Resolver Issues in Hamilton

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Resolver Issues in Hamilton

 So I've been on live chat and phone support numerous times, each time waiting for 20+ minutes. Only once after waiting 20 minutes did I finally get through to someone on live chat and they couldn't help.

 

Hamiltons DC on Hester is having DNS resolver issues where I am unable to resolve any hostnames. It lasts for 30 seconds to a couple minutes. I've flushed my own DNS, reset my modem, as well as have confirmed I can ping the IP address of the (various) domains in question. This has been ahppening for over a week without resolution or any phone/live chat support.

 

 

***Edited Labels***

Retired Moderator RogersCilio
Retired Moderator
Posts: 390

Re: Resolver Issues in Hamilton

Hello @tylormyers,

 

Welcome to the Community Forums.

 

There are no known DNS issues presently reported in the Hamilton Region.

 

Since you have already tried a DNS flush, have you also tried:

 

  • Reset your browser settings.
  • Made sure your DNS settings on your NIC are set to automatic.
  • Are you using a 3rd party router?  If so, have you checked to ensure it has the most recent firmware?

 

I'd also like to invite a couple of our Resident Experts to assist with this.  @Gdkitty@Datalink@Meowmix, anything else you can think of?

 

Regards,

RogersCilio

I've Been Here Awhile
Posts: 2

Re: Resolver Issues in Hamilton

Hello,

 

1. Yes, the issue occurs across multiple browsers.

2. Yes, my NIC is configured to use DHCP and your resolvers.

3. No, this is the router+modem supplied by your company.

 

Regards,

I Plan to Stick Around
Posts: 47

Re: Resolver Issues in Hamilton

Have you tried using Google DNS and Open DNS?

Resident Expert
Resident Expert
Posts: 6,026

Re: Resolver Issues in Hamilton

I was going to suggest the same.  I've always used OpenDNS and never had any problems.  There have been complaints regarding the performance of Rogers DNS in the past, but its been a long time since I've seen any further complaints.  Personally I'd go with OpenDNS or Google, even if only as a test to see if that resolve the issue.  At least you would know if its an issue with your equipment or with DNS resolution, regardless of which service you select.  In that case, it would point to something else like a cable signal issue. 

 

Open DNS

 

208.67.222.222
208.67.220.220

 

Google DNS

 

8.8.8.8

8.8.4.4