Problem with wifi connection

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 6,833

Re: Problem with wifi connection

Ok, thats the version that you want for that modem.  In that case try running a factory reset as indicated above to see if that solves the situation.  Other than the all or none wifi, or issue with the power loss causing incorrect wifi operating indications, the wifi should be very stable.  Unfortunately running the factory reset will require you to reset all of the modem parameters.  Unless you know that you have 802.11b or g devices, I'd set it for N mode with WPA-2 and AES.  That should be stable.  If not, don't fight with the modem, trade it in at the nearest Rogers store or, if a tech is coming to reduce those downstream levels, ask him, or her to swap it out as well.  If you do swap the modem, first thing to do is  look at the firmware version that is loaded.  If it isn't 4.5.8.16, it will take 48 hours for that version to load.  In the mean time, don't bother gaming or using latency intolerant applications as it will be an exercise in frustration.  If you wanted to see the before and after picture, so to speak, then it would be worth having a look at, but, just know that previous version does cause problems. 



Highlighted
Moderator
Moderator
Posts: 1,791

Re: Problem with wifi connection

Hello, @arihils

 

Welcome to the Rogers'familySmiley Happy I want to help. Let us know if you need any assistance in doing the factory reset and the WiFi setup. I can have a team member from @CommunityHelps reach out to you through Private Message.

 

Cheers,

RogersMoin

 

@Datalink – thank you for all the ongoing troubleshooting, your help to the community is always appreciated.

Highlighted
I'm Here A Lot
Posts: 7

Re: Problem with wifi connection

Hi,I'm op. I just noticed that I didn't post the feedback.
Problem solved by adding a new router (my router is dlink 826l)

View solution in original post

Highlighted
Resident Expert
Resident Expert
Posts: 6,833

Re: Problem with wifi connection

D'oh, wish I had known you were out router shopping.  I would have said to look for a router that has external antenna and gigabit WAN and LAN ports.  External antenna can make a big difference in the overall wifi performance.  Give that router a good test and make sure that you are satisfied with the wifi performance.  If you find it lacking, return it and find another router.



Highlighted
I've Been Around
Posts: 1

Re: Problem with wifi connection

Internet messing up

 

I have been having issues with my WiFi internet. I thought it might be the modem so I got the advanced home gateway modem and it worked for a week and now once again my problem is happening. My WiFi only works properly in the same room as the modem. Sometimes I get service in other rooms but not often. See what I get is my tablet or Phone telling me I'm still connected but then the speed is painfully slow, and drops out completely sometimes. I don't know how much longer I can take this so if there are any suggestions other than unplugging it and plugging it back in, I'd love to hear it.

Highlighted
Resident Expert
Resident Expert
Posts: 14,213

Re: Problem with wifi connection

Problem may be wifi in general in that inviroment.

A combination of poor wifi on the broadcasting end with the rogers units (they have a very basic wifi in them), combined with Environment, as well other factors.


Where are you located?  A house, Apartment, townhouse?

Where is the modem located vs the other rooms trying?

Hopefully Datalink can pop in with his infodump for inSSIDer.
It will help in scanning to see if its a wifi singal/interfearance issue.



Highlighted
I've Been Here Awhile
Posts: 3

Re: Problem with wifi connection

Wi-Fi Connectivity Issues with Rogers AC Modem:

 

So I just recently switched to the Rogers Ignite for 2 weeks and its been great, but then I have been having Wi-Fi connectivity issues with the Rogers AC modem for the past couple of days. Where I would be connected wirelessly on one of my computers, and then I would be disconnected after about an hour of use.  I would then look at my available networks and my Wi-Fi network isn't even listed anymore. The 2.4GHZ/5GHZ lights are completly off as well. I would then restart the modem  and everything would work again for about an hour and then the wi-fi would turn itself off again.

 

My computer that is connected by ethernet cable to the modem is working fine through all this as well, so strictly a wi-fi issue. I called rogers tech support and they suggested I swap the modem for another one, which I did. Everything was working fine for a day and then the same issues started appearing again, and I highly doubt I got two consecutive faulty modems. I also wanted to add that I got the rogers netbox day before these wifi issues started appearing, not sure if that would affect that at all (my guess most likely not)

 

I still haven't had a chance to connect a seperate wireless access point to my modem and seeing if the same issues persist. However would love to hear suggestions of what could be the issue. My only conclusion was I somehow did receive another faulty modem, secondly I could possibly have a virus on my network (I scanned all my computers and nothing really showed up, unless the virus detection tool I have didn't pick the virus). If you do think I have a virus, any idea what it could potentially be?

 

I am at my wits end, so any help would be appreciated. 

 

Thanks

Highlighted
I've Been Here Awhile
Posts: 3

Re: Problem with wifi connection

forgot to add I'm using a DOCSIS 3.0 Cable Modem Router, Model number: CGN3ROG, Firmware version 4.4.8.14
Highlighted
Resident Expert
Resident Expert
Posts: 6,833

Re: Problem with wifi connection

Reading through your two posts, just to clarify, the CGN3ROG doesn't have 802.11ac, and the latest firmware version for the CGN3 is 4.5.2.5 I believe.  Can you confirm via the product sticker on the back of the modem which version of the CGN3 you currently have.  There are three variations in use with Rogers:  CGN3, CGN3ACR, and CGN3ACSMR.  It looks as though you have the CGNCACSMR, which normally takes 48 to 72 hours to update the firmware to 4.5.8.16.  If the modem goes longer than 72 hours without updating the firmware, @CommunityHelps can assist in getting the firmware pushed out.  Firmware version 4.5.8.16 is a considerable improvement over the firmware that the CGN3ACSMR comes with, which should be 4.4.8.14

 

To look specifically at the wifi issues that are going on, you can use inSSIDer, which is a wifi monitoring application to determine if you have wifi transmit problems with the modem or, competition for the channels that you are using.  This version is a freebie version and will monitor both 2.4 and 5 Ghz networks.  It does not show 802.11ac networks in the 5 Ghz band, but there is a newer pay version out that does.  For $20 US its worth it if you happen to run 802.11ac networks.  Load that on a laptop, hopefully dual band and have a look at your wifi environment to see how many other modems and routers are running nearby, and whether or not any them are running on the same channel or overlapping channel which will definitely cause problems.  Also watch for any significant received power drops which would indicate some type of issue with the modem.  Personally I would wait for the firmware update before doing anything else, including chasing this particular problem.  Have a look at this after the update to see if the update itself has resolved the problem.  There were a good number of problems noted with 4.4.8.14 but I don't recall seeing issues of the wifi dying after any length of time in use.

 

http://www.techspot.com/downloads/5936-inssider.html

 



Highlighted
I've Been Here Awhile
Posts: 3

Re: Problem with wifi connection

Thanks for the response, and yes you are correct its the CGN3ACSMR modem. I'll definitely reach out to them to push that firmware then.

From my quick look of inSSIDer the routers in my area seem to be mostly on channel 1 or 2, my connection right now is on channel 11 so no co-channel or competing wireless networks right now. Reading over this thread though it seems I should just set up another wireless access point that isn't from my modem.