Port Forwarding Problem with Ignite XB6 Modem

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Port Forwarding Problem with Ignite XB6 Modem

Are you trying to set it up on the modem settings directly?

Which port are you trying to forward?



Highlighted
I'm Here A Lot
Posts: 6

Re: Port Forwarding Problem with Ignite XB6 Modem

Sadly, it does not matter which port 

Highlighted
I've Been Here Awhile
Posts: 3

Re: Port Forwarding Problem with Ignite XB6 Modem

I set up a Nextcloud server which is connected to another router that's connected to the Ignite router, and I can't access it now because port-forwarding stopped working.  In ignitewifi.rogers.com, the IP address of the TP-Link router is in 10.0.0.x, but it should be a static IP of 192.168.0.x.

 

Setting a "reserved IP address" doesn't work either because it will only let you do it within the range the DHCP.

 

Please fix this.

Highlighted
I've Been Here Awhile
Posts: 3

Re: Port Forwarding Problem with Ignite XB6 Modem

What is Rogers thinking?!

Highlighted
Resident Expert
Resident Expert
Posts: 6,985

Re: Port Forwarding Problem with Ignite XB6 Modem

Keep in mind, this is a Comcast system, not a Rogers system, although, no doubt there are changes to accommodate Rogers, and Shaw and any other ISP who signs up to use this system.  The drawback, Comcast is in control.  If another ISP makes a request, they might see the requested changes if its useful to Comcast, just speculating here.  So, even if Rogers forwards your request to Comcast, who knows if that request will ever see the light of day. 



Highlighted
I'm Here A Lot
Posts: 6

Re: Port Forwarding Problem with Ignite XB6 Modem

9 months later, this issue is not resolved. Rogers should be ashamed of their service and support. For anyone but the most basic user, this is a problem. In this day and age, port forwarding is a very common NEED, not some nice-to-have feature. My term is up in June and I will be taking a hard look at my options. 25 year Rogers customer. 

Highlighted
Resident Expert
Resident Expert
Posts: 6,985

Re: Port Forwarding Problem with Ignite XB6 Modem

Keep in mind, this is a licenced system from Comcast.  With that type of arrangement, there is always the danger and reality that bug fixes or possible enhancements requested by the licencees will be cast aside.  If Comcast found any use in bug fixes or enhancements, then they would probably occur.  If not, well, here you are, several months later.  That's the reality of not running your own show. 



Highlighted
I'm Here A Lot
Posts: 5

Re: Port Forwarding Problem with Ignite XB6 Modem

Rogers Ignite Internet restore old Port Forward gui to interface provided by default gateway.

 

Hello!
I was wondering if it's possible to restore the option to configure port forwarding using the gui provided by the default gateway address. Right now it's only possible to be configured by using my Ignite profile. Although I am willing to do so, the new method of selecting a specific device has made port forwarding more difficult than convenient for me as the specific linux server I wish to port forward isn't recognized as a device on my ignite profile.
Thank you in advance for suggestions!

To be more clear, I would rather specify an IP address than to select a device.

Highlighted
I'm Here A Lot
Posts: 5

Re: Port Forwarding Problem with Ignite XB6 Modem

I have tried both using the settings directly on the modem and by using both the ignite website and app. I wish to open port 25565/tcp for my local address 10.0.0.30. However because Ignite requires a user to select a device rather than a specific IP I am having issues with port forwarding. The device I want to use isn't shown in the Ignite menu despite showing up as connected in my modem settings.

Highlighted
Resident Expert
Resident Expert
Posts: 6,985

Re: Port Forwarding Problem with Ignite XB6 Modem

@Smiley1 @-G- can probably confirm this.  When you use the app or online controls (there is an online control capability correct ?), you lose control over certain functions directly thru the modem.  If you run a factory reset and never use the app or online control, you should then have full access to all of the functions shown in the modem's UI.  That's probably the quickest way to resolve the problem.  Just have to be prepared to set the modem up from scratch.