Port Forwarding Problem with Ignite XB6 Modem

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm Here A Lot
Posts: 6

Re: Port Forwarding Problem with Ignite XB6 Modem

You can correct the problem by resetting the modem to factory settings. Once you've done that DELETE THE ROGERS IGNITE WIFI APP. If you so much as open the app you'll lose access to port forwarding and more. Access the modem vis a web browser with the IP of 10.0.0.1 Log into the modem and you'll have all the abilities one would expect to have with a modem.
Highlighted
I'm Here A Lot
Posts: 6

Re: Port Forwarding Problem with Ignite XB6 Modem

Thanks for the tip. I will attempt this. Did Rogers provide guidance on this or did you figure this out on your own?

Highlighted
I Plan to Stick Around
Posts: 17

Re: Port Forwarding Problem with Ignite XB6 Modem

Sorry... I’m sure you don’t understand the problem. The current software doesn’t allow to forward ports. Please read all previous posts.

Highlighted
I'm Here A Lot
Posts: 6

Re: Port Forwarding Problem with Ignite XB6 Modem

I do understand the issue. Once you use the Ignite Wifi App you lose the option to port forward. To fix this delete the Ignite wifi app from your phone. If you so much as open the app you're back to square one. With the modem rebooted to factory access the modem via a web browser. type in 10.0.0.1. You'll have the name/password to get into the settings. Once you've entered them you have full access to port forward etc. Do not use the App again. Rogers is aware, they're just taking a bloody awful long time to A: admit there is a problem and B fix it.
Highlighted
Resident Expert
Resident Expert
Posts: 1,363

Re: Port Forwarding Problem with Ignite XB6 Modem

For those of you having problems with port forwarding, do any of you have Protected Browsing or any of Rogers' other enhanced security features enabled?

 

I was going through the Xfinity forums and found this very recent post where a user discovered that having Xfinity's xFi Advanced Security features enabled was breaking port forwarding.



Highlighted
I Plan to Stick Around
Posts: 8

Re: Port Forwarding Problem with Ignite XB6 Modem

So, the problem is the app, not the modem/router itself.

An app update is necessary in this case, because the other app functions are really nice. Sadly we have to choose.
Highlighted
I Plan to Stick Around
Posts: 17

Re: Port Forwarding Problem with Ignite XB6 Modem

I've never used the app and your suggestion to dump it is irrelevant to me. I always connect to the router using the default IP address. I'll try to explain the problem one more time.

Here is a simple scenario. I've got two PCs at home and I need to access them using the Remote Desktop (default port 3389). I need to add the following two entries.

Port 7000 ---> Port 3389 ---> Local PC1

Port 7001 ---> Port 3389 ---> Local PC2

Problem #1. Here is the error:

Please enter a value more than or equal to Start Port.

I've never seen this kind of limitation with any router I had before.

Ok. Let’s change the port number

Port 2000 ---> Port 3389 ---> Local PC1

Port 2001 ---> Port 3389 ---> Local PC2

First entry is accepted and I’m able to connect to my first PC. The main problem with the second entry.

Problem #2. Here is the error:

Conflict with other Port Forwarding service. Please check port and IP!

It doesn't allow me to reuse the same port number and I'm not able to connect to the second PC. That's the main problem. I'm using a DiskStation and it requires even more than two entries with the same port number to use its multiple services.

The app has its own issues but the main problem is the router/software limitations or bugs.

Highlighted
I Plan to Stick Around
Posts: 8

Re: Port Forwarding Problem with Ignite XB6 Modem

That's exactly the problem. I didn't test without the app.
Tonight I try to reset anything and see if anything change, but I doubt.
Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Port Forwarding Problem with Ignite XB6 Modem

While I havent tried doing multiple of the same internal port like @impr2003.

I know prior to the app, that forwarding was working right off the modem.
I did have a few port forwards set up going to my server box.

I am pretty sure since the app came out, it was working at one point.
Pretty sure I put in the forward for my PS4 via it (as it has a preset, and didnt have to do it manually).

But definitely needs to be fixed.



Highlighted
I've Been Around
Posts: 1

Re: Port Forwarding Problem with Ignite XB6 Modem

Hello,

I just had Rogers installed 1GB Ignite package, love it.

Quick question,  I have a CCTV system at home that was accessible prior to switching to Rogers. I cannot find any step by step that tells me how to setup Port Forwarding on this new modem, last I tried it told me I had invalid port number?

Would appreciate if anyone can help - much thanks