Packet Loss, Slow Browsing -- Not Just the Router?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Packet Loss, Slow Browsing -- Not Just the Router?

alright ok lets do this. so my family has recently switched from bell to rogers. the main reason was that we had to pay more for getting less. 84 dollars: bell= 15mbps down and 1 up and for rogers its 100mbps down and 10 up. one other reason was that bell was horrible in packetloss. i play a game whre it requires a dead accurate and stable internet connection. everyone knows Battlefield 4 Servers had problems but they are fixed now. before i switched to rogers i tested everything for the last time. im connected with etherent by the way. my down was 14.5 and up was 0.94 as usuall. 20ms ping and packetloss was around 2% which is very bad. i have bought a new computer and havnt installed my Game on it yet but i did some research and there a lot of people saying that rogers has a lot of packet loss. is this true becasue i switched to rogers and one of the reasons was the packet loss. i ordered 100mbps and 10 mpbs up with a technology i think it was called super charger where there is extra bandwith i would get. not suprisingly i did get to 200mbps some times. jitter and ping were all perfect. i did a ping test on ookla and selected the longest server possible . i live in canada and a selected the longest server available from me in US (since most of my game servers are there). now is this true that rogers has packet loss? in ping test some times i got 0% and sometimes 3 out of 250 packets where lost. i have had enough with the Bell. teleporting in games lagging and the most annoying of all : getting kicked from server becasue of lagg. please support me guys if you think this is a problem. by the way the CGN 3 ROG hitron black router crashes in the settings menue sometimes when accessed from a computer and takes 4+ minuets to come back

 

 

***Edited Labels***

Resident Expert
Resident Expert
Posts: 13,917

Re: Packet Loss, Slow Browsing -- Not Just the Router?

As for the router crashing.. if thats when you are going into the BASIC menu... its not a crash per say.
Its trying to load the clients table.  If you leave it for a good 5+ minutes, it will load and then you can go onto other tabs freely with no problems
(Yes, this is bad design and a pain, but if you leave it, it works)

 

 

As for your Packet loss..

 

It all comes down to WHAT and WHERE the packet loss is comming from.

Really what you need to do, is track down WHERE it is happening.

You need to do traceroutes, etc to the end server locations IP address... and see where the packet loss is comming into play.
If its within the rogers network.. then yes, its a rogers problem.
If the packet loss is comming from one of the many nodes it connects through on the way to the US.. there is not neccessarily alot that rogers can do.  That node need to fix whatever is causing the issues.
Could rogers change the pathing to avoid that node?  Possibly... but its not to say, that changing the pathing, could introduce a MUCH larger problem.