PS4 Remote Play issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
robindp
I'm an Advisor
Posts: 766

Re: PS4 Remote Play issues

Hello @4kgigabitguy,

Could you detail your PS4 Remote Play setup for us?

 

Also - are you running the beta firmware on your CODA gateway?

4kgigabitguy
Rogers Employee
Rogers Employee
Posts: 45

Re: PS4 Remote Play issues


@robindp wrote:

Hello @4kgigabitguy,

Good to hear that RemotePlay worked for you - how do you have things configured? My setup:

 

-PS4 connected to CODA via Ethernet (wired).

-PS4 assigned static IP address.

-PS4 DNS changed to Google (8.8.8.8, 8.8.4.4).

-Port forwarding 9304/UDP to PS4 static IP (as per LINK).

--Also tried putting the PS4 in the DMZ...no dice.

--Tested from mobile hotspot on my Galaxy S7 Edge.

 

Hope your answer can shine some light on this issue - you seem to have things set up properly!


Hey @robindp

 

Sorry for the delay! So I've had the CODA modem for about a month now & I am running the beta firmware. The only changes I've made to modem setup were the ones  @Datalink had suggested here . This was when I was having some WiFi stability issues with the .24 code.

 

Also 5 GHz band is running on channels 149-153-157-161. I haven't done any port forwarding or assigned a static IP to the PS4. UPNP is enabled. My PS4 Pro is connected via wireless 5G.

 

Still no dice for you? I haven't tested remote play on the VITA since my last message. Will try and squeeze some more testing in this week.

 

4kgigabitguy

robindp
I'm an Advisor
Posts: 766

Re: PS4 Remote Play issues

Hello @4kgigabitguy,

Thanks for the response - I appreciate it! Had a look at my CODA-4582 settings, and they are in line with recommendations from @Datalink (turn WPS off, switch to WPA2-PSK, optimize radio channels used).

 

Still no dice! But...I am NOT running the beta 2.0.10.26 firmware (on the production 2.0.10.24 firmware).

 

Did I use the correct UDP port (9304) -- what ports did you open for PS4 Remote Play to work?

4kgigabitguy
Rogers Employee
Rogers Employee
Posts: 45

Re: PS4 Remote Play issues

@robindp

 

What's the error are you getting when trying to remote in? I am running wireshark right now while I am remoted into my Ps4 Pro from my Macbook and see the UDP port is 9296 which aligns with what playstation has listed here

....I am not doing any port forwarding, simply hooked up my PS4 to WIFI 😛 Have you tried it without the modifying the PS4 network settings & no port forwarding ?

 

Also are you having issues with external remote only? or also within your home network ? 

 

4kgigabitguy

 

 

robindp
I'm an Advisor
Posts: 766

Re: PS4 Remote Play issues

Hello @4kgigabitguy,

Thanks for the response - just configured port forwardeding for UDP 9296/9297/9303 to PS4 - Remote Play still not working when I am away from home (outside my LAN - "Searching via Internet" forever, no actual error).

 

Remote Play on my LAN (using PS Vita, PS TV) continues to work well - am able to play NHL 16 and Driveclub in my bedroom (via PS TV) with very little noticeable lag.

 

At this point - the only difference between our setups is that (a) you have a PS4 Pro, (b) you are running the CODA-4582 beta firmware (.26).  Strange...

4kgigabitguy
Rogers Employee
Rogers Employee
Posts: 45

Re: PS4 Remote Play issues


@robindp wrote:

Hello @4kgigabitguy,

Thanks for the response - just configured port forwardeding for UDP 9296/9297/9303 to PS4 - Remote Play still not working when I am away from home (outside my LAN - "Searching via Internet" forever, no actual error).

 

Remote Play on my LAN (using PS Vita, PS TV) continues to work well - am able to play NHL 16 and Driveclub in my bedroom (via PS TV) with very little noticeable lag.

 

At this point - the only difference between our setups is that (a) you have a PS4 Pro, (b) you are running the CODA-4582 beta firmware (.26).  Strange...


@robindp Yes, it very strange.

 

I just ran another test from my Vita which was connected to the Internet via LTE Hotspot. I had two bars of LTE on my phone & ran a speed test on the VITA which came back with 6Mbps down & 1Mbps down. When I attempted to remote in to my PS4, I seen the PS4 turn on which confirmed that I am reaching/getting inside the home network. I was unable to fully connect as I got a message saying "connection to slow"

 

All the other attempts results in a messaging saying "unable to connect/problem with system or something like that...restart the PS4". I restarted the PS4 & I got a message saying connection to slow again & on the Ps4 could see "disconnected from remote play"...Since the LTE is weak in the my room. It could be that, I am going to test again with stronger LTE.

 

Overall seems very wonky when trying to get in externally. It's odd that you can't even get in at all. 

PlayStation
I've Been Around
Posts: 1

Re: PS4 Remote Play issues

The counter infection programming on your PC might block the PS4 structure's declaration with your PC. Have a go at crippling the firewall surroundings on your antivirus programming, or adding Inaccessible Drama accommodation to the firewall stage concessions. For points of interest, allude to the rules in the event that by the antivirus programming.

http://playstation.gamesupportonline.com/