No longer able to send emails from Rogers.com using a different email client (Gmail)

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 29

No longer able to send emails from Rogers.com using a different email client (Gmail)

All of the emails from our @rogers.com account are automatically forwarded to our main gmail account. Up until today it has been no problem replying/sending emails from within Gmail looking as if it came from our @rogers.com address. But today when doing such it did not "work" ie You're sending this from a different address or alias using the 'Send mail as' feature. The settings for your 'Send mail as' account are misconfigured or out of date. Check those settings.

 

These are the settings I had configued:

 

SMTP Servier: smtp.broadband.rogers.com    Port 465

Username: *&^$@rogers.com

Password: (blank but I assume it wants my rogers email account password)

 

Do I have this all correct?

 

Thanks for your help

 

**Labels Added**

 

 

Highlighted
I Plan to Stick Around
Posts: 29

Re: No longer able to send emails from Rogers.com using a different email client (Gmail)

(I havent tested it but I think I might know the problem. I think the password needed in this circumstance is an App PW...right? And I recall now in the past couple of weeks I deleted it...dont ask.)