NAS on CGN2-ROG

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

NAS on CGN2-ROG

I just picked up the Hitron modem last week.  Noticed there is a USB port for adding Network Attached Storage; however, that functionality seems to have been disabled.  Anyone have luck getting this to work?

 

Rob

 

 

***edited labels***

I'm a Reliable Contributor
Posts: 147

Re: NAS on CGN2-ROG

Rogers has it disabled! Nothing you can do. What else would you expect from Rogers - to actually have something that worked to its full capabilities? Not a chance!

Resident Expert
Resident Expert
Posts: 13,918

Re: NAS on CGN2-ROG

As frazzled has said, it is something that has been disabled by them.

It is something that is part of the original stock firmware, but rogers runs a slightly modified verision.

I 100% agree that it should be enabled.

 

My understanding as for why, is that its a whole area of extra things, that then the rogers reps on the phone have to support, etc.. with varrying hard drives, what it can be used for, etc.. its a wide rang of extras that they dont want to have to support.

Though i beleive, that they should allow it to be opened, even if so their is a waiver of sorts or whatever.  They can open it, but know that they wont be able to get any support if they cant get it working, etc, from rogers on it.



I've Been Around
Posts: 1

Re: NAS on CGN2-ROG

Internal communication issue with CGN2-ROG

 

Hello all,

 

I've recently assembled a private home server for storage in the network (NAS), and connected it to my CGN2-ROG hoping that my computer would be able to communicate it with it.

After trying to connect to it by trial and error (going through connected devices in CGN2-ROG), I couldn't connect to it at all.

 

Long story short, I've bought a new Belkin router, but the internet speed is affected.

 

I want to use the 2nd router as an access point and have tried changing the default IP of the Belkin router (192.168.2.1) to 192.168.0.X, as mentioned here: http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/message-id/137...

 

Unfortunately, that did not work.

Would anyone be able to help me find the issue?

 

Thank you very much

 

***edited labels***

Resident Expert
Resident Expert
Posts: 6,111

Re: NAS on CGN2-ROG

If you want the Belkin running as an access point, with the CGN2 still running the network in terms of LAN IP

addresses, you will have to turn off the DHCP server on the Belkin router.  Whether you turn off the firewall

as well is up to you.  If it remains on, you end up with a private network within the CGN2's network.  There

are pros and cons in either direction.  After you have turned off the DHCP on the Belkin router, restart the

router so that it picks up an IP address from the CGN2. 

 

That should be all that you have to do, unless, for some reason you want the IP address range for anything connected to the Belkin to be something different from the CGN2.   In that case, you would leave the DHCP on, and adjust the Belkin IP and starting LAN IP range for the Belkin to something that is outside of the CGN2 range. 

 

So, say for example the CGN2 starts at 192.168.0.1 and runs to 192.168.100.1.  Adjust the Belkin IP address to start at something like 192.168.200.1 and extend its range to 192.168.200.2 and beyond.  You would have to check the end IP address for the CNG2 to know where to start the Belkins IP address and IP range. 

 

Personal opinion, just turning off the Belkin's DHCP and letting the CGN2 run the network is much simpler.   That should also help the speed issue as you are probably running a double NAT at the present time with the same IP ranges used for both devices.