Maping an external drive on CGN3 Gateway

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 9

Re: Maping an external drive on CGN3 Gateway

I can get a flash drive to be recognized if it is formatted as Fat32, but the very same drive is not recognized as NTFS?  According to the manual either should be fine.  Any thoughts?

 

BTW ... Even though this gateway is labeled CGN3 it is actually the CGNM http://www.hitron-americas.com/products/cgnm/, not the CGNDM that someone had mentioned in an earlier post, which only has one usb port.

I Plan to Stick Around
Posts: 97

Re: Maping an external drive on CGN3 Gateway

I've got a 32 GB Verbatim Store-n-Go USB flash drive installed in it right now. It is formatted NTFS.

 

On Windows 8.1 File Explorer it says 7.85 MB free of 8.0 MB

 

However, when I go into the indivdual folders I see the Videos folder as 3.19 GB and Documents folder as 653 MB both of which are the correct sizes.

 

Just playing around with this before buying an external drive.

I Plan to Stick Around
Posts: 9

Re: Maping an external drive on CGN3 Gateway

I have now tried several different flash drives.  All are recognized when formatted to Fat32, but none are recognized as NTFS.  I was hoping to use NTFS as there is no 4GB limitation on file size.

 

Under Fat32, they show as ................. disk No. 1 "file://192.168.0.1\share\diska1"

 

Under NTFS they show as ................. "no disk"

 

Weird?  Any thoughts anyone?

Resident Expert
Resident Expert
Posts: 13,946

Re: Maping an external drive on CGN3 Gateway

Are you able to connect to it, via the other method i mentioned on pg 1 in a later post?



I Plan to Stick Around
Posts: 9

Re: Maping an external drive on CGN3 Gateway

I have tried direct access, and smb.  No luck with NTFS?  If I log directly into the gateway all fat32 disks show as shared disks, but the very same disks formatted to NTFS show as "no disk".  Weird hunh?  No problems mapping drives in Fat32, I can access it from my media player, tablet, phone, and other pc's, without a hitch.

 

Thanks all, especially GDkitty!!!

I Plan to Stick Around
Posts: 97

Re: Maping an external drive on CGN3 Gateway

I just find it strange in that I've been able to use BOTH Fat32 & NTFS formatted USB flash drives. Perhaps a firmware issue?

 

I was planning to add an external drive but am waiting to see if what experience other users are having,

Resident Expert
Resident Expert
Posts: 13,946

Re: Maping an external drive on CGN3 Gateway

maybe its possibly differnt types of drives, etc.. some may work some may not..



I Plan to Stick Around
Posts: 9

Re: Maping an external drive on CGN3 Gateway

So I have now tried six different USB flash drives of varying sizes ... all of them are mappable if formatted Fat32, none of them work if formatted NTFS.  Tried exFat, as this breaks the 4GB file size barrier.  None are mappable under exFat. 

 

My quest goes on .... 🙂

 

Resident Expert
Resident Expert
Posts: 13,946

Re: Maping an external drive on CGN3 Gateway

I have NEVER had any luck, with any form of those USB based network adapters.. on routers, 3rd party stand alone, etc.. always seemed flakey 😛

Have a server PC thats always on.. easier to have them in there, and easy to map to.
Also, picked up a NAS style ext hard drive over the weekend.. SOOO easy to setup and access.



Highlighted
I've Been Around
Posts: 1

Re: Maping an external drive on CGN3 Gateway

Hey Guys 

 

Once i logged into the Admin console for my CGN3ROG, I was able to navigate to the Admin Link and then to the Sub link - 'USB Storage'. The first time around when i enabled the USB storage, i was able to access the Network drive. The link that was generated for me in the Admin console was file://192.168.0.1\share\diska1

 

I was able to view the files etc for my Hard Drive(with its Own Power Source) over WIFI. After sometime this stopped. When i called in Rogers(Waste of time), they mentioned that the USB ports have been blocked by the Manufacturer by default...

🙂 

 

Kindly help out if you had a similar situation as i dont buy Rogers recommendation...

 

Cheers