Internet usage notification opt-in/out not working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 10

Re: Internet usage notification opt-in/out not working

No, I've had the same plan for about a year. I've exceeded the 75% cap two months in a row now, which brought this problem on, and actually exceeded 100% in July. (Wondering how much of that extra usage was due to having to reload every unique website after the 75% high-water mark, but I'll settle for just having Rogers fix those dead opt-in/out scripts.)

 

@JasonF - Thanks for mentioning the other thread. I'll monitor that one.

Highlighted
I'm a Trusted Contributor
Posts: 692

Re: Internet usage notification opt-in/out not working

Along the same line, I have always received notification when I reached 75% and again at 100%. This month, no notification of either, even though I did go over allotted bandwidth. Fortunately I had been keeping track so I knew that I was going to be over.
Highlighted
I'm Here A Lot
Posts: 5

Re: Internet usage notification opt-in/out not working

I am experiencing the exact same issue as others. I also can not hit the opt in links. I have not properly  received usage notices for the last couple months. White screen loads with the iframe that is meant to load the message but locks up. Refresh browser, page loads. Frustration. Rogers telling me I have to swap my modem thinking something is hard-cached somehow withing modem. They have no clue how to resolve.

Highlighted
Resident Expert
Resident Expert
Posts: 6,985

Re: Internet usage notification opt-in/out not working

Personally I wouldn't bother swapping the modem.  If the server doesn't deliver the rest of the frame, that's a server issue, not a modem issue.  You're not the only one to see this occur so it doesn't make sense to believe that its a modem issue.



Highlighted
I'm Here A Lot
Posts: 5

Re: Internet usage notification opt-in/out not working

I agree. The issue happened last billing cycle as well, once my cycle reset the issue resolved after a couple days. The server 'serving' up the 75% notice is jamming up somewhere along the line.

Highlighted
I Plan to Stick Around
Posts: 10

Re: Internet usage notification opt-in/out not working

Sorry, I meant @jjasonf

Highlighted
I've Been Here Awhile
Posts: 2

Re: Internet usage notification opt-in/out not working

I have the same problem,and for July i have to pay 100$ 😞 because i didnt receive notification .and today from the morning i don't have internet :((( no internet access.
Highlighted
I'm Here A Lot
Posts: 5

Re: Internet usage notification opt-in/out not working

You should absolutely get your money back. I have also not recieved proper notification of usage for the past two months.

Highlighted
I Plan to Stick Around
Posts: 10

Re: Internet usage notification opt-in/out not working

As an update, I was contacted by Rogers via PM, and they had me test my connection to the 64.71.255.194 server. The opt-in links appear to be working now. They said that Rogers engineering looked into and fixed the issue.

 

Marking this as the accepted solution.

View solution in original post

Highlighted
I'm Here A Lot
Posts: 5

Re: Internet usage notification opt-in/out not working

Links for optin are still failing to load for me: http://www.keepingpace.ca/onlinenotifications.html

 

This webpage is not available

 

ERR_CONNECTION_TIMED_OUT

 

Also in my notification history in my account it states that: 

 

You have not been issued any notifications in the last 6 months because you have not hit 75% of usage allowance for your tier of service.

 

The thing is though is that I HAVE reached 75% in both June and July. I never successfully received notification. My browser would get 'hijacked' when Rogers tried to inject the message. Blank white screen, no message.