Internet Usage Meter not working AGAIN

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 14,033

Re: Internet Usage Meter not working AGAIN

Just logged into mine ok.

The main usage page, as well as the detailed day by day both seem to be working.

 

 

Loged in using Chrome, latest build.



I Plan to Stick Around
Posts: 54

Re: Internet Usage Meter not working AGAIN

Mine is working again. Fixed by the folks at the Rogers Support. Thanks.
I've Been Around
Posts: 1

Re: Internet Usage Meter not working AGAIN

Same here.  I used the mobile app (android) for years now, and it has been working perfectly until July 2019. It kept showing that I have Data Overage but I still have data left for the month!  Call customer service, all they do is to log my conversation with them. Someone in Dev Ops must have done something that screwed up the app.


@JakeBlues wrote:

The Internet Usage Meter is down again for the second time this month. It seems to be a regular occurance. And, it always seems to happen when I need to track my usage.

I'm Here A Lot
Posts: 7

Re: Internet Usage Meter not working AGAIN

I'm a first time Rogers customer, and I've only had service for about 5 weeks now. But during that period: half the time, the Internet Usage feature in the MyRogers web portal hasn't worked properly. It either says "Something went wrong", or if it does work it only shows partial statistics. Like, right now, it doesn't offer any stats beyond the first month. I don't know if the latter is something that's expected/normal.

Moderator
Moderator
Posts: 322

Re: Internet Usage Meter not working AGAIN

Greetings @Magdalen7 & @RainbowTrout,

 

Welcome to the Rogers Community forums @Magdalen7, we are happy to have you! Great first post!

 

Thank you for joining the Rogers family @RainbowTrout, we are thrilled to have you on board as our customer!

 

I just want to clarify with both of you that you are referring to the home internet services (and not the wireless data services)--is this correct? If so, can you please specify which internet package you have? As most of our current, in-market options include unlimited internet usage with varying speed limitations (depending on your package). 

 

Please note that the usage details can be delayed by 24-48 hours for the home internet services when checking online. 

 

If you are referring to your wireless data usage details, please ensure that your mobile data settings are in sync with your Rogers billing cycle for the most accurate results. The wireless data usage details are reported in real-time and should be accurate. Please note that if you make a service/financially impacting change to your wireless services, your usage details will NOT be available to view until your NEXT billing cycle. This is a normal occurrence. You will, however, always be able to view your usage details when your monthly bill arrives.

 

If none of the above applies to you and you are still experiencing errors or issues viewing your usage details, please feel free to send us a Private Message @CommunityHelps so we can have a deeper look into this. For more information on how our Private Messaging system works, please CLICK HERE.

 

Kind regards!

 

RogersLaura

 

 

 


 

I'm Here A Lot
Posts: 7

Re: Internet Usage Meter not working AGAIN

@RogersLaura In my case, I'm referring to home internet. During the first month of service, about half the time the data usage tracking in the MyRogers web portal worked. The other half, it either said "Sorry, something went wrong" or it just plain didn't work (with no error message).

 

I'm on the 150 unlimited plan, but I still found the tracking useful to keep track of how much data was being used in the household. (In case any unexpected usage might occur.)

 

Also, it did clearly work some of the time. Why it's not working now, I'm not sure. (I mean, even with unlimited there's still a notice about data usage on the monthly bill. So usage tracking occurs even with unlimited.) I expect that, if I wait long enough, perhaps tracking will work again? Just a shame it's down so often.

Resident Expert
Resident Expert
Posts: 3,062

Re: Internet Usage Meter not working AGAIN


@RainbowTrout wrote:

....Just a shame it's down so often.


I'm on the 75 unlimited and also check my usage online (via Crome browser on my Mac Mini) every few days. I don't even recall the last time that it was "down".  Perhaps there's something about your account that's causing the issues, or something with your browser - see link below for suggestions:

 

https://communityforums.rogers.com/t5/Internet/Unable-to-load-certain-website-s-and-or-videos/m-p/42...



Highlighted
I'm Here A Lot
Posts: 7

Re: Internet Usage Meter not working AGAIN

@57 Normally I use Chrome (current version being 76, at the time I'm writing this) on Windows. I've tried disabling all extensions in Chrome. I've tried a different browser. (Edge, the older EdgeHTML version and not the upcoming Chromium version.)

 

By using a second browser, and logging into the MyRogers portal for the first time in that, I'm avoiding any potential issue with cached cookies, etc. (I even completely cleared all items in the browser's cache, for what it was worth.)

 

JavaScript is turned on in both browsers. There are no pop-up blockers enabled. Edge doesn't have any extensions installed. (And like I already mentioned, I tried Chrome with all extensions disabled.)

 

Regardless of what I do, this is what I see when I access the Usage feature (with personal details removed):

rogers01_edited.png

The Usage feature doesn't show how many days are remaining in the current billing cycle month. Also . . .

 

rogers02_edited.png

After clicking the "Usage and alerts" button, it won't give me the option to see the current month of usage, in the drop-down menu. Only the previous month of my billing cycle. (I'm into my second month of service, having had service established in July 2019.)

 

And I can't even get usage stats for the previous month now, either. Hence all the "Sorry, we're not able to display your info" error messages.

 

I'm guessing something is misconfigured in the back-end of my account. I did have a bit of an unusual situation, where the billing cycle was started/activated on my scheduled service installation date, but actual service was delayed and not in place until a few days later. Due to the first technician not actually installing the service, and requiring a second tech visit.

Resident Expert
Resident Expert
Posts: 3,062

Re: Internet Usage Meter not working AGAIN

Thanks for the detailed response. Yes it does look like an account issue since you can get into MyRogers, but not see your info. One other thing to try browser-wise is to try Chrome Incognito mode, if you haven't already.

 

If you continue to have issues, you'll have to contact Rogers. I've found the mods here helpful - PM them:

 

https://communityforums.rogers.com/t5/Rogers-Community-Forums-Blog/Get-to-know-your-Community-How-To...

 

Or Share a concern:

 

https://www.rogers.com/consumer/contactus/share-a-concern



I'm Here A Lot
Posts: 7

Re: Internet Usage Meter not working AGAIN

@57 Well, what do you know! Today, I log into the MyRogers portal and try accessing the Usage feature again. Didn't do anything special, no Incognito mode. Just using Chrome regularly.

 

And it works. I'm gettting usage statistics for August. (July, however, isn't offered any more.)

 

So, I'm going to have to assume one of the mods forwarded this issue without me even asking them to yet. (Because I'm almost certain it was a problem in the database record associated with my account.) If that's the case, then thank you!

 

I'll keep an eye on things, to see if this is just a temporary blip, or if it's a permanent fix. But, again, I'll guess the problem was forwarded on, and fixed. (Hope I'm not speaking too soon.) Smiley Happy