cancel
Showing results for 
Search instead for 
Did you mean: 

Internet Connection Issues - 2017 experiences.

User14
I'm a Trusted Contributor

Various disconnect problems have been reported back in 2012 all the way through to 2015 from what I can tell. I have read most of them and the tendency is to blame it on adaptors, modems, applications, etc. and rarely on the Rogers line. When this happened to me, I tried tracking the connection with Pingplotter for 2 weeks and I did notice breaks up to 4 to 6 minutes with the Rogers connection. It was not always at the same time. Sometimes around 9 am, sometimes 11 am, rarely in the afternoon or in the evening.  I have included an image of what a break looks like with Pingplotter for the imap.mail.yahoo.com server connection. Using Win 10 with Office 2010 in Outlook the pop up error is always 'Your IMAP server closed connection' so I thought I would track that connection with the Outlook application left on throughout the day.  There could also be a problem with the Outlook setup as this pop-up can appear every hour or every time you have selected a scheduled send-receive query. That is a different issue that I am not addressing here but the IMAP pop error would be on my screen two of three times indicating the connection dropped. This post is for the observation that the internet connection on the Rogers line does actually cut out for short durations at times! Below is only one screen capture out of many over the two weeks of monitoring the IMAP server.

 

Pingplotter result.png

 

Reporting this to Tech Support resulted in a query:  Does this happen on all your devices?... with no further follow up.  It is difficult to watch all your devices at the same time, and the breaks are only for short durations, sometimes only two minutes and then it reconnects. By the time you try to switch on your other devices the connection is re-established. Finally it did happen with my iphone so I wanted to post this here to get some feedback from other users.

 

So my question, before going back to Tech Support, is quite basic:  Has anyone else tracked their Rogers internet connection to see if they have breaks like the one shown above?   It would be nice to know when discussing it again with Tech support.  

 

 

 

***Edited Labels***

 

75 REPLIES 75

Re: Internet Connection Issues - 2017 experiences.

Chasehoop88
I've Been Here Awhile
Hitron
Status
This menu show the status of the device

System Information
DOCSIS Provisioning
DOCSIS WAN
DOCSIS Event
Wireless
DOCSIS WAN
This menu displays both upstream and downstream signal parameters

DOCSIS Overview
Gateway IP Address 
DHCP Lease Time 😧 06 H: 17 M: 59 S: 21
Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 657000000 256QAM -6.700 17 36.610
2 849000000 256QAM -10.300 2 35.595
3 855000000 256QAM -9.900 3 35.595
4 861000000 256QAM -9.900 4 35.780
5 579000000 256QAM -6.700 5 36.387
6 585000000 256QAM -6.800 6 36.610
7 591000000 256QAM -7.000 7 36.387
8 597000000 256QAM -6.700 8 36.610
9 603000000 256QAM -8.100 9 36.610
10 609000000 256QAM -8.200 10 36.610
11 615000000 256QAM -8.300 11 36.387
12 621000000 256QAM -8.100 12 36.610
13 633000000 256QAM -7.700 13 36.387
14 639000000 256QAM -7.300 14 36.610
15 645000000 256QAM -7.100 15 36.387
16 651000000 256QAM -7.000 16 36.387
17 303000000 256QAM -6.700 1 36.387
18 663000000 256QAM -6.700 18 36.610
19 669000000 256QAM -6.800 19 36.387
20 675000000 256QAM -6.200 20 36.387
21 681000000 256QAM -6.400 21 36.610
22 687000000 256QAM -6.700 22 36.610
23 693000000 256QAM -6.900 23 36.610
24 699000000 256QAM -6.500 24 36.387
25 705000000 256QAM -6.900 25 36.387
26 711000000 256QAM -7.400 26 36.387
27 717000000 256QAM -7.700 27 36.387
28 723000000 256QAM -7.600 28 36.387
29 825000000 256QAM -8.800 29 35.595
30 831000000 256QAM -8.800 30 35.780
31 837000000 256QAM -9.400 31 35.595
32 843000000 256QAM -10.000 32 35.595
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 NA NA NO NO NO NA
1 4K 290600000 YES YES YES -7.400002
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 30596000 ATDMA - 64QAM 36.000 1 6400000
2 38596000 ATDMA - 64QAM 38.250 3 3200000
3 23700000 ATDMA - 64QAM 35.000 2 6400000
OFDM/OFDMA Overview
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
1 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
© 2017 Hitron Technologies Inc.. All rights reserved.

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@Chasehoop88 It's under DOCSIS WAN, not DOCSIS Event.

Re: Internet Connection Issues - 2017 experiences.

Chasehoop88
I've Been Here Awhile
updated to proper info

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@Chasehoop88 First thing's first, please remove your IP Address and Gateway IP Address under DOCSIS overview on the post is updated. That is information that should not be disclosed in the public.

Alright, so your intermittent connection is caused due to the low signal strength seen on the Downstream Overview. I HIGHLY recommend calling Rogers Internet Technical Support at 1 855 381-7839 to have them troubleshoot your connection and book a technician to visit and fix those low signal strengths so your service will be restored to normal. When the agent runs the test to check the signal strengths, it should fail and the agent's next step is to book a service technician which will fix the problem. 

 

For reference, whenever your downstream signal strengths hit -10 OR +10 dBmV your service will be impacted because the signal is too high/low to deliver a proper signal to your modem. In your case, some of the channels are already hitting -10 and some are borderline so that is what is causing your intermittency. 

 

 

Re: Internet Connection Issues - 2017 experiences.

@Chasehoop88 just to add to the discussion, your modem is running DOCSIS 3.1 downstream, DOCSIS 3.0 upstream.  So, the modem isn't using the DOCSIS 3.0 channels which all have low signal levels.  The OFDM channel, which is used for DOCSIS 3.1 also appears low, but, until @RogersDave has indicated otherwise, the frequency data and signal level for the OFDM channel is not accurately displayed on the user interface.  Tech support apparently has access to the correct OFDM data, so, the question of the day, when you talk to tech support is whether or not the OFDM channel power level and signal to noise ratio is within spec.  I suspect that it might be borderline, given what is displayed for the DOCSIS 3.0 channel data. 

 

As has been previously indicated, it looks like a tech visit is in order.  The only problem is whether or not the modem will pass the signal check that tech support runs.  The cut-off point is -10dBmV before a tech is dispatched, so, please let us know what happens.  Please make it a point to stress to the CSR that you're seeing less than acceptable internet service at the present time, regardless of whether or not the signal check passes. 



Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around

@RyzenFX Support came today after 2 weeks and they were unable to fix the issue.
They said everything looks fine and that the only thing that could explain my problem is that AMAZON is blocking my ip range.
And it's up to me to contact them.
Which I think is absurd.

What do you suggest?
Why am I Being blocked to download any files from amazon servers?
Websites I use for work such as:
www.thefoundry.com

www.allegorithmic.com

www.sidefx.com

all have software I use for work and need to download constantly patches on, and they're all blocked.

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@TCarneiro Interesting. How is the computer that you are using to download the files connected to your modem? Is it connected to the modem through wired or wireless? Also, when you try to download these files/ stream videos do you only experience this problem during the night time when everybody else on your neighborhood is using the internet?

 

Also, to confirm is your modem on firmware 2.0.10.27?

Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around

@RyzenFX is not only my computer. Is ANY computer connected through the wire (me) or wireless.
Including the technical support notebook. The Rogers support came by and even on his computer he couldn't access/download. So because of that I know that it's not my software or hardware that's the issue.

I just used Private Internet Access VPN, connecting through a Canadian/Toronto server and I was able to access and download the files I can't without VPN.

The problem happens anytime of the day.
I don't know anyone else having this issue, but I don't know anyone in the neighborhood that uses Rogers. I do know other studios are having the same issue with rogers.

 

Hardware Version 1A

Software Version 2.0.10.27

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@TCarneiro Yeah, I completely understand your point. Many users have been having issues when watching live streams on Twitch, since they are also hosted on amazon servers. I myself, am still experiencing occasional periods of buffering which were not normally present at beginning of this year. 

 

It's good that you have found a temporary solution but my only explanation for this problem is that is could be caused by poor routing to the servers  that could have changed 2 weeks ago causing you to experience these poor download speeds. You can probably brief @RogersDave with the detail of the problem you are experiencing and clearly list the download links you are having slow downloads with and maybe he can investigate a little bit. 

 

Can you send me the links you are downloading from VIA PM? I can try to run a trace route for you and see if the routing is a problem.

 

 

Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around

@RyzenFX just logged in Twitch and I can't stream or watch either.
Could you inform @RogersDave about this issue too? I feel if I message him directly he won't check due to the high volume of messages he might get on a daily basis.

I just sent you one link.

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@TCarneiro I can watch streams fine, there are just some occasional buffering that occurs. I have sent you a reply to your private message from earlier. 

 

@RogersDave When trying to download a file from the same server that @TCarneiro accesses (the amazon servers), I can confirm that I am experiencing the same problem. The download starts off fine, but after a couple of seconds the download slows down to 0B/s and it does not recover (the download never finishes and is stuck). With the details @TCarneiro provided me, I can also let you know that  other studios who are on the Rogers network (and are trying to download off of the same server) are also experiencing the same issue. So, people on the Rogers network are only experiencing this issue. I have included pictures to show my progress with the issue below:

 

 

Download stuck at 0B/s:

rogers_help_1.png

 

 

Pingplotter to download server: 

rogers_help_2.png

 

 

Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around
Please help us @RogersDave . No one else is helping. After 2 visits, 2 modems changed, I really don't know what else to do.

Re: Internet Connection Issues - 2017 experiences.

AOD999
I Plan to Stick Around

pfSense and /56 IPV6

 

Yesterday morning around 2AM I lost my /56 I've had for a very long time (almost since when ipv6 /56 was out and on the coda) I've tried requesting it again to no avail. It throws me a /64 every time now. I've faked my MAC to see if it was an issue just with that allocation but the same issue. I've even tried requesting a /60 and still get the /64.  I've rebooted both the modem and pfsense to see if it would resolve it still no luck.

 

Anyone might have some insight on this? Also hoping @RogersDave can chime in as well.

Re: Internet Connection Issues - 2017 experiences.

This thread contains a lot of call for my help. I'm sorry, I didn't pay much attention here before today. I will see what I can do. I have to go through 6 pages of thread now so it will take some time.

 

In the meantime, @AOD999, can you retry to get a /56. I've talked to the DHCP engineers and they are monitoring transactions from your modem.

 

 

Re: Internet Connection Issues - 2017 experiences.


@TCarneiro wrote:
Please help us @RogersDave . No one else is helping. After 2 visits, 2 modems changed, I really don't know what else to do.

Hi @TCarneiro,

 

I'm now up to speed with this issue. Can you send me a PM with the links and I'll have a look. If other users are able to reproduce, it should be a fairly easy fix (maybe I shouldn't speak too fast) but I'll definitely look into it.

 

Dave

Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around
Already messaged you,

Re: Internet Connection Issues - 2017 experiences.

@TCarneiro,

 

Thanks for you PM. I was able to test this on various networks and modems and have a pretty good idea of the why but don't have an easy solution for you. Based on the description, I thought it was a network issue but it seems to be a chipset issue in the modem, handling retransmissions in very large segments.

 

I've been able to reproduce this on various modems (other than Hitron) so this one will need to back to Intel for analysis and a fix.

 

I've opened a ticket with Hitron and with another modem manufacturer so they both push this one to Intel. 

 

Dave

Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around

Thanks @RogersDave

 

Is it possible to ask for a refund in the days I couldn't use it properly?

Re: Internet Connection Issues - 2017 experiences.

@TCarneiro, I would call Customer Service and indicate that based on your problems and information arising from those problems, the Engineering staff has found a modem chipset issue that prevents you from utilizing your internet service for the intended purpose.  I would be asking for a a full credit and reduced rate going forward until the problem is fully resolved.  If you're thinking about switching ISPs as a result of this, but contract penalties prevent that, perhaps any penalties would be waived considering that you can't use the service for its intended purpose.  Don't know where that discussion might lead, but, you should be pressing the issue no matter what your intentions are in terms of remaining with Rogers or switching to another ISP. 

 

If there is any discussion on the fact that there is nothing on file (an assumption here) then you should direct the customer service rep to this thread. 



Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around
Still waiting for the issue to be resolved =/

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@TCarneiro I understand how you feel. The issue Dave found seems to be a pretty critical issue but I'm not sure why we haven't heard of any progress as of late.