cancel
Showing results for 
Search instead for 
Did you mean: 

Internet Connection Issues - 2017 experiences.

User14
I'm a Trusted Contributor

Various disconnect problems have been reported back in 2012 all the way through to 2015 from what I can tell. I have read most of them and the tendency is to blame it on adaptors, modems, applications, etc. and rarely on the Rogers line. When this happened to me, I tried tracking the connection with Pingplotter for 2 weeks and I did notice breaks up to 4 to 6 minutes with the Rogers connection. It was not always at the same time. Sometimes around 9 am, sometimes 11 am, rarely in the afternoon or in the evening.  I have included an image of what a break looks like with Pingplotter for the imap.mail.yahoo.com server connection. Using Win 10 with Office 2010 in Outlook the pop up error is always 'Your IMAP server closed connection' so I thought I would track that connection with the Outlook application left on throughout the day.  There could also be a problem with the Outlook setup as this pop-up can appear every hour or every time you have selected a scheduled send-receive query. That is a different issue that I am not addressing here but the IMAP pop error would be on my screen two of three times indicating the connection dropped. This post is for the observation that the internet connection on the Rogers line does actually cut out for short durations at times! Below is only one screen capture out of many over the two weeks of monitoring the IMAP server.

 

Pingplotter result.png

 

Reporting this to Tech Support resulted in a query:  Does this happen on all your devices?... with no further follow up.  It is difficult to watch all your devices at the same time, and the breaks are only for short durations, sometimes only two minutes and then it reconnects. By the time you try to switch on your other devices the connection is re-established. Finally it did happen with my iphone so I wanted to post this here to get some feedback from other users.

 

So my question, before going back to Tech Support, is quite basic:  Has anyone else tracked their Rogers internet connection to see if they have breaks like the one shown above?   It would be nice to know when discussing it again with Tech support.  

 

 

 

***Edited Labels***

 

75 REPLIES 75

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@TCarneiro Yeah, I completely understand your point. Many users have been having issues when watching live streams on Twitch, since they are also hosted on amazon servers. I myself, am still experiencing occasional periods of buffering which were not normally present at beginning of this year. 

 

It's good that you have found a temporary solution but my only explanation for this problem is that is could be caused by poor routing to the servers  that could have changed 2 weeks ago causing you to experience these poor download speeds. You can probably brief @RogersDave with the detail of the problem you are experiencing and clearly list the download links you are having slow downloads with and maybe he can investigate a little bit. 

 

Can you send me the links you are downloading from VIA PM? I can try to run a trace route for you and see if the routing is a problem.

 

 

Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around

@RyzenFX just logged in Twitch and I can't stream or watch either.
Could you inform @RogersDave about this issue too? I feel if I message him directly he won't check due to the high volume of messages he might get on a daily basis.

I just sent you one link.

Re: Internet Connection Issues - 2017 experiences.

RyzenFX
I'm a Reliable Contributor

@TCarneiro I can watch streams fine, there are just some occasional buffering that occurs. I have sent you a reply to your private message from earlier. 

 

@RogersDave When trying to download a file from the same server that @TCarneiro accesses (the amazon servers), I can confirm that I am experiencing the same problem. The download starts off fine, but after a couple of seconds the download slows down to 0B/s and it does not recover (the download never finishes and is stuck). With the details @TCarneiro provided me, I can also let you know that  other studios who are on the Rogers network (and are trying to download off of the same server) are also experiencing the same issue. So, people on the Rogers network are only experiencing this issue. I have included pictures to show my progress with the issue below:

 

 

Download stuck at 0B/s:

rogers_help_1.png

 

 

Pingplotter to download server: 

rogers_help_2.png

 

 

Re: Internet Connection Issues - 2017 experiences.

TCarneiro
I Plan to Stick Around
Please help us @RogersDave . No one else is helping. After 2 visits, 2 modems changed, I really don't know what else to do.

Re: Internet Connection Issues - 2017 experiences.

AOD999
I Plan to Stick Around

pfSense and /56 IPV6

 

Yesterday morning around 2AM I lost my /56 I've had for a very long time (almost since when ipv6 /56 was out and on the coda) I've tried requesting it again to no avail. It throws me a /64 every time now. I've faked my MAC to see if it was an issue just with that allocation but the same issue. I've even tried requesting a /60 and still get the /64.  I've rebooted both the modem and pfsense to see if it would resolve it still no luck.

 

Anyone might have some insight on this? Also hoping @RogersDave can chime in as well.