Intermittent disconnects

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 6,942

Re: Intermittent disconnects

@jooooka1 call tech support and ask the Customer Service Rep to run a signal check on your modem.  That check should fail automatically, followed by a conversation to get a field tech out to your home. 

 

Your downstream DOCSIS 3.0 channels (1 to 32) are all low, with slightly low signal to noise ratios.  They should all be at or very near 0 dBmV with a signal to noise ratio of 36 to 40 dB.

 

You have two OFDM channels which are running, which is new.  Typically we only see one channel running.  Two is the future, so, its nice to see Rogers making headway with this.  No doubt, the signal levels are also low for those two channels.  Unfortunately, the signal data isn't shown in the user interface, so I can't tell you if those channels are running normally, but, I suspect they aren't.

 

The upstream levels aren't not too bad.  They are higher than normal for this modem.  Typically we see somewhere around 30 to 32 dBmV, so, you're levels are still well within spec, but higher than normal.  That would be the result of whatever problem exists with the external cable and its connectors. 

 

Can you delete the CM-MAC and DOCSIS Overview table from your post if you read this in time.  After three hours the posts are locked and only a moderator can change them.   The CM-MAC address and DOCSIS Overview IP addresses shouldn't be posted to an open forum. 

 

Where are you located?  Just wondering given the presence of two OFDM channels. I'm wondering if that data is correct or if its a result of the poor signal levels?



Highlighted
I've Been Here Awhile
Posts: 3

Re: Intermittent disconnects

CGN3ACSMR Modem keeps disconnecting randomly

 

Hey all,

 

I'm hoping I can get some help in regards to my internet. I've been having issues for about 2 months now and lately it has been getting worse and worse. Long story short I keep getting disconnected from the internet for about 30 seconds maybe 5 to 6 times a day (I've looked at the modem right when it happens and the '@' sign starts flashing or the upstream and downstream turn off). I've actually had two tech specialists come to the house but because of COVID they can only check outside and they said the issue was too much signal (they added a splitter and changed modem twice) but it still happening and it is actually getting worse.

 

what could be the issue? I am hoping somebody can really help me out this time because this is getting frustrated.

Highlighted
I've Been Here Awhile
Posts: 3

Re: Intermittent disconnects

Thanks will contact support. located in moncton,nb area. we have a rather long 1000ft cable run from the rd.
Highlighted
I've Been Here Awhile
Posts: 3

Re: Intermittent disconnects

I am just adding my signal to see if everything checks out okay here. is it looking okay or could it still be an issue as I had a tech come and checked the signals and said it was fine. ALSO! i there is no OFDM Overview under the DOCSIS WAN tab on my router webpage.

 

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1609000000256QAM7.5001040.946
2579000000256QAM6.200540.366
3585000000256QAM6.500640.946
4591000000256QAM6.600740.946
5597000000256QAM7.200840.946
6603000000256QAM7.100940.946
7279000000256QAM5.100140.366
8615000000256QAM7.4001140.366
9621000000256QAM7.0001240.946
10633000000256QAM7.3001340.946
11639000000256QAM7.6001440.946
12645000000256QAM7.1001540.366
13651000000256QAM7.1001640.366
14657000000256QAM7.1001740.946
15663000000256QAM6.9001840.366
16669000000256QAM7.1001940.946
17675000000256QAM7.2002040.366
18681000000256QAM7.7002140.366
19687000000256QAM7.6002240.946
20693000000256QAM7.7002340.366
21699000000256QAM7.5002440.366
22705000000256QAM7.5002540.366
23711000000256QAM7.3002640.366
24717000000256QAM6.9002740.946
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
130596000ATDMA - 64QAM37.25036400000
225300000ATDMA - 64QAM37.50023200000
Highlighted
Resident Expert
Resident Expert
Posts: 6,942

Re: Intermittent disconnects

@pizzamber your downstream DOCSIS 3.0 channels (1 to 32) are higher than I'd like them to be but, you should be okay.  You're just at the point where historically, users start to see issues with high signal levels.  The DOCSIS spec is + 15 dBmV down to - 15 dBmV, but, typically users start to see issues long before the extreme ranges are reached. 

 

The upstream channels are what I would expect for a black Hitron CGN3xxxx modem, which normally run in the 36 to 40 dBmV range.  The odd issue here is that you only have two upstream channels, instead of three or four.  Where are you located?  There is one area near Hamilton I believe which was bought out by Rogers, from Shaw (?).  I've seen another recent post where there were only two upstream channels provided.  If you're not in that area, then you have some issue afoot as there should be more than two upstream channels running.  The signal levels don't indicate any issue associated with just two channel running, which is odd, but, that depends on where you live.  

 

What modem do you have, a black Hitron CGN3xxx where the modem model is seen on the product sticker at the back of the modem, or, the white CODA-4582 modem?  There is only one white modem in use with Rogers.  IF you have a black Hitron modem, can you specify which modem it is, as indicated on the product sticker. 



Highlighted
I've Been Here Awhile
Posts: 3

Re: Intermittent disconnects

Heey there @Datalink ! thank you again for helping me out with this.

 

My location is in Mississauga close to the eglinton and hurontario area.

Actually right now i decided to check my DOCSIS WAN again and its only showing me one upstream which is 

Upstream Overview

Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
125300000ATDMA - 64QAM37.00023200000

 

the modem that i have right now is the Black Hitron CGN3ACSMR and I am still getting issues where my internet goes down maybe for 30 seconds then comes back up. I've noticed the '@' sign sometimes is off when it happens or either one fo the arrows facing up and off or not blue or green. Don't know if that would make any difference.

 

Once again thank you so much for helping me out with this!

Highlighted
I've Been Here Awhile
Posts: 2

Re: Intermittent disconnects

My internet drops for 10 -15 seconds every 15 minutes at exactly the same times to the second.

When the time changes to 12:00 to the second, the internet will drop, then at 12:15, 12:45, 1:00, 1:15 ..... and so on.

I have talked to Rogers tech, they have come out and replaced the cables outside, done tests still the same.

Got a new modem as suggested, still the same, another senior tech was dispatched and they are not able to figure this out.

I am testing this out by connecting my computer directly to the modem with an Ethernet cable no WiFi involved.

Highlighted
Moderator
Moderator
Posts: 2,228

Re: Intermittent disconnects

Good evening @oliu202020,

 

Intermittent disconnects canm be incredibly disruptive to say the least. We appreciate you providing us with the steps you took so far and thank you for giving us the opportunity to assist with your internet issue.

 

Are you able to post your DOCSIS Wan Logs? That would be helpful in ruling out potential causes for the issue you're experiencing. 

 

Ultimately, we could take a deeper look into this for you. Therefore, we'd have to discuss privately so please PM us @CommunityHelps. If you're not familiar with our PMing process, you can find instructions here.

 

Thanks! 

 

RogersMaude

Highlighted
I've Been Here Awhile
Posts: 2

Re: Intermittent disconnects

Internet is garbage I have had this for 4 weeks now and I have had 8 calls and 2 tech come out to tell me there is nothing wrong my internet drops twice every hour and have to wait 10 min for it to come back this is so frustrating and shouldn’t happen for a new service I have 1gig download speed and might get 50mbps at best
Please fix your internet if anyone is thinking of switching to this ignite DONT

Highlighted
Moderator
Moderator
Posts: 1,152

Re: Intermittent disconnects

Good evening @Djzzat,

 

Welcome to the Community!

 

I can imagine how inconvenient service interruptions and slow speeds can be. Thank you for providing the details on the tech visits. Are you experiencing the issues with a direct connect or over WiFi?

 

Please reach out to us via PM @CommunityHelps so we can run some tests on our end. To learn more about our Private Messaging system, you can visit here.

 

 

 

RogersZia