Ignite Modem Random Disconnections

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
intcountzero
I Plan to Stick Around
Posts: 38

Ignite Modem Random Disconnections

For the past 2 days, the Ignite Modem has lost complete connections to the cable internet pipe seemingly. The modem operate normally, as do the pods connected to it.

 

However I have had 2 situations, once on Microsoft Teams, the other on Zoom, where right in the middle of the call, the web connection drops instantly. A browser launches (Chrome for my wife's PC, and Edge for mine), where there is a reference to the internal gateway (10.0.0.1) that displays a message that the modem has no connection to the cable.

 

The connection behind the modem is solid and secure. After about 5-10m, the connection self restores and all is normal.

 

This has been a really negative experience. My wife yesterday, and myself today, where running a high-profile meeting that needed to work, and then got hit with these. I myself needed to use by cellular to recover to my meeting and continue my presentation.

 

Calling tech support today, they noticed that a service interruption ticket was established in the morning, but this had no relationship as to why this happened yesterday, so I don't think these 2 things are related.

 

Is there anyone else experiencing the same connectivity issues this week? (Mar 15-->)

 

*Added Labels*

Joel1990
I've Been Here Awhile
Posts: 4

Re: Ignite Modem Random Disconnections

I have been getting the same thing. Pretty much daily occurrences with the new xb7 white modem. I have the tech team monitoring my lines and hopefully they can tell me what's wrong. For me the internet disconnects, but I still see the wifi connection, so my guess is it's not really a modem issue since I get WiFi but no internet. 

intcountzero
I Plan to Stick Around
Posts: 38

Re: Ignite Modem Random Disconnections

So this happened again today. Three days straight now. This time I took some screen shots. It's clear the house network is fully online. I can connect to local network devices, but those devices cannot connect to the internet because the gateway cannot. This lasted about 10-15m then the connection for the ignite modem manage to re-connect. 

 

The first shows that the local network seems fine. The 2nd shows that the router cannot detect a cable signal. The last shows how many of my applications like Office and Zoom, are triggering security alerts that the certificate is invalid. Applications will kick you off thinking there is a nefarious attempt on your network.

 

networkstatus.pngcable signal.pngtrust.png

intcountzero
I Plan to Stick Around
Posts: 38

Re: Ignite Modem Random Disconnections

I was told by a technician on the phone that it may have to do with work being done in the area. However the dates of this don't coincide. However they insisted this has to resolve regardless before they can send out a technician to check my lines.

RogersCorey
Moderator
Moderator
Posts: 1,506

Re: Ignite Modem Random Disconnections

Greetings @intcountzero!

 

I think it would be best if we brought you into private so we could gather your account information and then run some tests. We may want to submit an escalation on your behalf to look into this intermittency closely.

 

Please send us a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

cinamon10
I've Been Around
Posts: 1

Re: Ignite Modem Random Disconnections

For the last 2 month's now I have been having intermittent internet drops - service simply stops working on any of my devices for 3 to 5 minutes and then resumes back by itself, sometimes I needed to power down as sort of hard reboot. this happens on wired or wireless connections. Recently,, last Monday rogers said they pinpointed the problem and asked me to booked a schedule for the technician to perform a repair. I also agreed to moved my services package to Ignite.. But the same problems still occurring. The last technician did checked the integrity of the connections and signal strength and made changes on my coaxial cable connections at my basement , he removed coaxial splitter and explains that also will cause signal degradation. After that Id asked the technician whether the signal improves and confirming it was better than it was before he made those coaxial connections changes.
It's getting frustrating ,,, considering that pandemic is on going and most of my family members,, like my son were in On line classes and kept loosing his connections,, missing important segments of his school discussion online. Same thing with my who is a teacher performing Online class..
I've been paying good money to Rogers on time and I was hoping Rogers will deal with this diligently..
I hope this issue can be resolve with your help.

RogersAndy
Retired Moderator
Retired Moderator
Posts: 568

Re: Ignite Modem Random Disconnections

Hi @cinamon10!

 

Welcome to the community :).

 

Thank you so much for sharing your intermittent connection concern, it's all too visible how important connection consistency is these days. We'll be happy to assist in getting to the bottom of what's going on for you. To get started I recommend following the troubleshooting steps outlined in our knowledge base here. Once you've gathered the info share it with us here and we can take the next steps. A couple of additional questions that can assist us in narrowing down the cause:

  1. Can you also confirm for us if you've spoken to technical support since the last technician's visit?
  2. Are you using your own router/switch in the home?
  3. Are you using a Rogers provided mesh network/whole home WiFi solution?
  4. Are you experiencing the connection drops with a wired device to the Rogers modem?
  5. Are all devices disconnecting at the same time?
  6. When was the last time a disconnect occurred?
  7. Have you rebooted the modem since then? (I'll ask that the modem not be rebooted now)
  8. When did you first notice this become an issue?
  9. How long does the disconnection usually last for?
  10. Has a reboot been necessary or does connection restore on it's own?


Thanks.

@RogersAndy

bigdee2015
I Plan to Stick Around
Posts: 19

Re: Ignite Modem Random Disconnections

I've had random internet disconnects and audio drops from my hd cable for YEARS now. Complaining to Rogers does little to nothing, and when a tech does come out, they check the signal strength for 10 seconds, say everything is fine and leaves. I've found, through my own trial and error since audio drops are enough to drive you crazy when you're trying to watch something on tv or in the middle of a video conference call.. I found that one port of a splitter was bad. Sure leaves a bad taste in your mouth when you complain for more than 5 years with the same problem and leaves fixing it up to the customer.. Check your splitters.. Just buy new or test by swapping to a different port on your splitters. Good luck. These giant tech companies don't really care about you or me 🤷‍
I wouldn't mind having Rogers replace the splitters - shouldn't be my cost. I pay them enough tbh..
flipster
I've Been Around
Posts: 1

Re: Ignite Modem Random Disconnections

Hello, we have had Rogers Ignite since November. There have been no issues with connectivity until the past few weeks (issues began mid-March). We live in downtown Toronto and every time I’ve called for help, the rep states that there are no issues in the area, it’s just our home experiencing issues.
The first tech who came swapped out the modem for a new one, and replaced the cable that ran between the modem and the main cable inside our home. The second tech who came a few days ago replaced the connector outside, which he said has rusted and was collecting moisture.
The internet worked fine for about a day, and then it disconnected yesterday early in the morning. It came back on after I disconnected and reconnected the modem. Service was fine again until this morning, and it has been out for the past 3 hours.
I’m honestly at my wit’s end at this point. If anyone has any suggestions I’d be happy to hear them. We live in a row of townhomes and my neighbours who use Rogers have had no issues, so it appears that we are the only ones affected. Thanks in advance for any help that anyone is able to offer.

bigdee2015
I Plan to Stick Around
Posts: 19

Re: Ignite Modem Random Disconnections

Like I posted above, check and replace your splitters. After more than 5 years of switching modems, new cable runs, new adapters etc etc I found the splitters were bad. Not sure why no Rogers techs ever figured that out or even thought about it, or so much as tested it.. and I've had more than 20 visits 🙄 One of the first things techs should always test first are the physical connections.. Maybe they'll start if enough people mention it