Ignite Internet not working on ChromeOS?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Ignite Internet not working on ChromeOS?

Recently switched to ignite internet (With ignite TV) from the cable service. Now my Chromebox, running Chrome OS, won't load web pages (can connect to WiFi however). Rogers tech came in and said the ignite service must not support my machine which doesn't make sense to me. Internet works on all my other devices just not chromebox.

Has anyone else encountered the same problem? Possibly on a chromebook?

 

*** Edited Labels ***

Moderator
Moderator
Posts: 429

Re: Ignite Internet not working on ChromeOS?

Hello @test1234565543

 

Welcome to the Rogers Community Forums! =)

 

I know how important it is to be connected online on all of your devices especially when you've got a new internet service set up. 

 

I must admit it is strange that only one of your devices is experiencing issues while browsing on the new setup. We do not have any reports of any issues with Chrome OS on the Ignite TV platform. Do you have any other devices running Chrome OS that are also having browsing issues?

 

I will tag in some of our Resident Experts and Super Users to see if they may be able to shed some light on this @Gdkitty, @Datalink@Nick_W@Biollw.

 

Are there any other Ignite TV subscribers in the Community experiencing similar issues with Chrome OS devices?

 

We look forward to your response!

 

RogersTony

I'm a Senior Advisor
Posts: 2,094

Re: Ignite Internet not working on ChromeOS?

One quick question, if you take the device to the library or connect to some else's Internet, is it working.  If yes, then there is something related to either how the box is configured, maybe an extension on your browser or your device, I find it difficult to comprehend how a chrome box would not connect to Ignite - it is just a small form factor box of a chromebook using TCP-IP connections no differently than an;y other device.

 

I would suggest that you take a look at the Chrome book support sites and see what they suggest - there are some pages I found in a quick search, but since I have not touched a Chromebox of chromebook, but do play with Linux and other operating system models, it would seem that there is something in the connection to the Ignite router, or within the device configuration.

 

I would suspect that you can do a factory OS reset on a chromebox, as with all Google based devices, maybe worth a try.

 

Anyone else have ideas. That is all I can suggest - Chromeboxes connect to the Internet all the time, and you did not have any issues with Ignite router and it makes no sense that anything would be different, but then again, maybe there is - does anyone else use a chromebox or chromebook on Ignite?

 

As a last thought - is your chromebox originally from an enterprise setting - it may be trying to connect via PEAP which is an enterprise based model for enterprises.

 

Take a look at this post https://us.answers.acer.com/app/answers/detail/a_id/53138/~/chromebooks-do-not-support-wps-connectio...

 

And this post - try to set up to an unlisted network rather than a secure network - it may

be grabbing the wrong security type - you want WPA-PSK (personal security key).

 

https://support.google.com/chromebook/answer/1047420?hl=en

https://support.google.com/chromebook/answer/4632009?hl=en&ref_topic=3406281

 

There are a range of suggested trouble shooting steps on the Internet, primarily under Chrome OS (your version), of chromebook, very little on Chromebox, except for enterprise topics.

 

One thing they suggest is logging in as a guest, that may confirm something related to you configuration related to the past network.

 

Let us know how it goes - very curious.  I pride myself and being to handle advice on most os's, except MAC, but unfortunately, I haven't worked with the Chrome OS to date.

 

Bruce

Highlighted
Resident Expert
Resident Expert
Posts: 5,813

Re: Ignite Internet not working on ChromeOS?

@test1234565543 is there a method in the Chrome OS to delete any existing Wifi network profiles, after which you would have to reconnect to the modem?



Topic Stats
  • 3 replies
  • 133 views
  • 1 Like
  • 4 in conversation