Ignite Internet Gigabit - Slow Speeds

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
os3rules
I Plan to Stick Around
Posts: 31

Re: Ignite Internet Gigabit - Slow Speeds

Jim:

I have been having similar issues without any feedback from Rogers since November 2018.  I have the gigabit plan and I never get speeds over 350-400 Meg.  Never.

 

I have had at least 4 techs here checking things over and never gotten any satisfaction.  I have done 5,439 speed tests on various different computers (both desktop and laptop) in the past few years, at different times of the day and nothing has changed.

 

I have been told that the infrastructure where I live is "old and outdated" and unable to provide the speeds that I am paying for.  Unless Rogers is willing to make the necessary updates, nothing will change and it most likely will get worse over time.  With Rogers throwing new "products" on the same infrastructure, putting more stress on the same old wires, something has to suffer and it looks like internet speed is it.

 

As far as I am concerned, Rogers is unwilling to resolve my problem or admit that their infrastructure is unable to provide the service that they are advertising.  I have almost given up on any satisfaction from them as a result.

 

Good luck and please let everyone know if they are able to resolve you problems.

RogersRob
Moderator
Moderator
Posts: 71

Re: Ignite Internet Gigabit - Slow Speeds

@JPlouffe, thank you for your post and welcome to the Community!

 

Hello JPlouffe, @chomyn and @os3rules, we are sorry to hear you've been experiencing reduced speeds, we'd love to take a closer look at the situation with you, please send us a PM @CommunityHelps so we can gather account info as we will need to review the technician notes and signal levels to determine what steps to take next.

 

If you're not familiar with our PMing process, you can find instructions here.

 

 

RogersRob

Draconix
I Plan to Stick Around
Posts: 14

Re: Ignite Internet Gigabit - Slow Speeds

I've also been experiencing speed issues and I'm wondering if my OFDM is actually working. Fast.com shows 290 Mbps down and 33 Mbps up. File downloads fluctuate between 30 MB/s and 60 MB/s (previously 100 MB/s on the CODA modem which definitely had OFDM working).

 

Cepheus74 posted modem stats that showed actual numbers on one of his OFDM channels, but mine only says NA. Tech support says my OFDM is working, yet I don't understand why mine looks different and I'm having huge fluctuations in my download speed. Here's my modem stats:

 

7
1
2
3
4
5
6
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
591 MHz
279 MHz
849 MHz
855 MHz
861 MHz
579 MHz
585 MHz
597 MHz
603 MHz
609 MHz
615 MHz
621 MHz
633 MHz
639 MHz
645 MHz
651 MHz
657 MHz
663 MHz
669 MHz
675 MHz
681 MHz
687 MHz
693 MHz
699 MHz
705 MHz
711 MHz
717 MHz
723 MHz
825 MHz
831 MHz
837 MHz
843 MHz
350000000
42.9 dB
40.7 dB
42.2 dB
42.1 dB
42.1 dB
42.9 dB
43.0 dB
43.1 dB
42.8 dB
42.9 dB
42.4 dB
43.0 dB
43.0 dB
42.4 dB
42.6 dB
42.2 dB
42.6 dB
42.5 dB
42.8 dB
41.4 dB
42.4 dB
42.4 dB
42.7 dB
42.7 dB
42.7 dB
42.4 dB
42.6 dB
42.3 dB
42.0 dB
42.0 dB
42.0 dB
42.0 dB
NA
3.3 dBmV
0.2 dBmV
2.6 dBmV
1.7 dBmV
2.3 dBmV
3.0 dBmV
3.3 dBmV
3.5 dBmV
3.0 dBmV
3.3 dBmV
2.8 dBmV
3.2 dBmV
3.3 dBmV
2.1 dBmV
2.6 dBmV
1.9 dBmV
2.6 dBmV
2.0 dBmV
3.0 dBmV
1.7 dBmV
2.8 dBmV
1.9 dBmV
3.0 dBmV
2.5 dBmV
3.2 dBmV
1.8 dBmV
2.9 dBmV
1.6 dBmV
3.0 dBmV
2.1 dBmV
2.8 dBmV
1.8 dBmV
NA
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
OFDM

 

1
2
3
4
Locked
Locked
Locked
Locked
21 MHz
25 MHz
32 MHz
38 MHz
2560
5120
5120
5120
34.8 dBmV
35.8 dBmV
39.0 dBmV
39.0 dBmV
QAM
QAM
QAM
QAM
TDMA_AND_ATDMA
ATDMA
ATDMA
ATDMA
Rising
I Plan to Stick Around
Posts: 10

Re: Ignite Internet Gigabit - Slow Speeds

I just got off chat with Rogers Ignite Tech support (David in Moncton), and was told there is no such thing as a signal reset or a factory reset of the modem. The only thing I can do is reset the modem myself by using the app. Who is telling the truth here. My computer and the modem boxes for the tv are both Cat5e hard wired and I am still getting lag. Why is it a different story every time you contact Rogers. 

RogersCorey
Moderator
Moderator
Posts: 1,430

Re: Ignite Internet Gigabit - Slow Speeds

Greetings @Rising!

 

There is absolutely a way to factory reset our modems. Let me just clear that up for you right now.

 

However, the "signal reset" is a misnomer. What we call a reset causes your account permissions to be re-pushed (what channels you have, what speeds you're supposed to have, etc.) and when we do this, it causes the modem to reboot or we ask for you to reboot manually and it's that reboot that helps alleviate connectivity symptoms. 

 

The only time the "reset" permanently fixes a speed related issue is if your modem was not properly provisioned for the speeds you're subscribing to.

 

If there is a legitimate signal issue impacting your home or your area, we cannot resolve it by resetting your modem or permissions remotely. A reset of this nature may help temporarily but the root cause remains untreated.

 

I hope that clears that up.

 

If you'd like us to troubleshoot this matter, feel free to send us a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

Hoback
I've Been Around
Posts: 1

Re: Ignite Internet Gigabit - Slow Speeds

Hello, I've recently signed up for ROGERS Ignite Gigabit and I'm experiencing insanely slow speeds (DL: 15 Mbps UL: 5 Mbps). I've already tried to reset my Gateway modem but that didn't do much. Any ideas?

 

Rogers

RogersMoin
Moderator
Moderator
Posts: 1,945

Re: Ignite Internet Gigabit - Slow Speeds

Hello, @Hoback.

 

Thank you for joining this discussion, and welcome to Rogers Community Forums! 

 

I appreciate the screenshot of the speedtest; the speed seems quite low even for a wireless device on a Gigabit package. Have you tested the speed on a wired computer? 

 

You can also try testing the speed on a different WiFi device using by going to speedtest.net to better isolate the issue. 

 

Did you self-install the modem? The modem placement also plays a vital role in Internet speeds and WiFi connection.

 

Can you also post the modem signal levels as shown in post 143 above?

 

Cheers,
RogersMoin

Data_Dan
I've Been Here Awhile
Posts: 4

Re: Ignite Internet Gigabit - Slow Speeds

I have a new PC with a 2.5G ethernet port I was getting in the low 900s D/L and 30s U/L when connected to a  1G switch. I connected a new QNAP QSW-1105-5T switch to my network. I am now getting in the high 1100s D/L. I have about 75 ft of cat5e between the switch and the XB7 and 50 ft of cat6 between the switch and my PC.Screenshot 2021-04-22 144957.png