IMAP stopped working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

IMAP stopped working

Last night my Thunderbird email stopped working with the Yahoo! IMAP servers.

 

The SMTP Server appears to be working, but sent messages don't save to the "Sent" folder after they've been sent.

 

Incoming emails aren't being retrieved, but I get them on my iPhone and can view them using Yahoo! webmail. The server at imap.mail.yahoo.com [Port: 993] times out while trying. I also occasionally am asked to reenter my account passwords. I have three active @rogers.com accounts that all started acting the same way at the same time.

 

A separate IMAP email account that accesses a different IMAP server is working fine, it's only the Yahoo! accounts that are impacted.

 

I realise Thunderbird is not a "supported" email app, but it's been very reliable for me for years and I've got a lot of stored email I don't want to lose.

 

*Edited Labels*

Solved! Go to Solution.
I Plan to Stick Around
Posts: 261

Re: IMAP stopped working

Has anyone else noticed that IMAP has failed?  This morning, I cannot receive email on my email client, but I can send.  It doesn't matter whether the client is one I updated to the new password or not.  However, email is available via web access.

 

I've checked with both Thunderbird and Seamonkey.  It doesn't make any difference which.

 

I'm a Trusted Contributor
Posts: 400

Re: IMAP stopped working


JKnott wrote:

Has anyone else noticed that IMAP has failed?  This morning, I cannot receive email on my email client, but I can send.  It doesn't matter whether the client is one I updated to the new password or not.  However, email is available via web access.

 

I've checked with both Thunderbird and Seamonkey.  It doesn't make any difference which.

 


Two accounts using Outlook 2016.  Emails have arrived in both accounts this morning for us at 08:00 am 18 July 2017. It could be a local out-of-service issue. Try asking Rogers to look at your status as no one will tell you if the service is down.  

 

I Plan to Stick Around
Posts: 261

Re: IMAP stopped working

What area are you in?  I'm in Mississauga.

Also, I see the problem with 2 different IP addresses for the email servers, 98.138.79.38 and 72.30.3.55.

 

I Plan to Stick Around
Posts: 261

Re: IMAP stopped working

I was just talking to 2nd level support and apparently someone else is having the same issue.

 

BTW, this is one area where Rogers excels over Bell.  With Rogers, if you ask for 2nd level support, you'll get it.  With Bell, who I often have to deal with in my work, if you ask for 2nd level support, they won't provide it.  In fact, they may even hang up on you.

I've Been Around
Posts: 1

Re: IMAP stopped working

Just got off the phone with Rogers tech support.  They know they have a problem with the email servers.  It's effecting customers using Thunderbird as the email client.  No resolution at this point... they are working on it.

 

In my case, Thunderbird was working up until around mid-day yesterday.  Then it kept prompting me for my login password.  I had converted over to the new app password just after Rogers sent out their original email notification in May.  Thunderbird had been working using the app password evr since... up to this point.

 

I set up my mail account on the Windows 10 email client.  It works just fine - using the same app password that I used for Thunderbird.  I guess we'll just have to wait until Rogers finds a solution.

Resident Expert
Resident Expert
Posts: 2,007

Re: IMAP stopped working

Seems to be a known issue. Contact Rogers via Phone, Chat, etc.

 

The more people that complain, the earlier it'll likely be solved.



I Plan to Stick Around
Posts: 24

Re: IMAP stopped working

Unbelievable. With Thunderbird not functioning for Rogers account email (constant demands for password, sending but not saving, and - more importantly - not receiving mail), I am attempting to check email on line at the rogers yahoo site -- and of course that is non-functional too. Timed out. Unbelievable. Just waiting to get off skype with a client and then calling Rogers. Thank goodness I use Gmail as primary and backup email accounts. (I send from Rogers account but with a Gmail reply-to address, and then mail received in the Gmail account is forwarded to the Rogers account. At the same time, all mail I send or receive via Rogers is BCCed or forwarded to a different Gmail account that is used only to retain backup copies of everything. Triple failsafe. With Rogers, you need it ...)
I've Been Around
Posts: 1

Re: IMAP stopped working

When you say the app password you set up for Thunderbird, are you referring to a per-device authentication password you generated from their new web portal?

 

You see, because I never saw the email back in May warning customers they needed to set one up.  I was continuing to use my "global" password, and it suddenly stopped working yesterday.  When I contacted tech support through chat, they instructed me to generate a device/application password.  Naturally, it didn't work. I thought the issue was with this change; hence I'm curious to know if you generated an application password that worked for Thunderbird up until yesterday.

 

 

I've Been Around
Posts: 1

Re: IMAP stopped working

Just adding my voice.

 

I created a per app password. Thunderbird does not connect to IMAP but does send emails, but they are not saved in the sent folder.

 

I hope this gets fixed soon. I have lots of email in Thunderbird.

 

 

Topic Stats
  • 36 replies
  • 3048 views
  • 9 Likes
  • 13 in conversation