Hitron rocket modem upstream led is green

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 15

Hitron rocket modem upstream led is green

My modem shares the cable on a splitter with the rogers Explorer box. Whenever my modem is rebooted, the downstream led will turn blue but the upstream does not. If I disconnect the input cable from the splitter and plug it directly into the modem and then power cycle the modem, then both the downstream and the upstream lights will turn blue. Then I have to unplug the cable and put it back into the splitter and reconnect the splitter to the modem. The light will stay blue during this process.

Why doesn't the upstream light turn blue on its own after a reboot?

 

 

 

***Edited Labels***

Moderator
Moderator
Posts: 258

Re: Hitron rocket modem upstream led is green

Hey @allanp,

 

Light changes on the modem, especially from the upstream/downstream lights can certainly come as a shock for sure. This occurs when the modem is unable to (for any of several reasons) read all of the available channels. This can be caused by a splitter fault or signals that are not within spec as well as many other factors. Have you reached out to technical support regarding this yet? Sounds like a technician will be required to address that splitter.

 

@RogersAndy

I've Been Around
Posts: 1

Re: Hitron rocket modem upstream led is green

We have been having the exact same issue for the past 2-3 weeks. I even exchanged my modem box TWICE in case that was the problem. It was not. We have to continually unplug & reboot the modem about 4-5x a DAY! It is maddening. 

We called Rogers and the tech said he was going to “spark” our line or whatever. That worked for about 4 hours and then the Upload light went back to green. Thus rendering our internet useless -again.

I hope you get an answer...I’ll keep you posted if we get any resolve. 

 

 

Resident Expert
Resident Expert
Posts: 14,015

Re: Hitron rocket modem upstream led is green

Have you had a tech actually OUT?  Could be signal related, that its not bonding the upstream channels properly.

If your able to log into the modem, you could post the signal levels here and we could take a look.

(beyond that.. could be something down the line like the CMTS, that its failing there)