Hitron CGNM-3552 wifi sucks!!! Hidden Network????

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 3

Re: Hitron CGNM-3552 wifi sucks!!! Hidden Network????

Mine has firmware version 4.5.8.21 and I hear 22 is available by request. I'm trying to find it now.

 

Resident Expert
Resident Expert
Posts: 1,077

Re: Hitron CGNM-3552 wifi sucks!!! Hidden Network????


@aube2560 wrote:

Mine has firmware version 4.5.8.21 and I hear 22 is available by request. I'm trying to find it now.

 


@aube2560 You can send a PM to @CommunityHelps asking to be updated to the latest firmware. The only way to update the firmware is having Rogers push it to the modem. There is nowhere to download the firmware, it's controlled by Rogers.

 



I've Been Here Awhile
Posts: 3

Re: Hitron CGNM-3552 wifi sucks!!! Hidden Network????

Thank you, I've taken your advice and am now waiting for a response from Rogers.

I've Been Here Awhile
Posts: 2

Re: Hitron CGNM-3552 wifi sucks!!! Hidden Network????

I have the same equipment but with software version 4.5.8.33. 

After "upgrading" from IGNITE 100 to IGNITE 150 I found 2 hidden networks on my 5G channel. Both bore the same identity of HITRON-SSID-5G on same channels as my 5G, with the same power level.  Initial finding was on channel 36, then on 149 after a channel change, followed even more as I tried several more times.  Turned 5G off and they died, only to reappear when 5G on again.

Call to ROGERS yielded no answers.  And, yes, I had tried turn everything off and on again. To no avail, initially.

Later, for some unknown reason, made a change to firewall setting from Minimum to Custom -


Entire firewall: - [ON]

HTTP: - [DENY]

ICMP: - [DENY]

P2P: - [ALLOW]

Ident: - [DENY]
Ping from WAN: -[DENY]

Then saved.

Found that made the internet almost unusable . and changed in back to Minimum. and saved. After that I recycled the modem power. and continued on.  Checking a while later found hidden networks gone.  Don't know if I caused the problem to vanished or if Rogers reconnected and fixed it.

 

I've Been Here Awhile
Posts: 2

Re: Hitron CGNM-3552 wifi sucks!!! Hidden Network????

I have this same issue with the Hitron CGN3ACSMR (firmware 4.5.8.27).  I've seen threads on this same issue dating back to 2016.  Is there STILL no resolution after over two years??  I was just on with Rogers Tech Support and shared with them this thread.  The technician had no idea what the hidden signal was and tried to pass it off as interference from some other source.

 

I swear I had this issue resolved by Rogers on a previous Hitron router.  The hidden signal was for the Smart Home Monitoring system (which I don't have) and a SHM technician was able to disable it somehow from their end.  I brought that up with the tech I spoke with today but they weren't able to do anything.

 

Someone.  Please.  Help.

I've Been Here Awhile
Posts: 2

Re: Hitron CGNM-3552 wifi sucks!!! Hidden Network????

The last I checked it had disappeared.  But it's done that before and come back.  This leads me to believe there's something switching it on and off.  Have decided not to worry too much about it.  Should, for some un-Godly reason, I be accosted for Internet Piracy  I know where to lay the blame.