FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 69

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

My CODA 4582 in bridge mode on 36T6 has rebooted on its own twice in the past week.  Not sure why. 

I Plan to Stick Around
Posts: 40

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@RogersIancan you please put T6 to my Coda again?  Not sure why I'm reverted to T5

Highlighted
I Plan to Stick Around
Posts: 82

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial


@RogersIan wrote:

 

@SickBeast

 

Sorry to hear about your experience. We have pushed 36T5 to your device, please let me know if your speeds improve.

 

When you have a moment I was hoping you could answer a few questions.

1. Were you connected through a router or directly to the gateway?

2. Was the connection slow intermittently or constantly?

3. Did your speeds gradually decrease or was it a big drop at once?

4. Did rebooting the gateway return your speeds?

 

For anyone else using bridge mode on 36T6 how are your speeds?

 

RogersIan

 


@RogersIan  I am on 36T6.... sadly my average speeds are 500 but more often closer to 300 in Bridge or  Gateway. Have been paying Gibabit speed for nearly 2 years.....and been getting nowhere. It's time to assess alternatives.Smiley Sad  

Product Manager
Product Manager
Posts: 21

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

 

@hoopdogg

 

I have pushed 36T6 to your modem, my apologies.

I Plan to Stick Around
Posts: 72

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@RogersIan

My Coda is on 

2.0.10.36T4

 Seems like every time it rains the event log fills up with errors resulting in loss of DOCSIS 3.1.  Techs coming into the home to try and resolve this issue over and over are not able to resolve it. Perhaps because it does NOT rain inside my home. 

Is there any explanation for the errors seems like an outside connection issue to me

 

Nov 07 18.png

I'm a Regular
Posts: 305

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Hi everyone (including Rogers). I would just like to say that 36T5 performed better and more consistently (higher speeds more consistently) than 36T6. I’m using my CODA in bridge mode. Thanks.
I'm a Reliable Contributor
Posts: 607

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@Datalink

 

I had an on going issue for about 2 months, were I needed to reboot the modem several time a day, especially before gaming, otherwise I was getting packet loss.

 

I called Rogers a few weeks ago, a tech came in swapped the modem, and the issue persisted, now Saturday I called back Rogers Tech, she did a ZAP that rebooted the modem. Strangely since she done no more packet issues 2 days without rebooting the modem.

 

She still has set an appointment for Wed , for a tech to come in and investigate.

 

What does a ZAP do exactly?

 

Product Manager
Product Manager
Posts: 21

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

 

@JohnBeaudin

 

Zapping a modem forces it to re-register on the network.

I'm a Reliable Contributor
Posts: 607

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

ok Thanks @RogersIan

 

Looks like re-registering to the network had a temporary benefit, because I no longer need to reboot my modem several time a day. I will continue to monitor and hopefully it's all it needed.

I've Been Here Awhile
Posts: 2

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Hey @RogersIan , I was getting 900+ mbps for months now, but yesterday the internet was down for most of the day as they were doing repairs, since then I'm also getting half the speed in bridge mode.

1. Were you connected through a router or directly to the gateway? Directly to pc I get full speed, only half through router.

2. Was the connection slow intermittently or constantly? Always the same 400-600 mbps

3. Did your speeds gradually decrease or was it a big drop at once? Right after the internet came back

4. Did rebooting the gateway return your speeds? No, factory resetting  both modem and router didn't help

 

I guess firmware 2.0.10.36T5 is the culprit, any way to revert to an older firmware that works at 1gbps and stay with it?