FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
I'm a Senior Contributor
Posts: 642

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Hi Community,


It would be so nice to have some updates ( just like in the RogersDave era)


-is IPTV coming soon? (ETA?)

-is D3.1 Upload in the work, when can we expect to see it rolling


Would be nice to have real answers, not things like it's in the work stay tuned, but remember when RogersDave was giving us actual information, I do really miss him.

I'm a Reliable Contributor
Posts: 218

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Yes, 100% AGREE!!  Also why can't I give thumbs up to posts?  Never works!

I've Been Here Awhile
Posts: 4

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Here here!


In an unrelated is the new (it's like a year old now isn't it) modem worth upgrading over the CGM.....something something modem they used to hand out for Gigabit before the Hitron White Tower of Doom?

Currently seeing 50-600/50 pretty reliably in gigaabit in downtown Toronto (saw 750-900 at the beginning). Pondering downgrading to the 500 Mbps package to save money if I can't get the speeds in question.

But, if upgrading to the big white modem will help I'll do it. Just don't want to go through the hassle if it's still in beta as it seems to be.


- D

I Plan to Stick Around
Posts: 14

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

looks like my coda modem just updated to any patch notes?

I Plan to Stick Around
Posts: 35

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Still on .34T6 here

I'm a Senior Contributor
Posts: 642

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Still on .46

I Plan to Stick Around
Posts: 124

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

whom ever said there on .46 i assume thats not the CODA?

Anyways, on 34T6... had an 18day uptime, which is amazing in itself considering the last 1.5years with this device...


This firmware has been much better thus far but is far from perfect....


Im still seeing issues with the DHCP not assinging correct IPs over 10 devices, and massive degridation on sistained connections.....


the admins should be familiar with my setup, ive posted alot below about it, but basically I put Gigabit service to the test last week..... I setup my desktop to connect to my friends desktop with even better specs, but needless to say, we both have 16GB RAM and very fast computers, with rogers gigabit service... we connected them with a VPN mesh network and went to work testing file transfer speeds.... we tried to spend a fake temporary file with a 50GB size from my desktop to his, and we noticed nothing but hat we are calling Rogers HeartBeat now.... the singal would jump dramatically from the top rang of my upload to almost nothing and then climb back up, and then do it again and again, as if we were watching a heart rate machine in the hospital....


Basically, Im trying to say the either the CODA modems or somthing within Rogers network itself is not capable of keeping sustained Gigabit connections, or even close to it.... I even tried with a 12GB file, uploaded too Google Drive, and then tried to re-download the file and see the same issue... mind you I have a much larger download speed on that test but it still does not reach anywhere near gigabit speed nor does it stay near 600Mbps where is like to hover, it jumps rapidly and fequently from 600 too 100 too 350 too 750 too 100 again all in seconds.....

That kind of unstability is why every is unable to keep conecctions on their games, including myself, and also not helped by the DHCP not being able to handle the clients IPs and data rates....


My suggestion... Rogers needs to Replace the CODA with Fibre modems and run Fibre into our homes like Bell, this messing around for 2 years to get Gigabit, KIND OF working thru Coax is just ridiculous at this point. In fact, I've decided to give Rogers until then end of this summer, Sept 30, to get the issues fixed, or get new modems, or Im leaving and taking my service to Bell because loyalty to Rogers doesnt seem to be getting us anywhere and my one friends with Bell Fibre has perfect speed tests and has never has a service inturruption or had a site load in Mobile View because the signal is so garbage the network think im on a phone not a desktop.... these are unacceptable issues in this day and age, esspecially with having had these modems out for so long, all these issues should have been found thru testing by the manufacturer or Rogers BEFORE getting people to upgrade and pay out-the-butt for services we havnt recieved.... 1.5 years of paying for gigabit and I havnt had even 1 full 30day period where I feel like my service was acutally Gigabit or worth what I was paying for it, but calling in for a discount is pointless because they dont even give any good discount, maybe $10/15 if I complain alot, but that isnt even close to how much I feel cheated at this point by Rogers....

Like I said, 4 months, end of September, and personally, Im changing services if I dont have stable gaming and proper, testable, gigabit service being supplied to me continuosly for more than a week.....

I Plan to Stick Around
Posts: 17

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@stepy2015 wrote:

How did you create the chron job?

Here's the script I use for rebooting the modem programatically:

curl -d "user=$USERNAME&pws=$PASSWORD" -c rogers.txt -b rogers.txt -o /dev/null -s
curl -d "model=%7B%22reboot%22%3A%221%22%7D" -c rogers.txt -b rogers.txt -o /dev/null -s


My cron job just runs ~2am

I'm a Senior Contributor
Posts: 642

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

Sorry I meant 34T6

I Plan to Stick Around
Posts: 80

Re: FEEDBACK - Rogers Rocket Wi-Fi Modem Firmware Trial

@mozerd wrote:


Any chance you could please provide an ETA for firmware that fixes the access issue?


Rebooting the Modem no longer works to temporarily fix it  for me --- I am now completely locked out unless I reset to factory default.


My CODA is in Bridge mode. Thanks


I have discovered that my current blacklist is blocking which is the reason that I lost access to .... Please accept my apologies .... after I created a specific rule to accept  the modem access was restored.


My current blacklist is blocking over 600 million IP addresses .... and I totally forgot to consider the cable modem as an exception. Smiley Wink

David Mozer
IT-Expert on Call