Extremely inconsistent internet speeds and latency

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 16

Re: Extremely inconsistent internet speeds and latency

New IP, with it came terrible speed, latency issues, packet loss and disconnects every 38 minutes?

 

Seems like Rogers is changing up their infrastructure again.  That's fine except it is causing my in-laws no end of problems (speed, drops, packet loss etc.) and now I get a new IP and the same thing is happening in my location (both of live in the Brampton, ON area).  I have a ticket open but because I'm seeing more than a few coincidences I thought I'd post this message in case others have seens problems recently.  Mine started last week (April 15 I believe is when the IP changed and all this began.)

 

5-16% packet loss.  Terrible latency.   Etc. Etc.

 

Yes, as I said I have a ticket open and even a tech coming to visit - but I don't have much hope since I've seen others with the same problem that took months to get it fixed (they weren't told what Rogers did to fix their issue) and my in-laws have been pretty much told it's not even a Rogers problem.

 

Anybody else noticed speed/latency/packet loss issues in the Brampton area?

 

 

Rogers Employee hchaud01
Rogers Employee
Posts: 15

Re: Extremely inconsistent internet speeds and latency

@slcfam, You mentioned "Rogers is changing up their infrastructure again"... are you noticing any work being done outside at the street level? Have you had a technician out before for this issue or is this the first time someone is coming out? If you've had someone out before, how long ago was it and what was done? Are you noticing all of these issues with gaming mostly and is it over WiFi or direct ethernet? Please let us know the outcome after the service call is complete. 

I Plan to Stick Around
Posts: 16

Re: Extremely inconsistent internet speeds and latency

Hi @hchaud01,  I have no proof that there is actual work being done.  However I have been with Rogers cable since it was called RogersWave and through the @Home phase and there are some signs that infrastructure changes could be happening;  traceroute's change, gateways, dhcp servers, ip changes etc.  That's all.  

 

There are always Rogers vans in our area.  ALWAYS!  I'm in an apartment building so we don't think twice about seeing Rogers vehicles.  Likewise, the streets around us have been dug up multiple times (even in the past year) but I couldn't tell you exactly why.

 

Technician had been out years ago for similar issue but not this one specifically - this is the first problem since then.  Changed the splitter and presumably fine tuned the signal.

 

The issue is noticeable no matter what we're doing.  Anything that requires a TCP stream (VPN, VNC, gaming, etc) breaks every 38 minutes (strangely).  Latency is horrible so VNC is slow/choppy and webpages seem to 'stutter' as they fetch all their elements.  Packet loss sits around 13%, even with machine directly on the Hitron modem.  All this is via ethernet as I never troubleshoot using WiFi.

 

It all started with the IP (and routing) changes on/around April 15th.

 

Will update after the technician's visit.

 

Thanks!

PS Sorry for writing a book!

Highlighted
Rogers Employee hchaud01
Rogers Employee
Posts: 15

Re: Extremely inconsistent internet speeds and latency

Thanks for the details @slcfam as they certainly do help. If you are always seeing Rogers van's digging etc. outside, I would assume that you are probably in an older area or building and it's true there may be area maintenance/upgrades happening every now and then. Let's wait for the technician visit and go from there. Be sure to mention the details to the tech! Meanwhile, if any RE's have suggestions, please feel free to chime in. 

 

 

I Plan to Stick Around
Posts: 16

Re: Extremely inconsistent internet speeds and latency

I hit up the modem to look at the signal levels...

 

Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Signal noise ratio (dB) Channel ID
1 663000000 256QAM 2.000 40.946 18
2 561000000 256QAM 3.900 40.366 2
3 567000000 256QAM 3.300 40.946 3
4 573000000 256QAM 2.900 40.946 4
5 603000000 256QAM 3.300 40.366 9
6 609000000 256QAM 3.900 40.946 10
7 615000000 256QAM 3.800 40.366 11
8 621000000 256QAM 3.800 40.946 12
9 633000000 256QAM 3.200 40.366 13
10 639000000 256QAM 3.200 40.946 14
11 645000000 256QAM 3.500 40.946 15
12 651000000 256QAM 3.000 40.946 16
13 657000000 256QAM 2.600 40.366 17
14 555000000 256QAM 3.300 40.946 1
15 669000000 256QAM 2.200 40.366 19
16 675000000 256QAM 3.200 40.946 20
17 681000000 256QAM 2.600 40.366 21
18 687000000 256QAM 2.300 40.946 22
19 693000000 256QAM 1.800 40.946 23
20 699000000 256QAM 2.100 40.946 24
21 837000000 256QAM 2.900 40.366 29
22 843000000 256QAM 2.700 40.366 30
23 849000000 256QAM 3.400 40.946 31
24 855000000 256QAM 2.900 40.946 32
Upstream Overview
Port ID Frequency (MHz) BandWidth Modulation Type Signal Strength (dBmV) Channel ID
1 38596000 3200000 ATDMA 34.750 3
2 30595917 6400000 ATDMA 36.500 1
3 23700000 6400000 ATDMA 24.500 2

 

Seems the Downstream Signal Strengths are high, if I understood some of the previous discussion about levels?  (2.0-3.9 dBmV rather than 0 dBmV?)

 

Consider this the 'before picture' ... tech comes tomorrow night and I'll refrain posting until afterwards!

 

Resident Expert
Resident Expert
Posts: 6,026

Re: Extremely inconsistent internet speeds and latency

Your downstream signal levels are actually good as are the signal to noise ratios.  The upstream channels have problems however.  They should all be in a 36 to 40 dBmV range.  One of yours is very low, so, there is something going on that isn't right.  If the tech manages to get it right, can you repost the levels after everything is all said and done?  To check for latency, you can use the freebie version of pingplotter from www.pingplotter.com, but, its worth buying pingplotter standard if you want to use it down the road to keep an eye on how your internet service is running.



Resident Expert
Resident Expert
Posts: 13,853

Re: Extremely inconsistent internet speeds and latency

The regular disconects though does seem to be consistant with some of the infrastructure upgrades that were going on a few years ago.

When they were upgrading the infrastructure to support the much higher speeds (when the 150 packages were just tarting to come out), a similar thing happening.

Usually an about every 1hour on the hour (so like 4:37, 5:37, etc) drop then re-connect.



I Plan to Stick Around
Posts: 16

Re: Extremely inconsistent internet speeds and latency

re: disconnects during infrastructure upgrades

 

Exactly... and I lived through that as well... from being blamed (user error) to CPE errors, to network cabling errors all until someone in Rogers figured it all out.  I can't always blame tech support though, I can only imagine the crazy calls they get.

 

It's like the times when someone on my shub was blasting arp packets and basically hijacking everyones connections (way back when) ... that was not easy to explain to level 1 or 2 tech support.

 

This definitely feels like an internal thing - even traceroutes have changed ...

 

  2    18 ms    22 ms    27 ms  72.136.108.1
  3    28 ms    17 ms    15 ms  69.63.249.177
  4    20 ms    26 ms    53 ms  69.63.249.185
  5    22 ms    25 ms    35 ms  van58-9-229-138.dynamic.rogerstelecom.net [209.148.229.138]
  6    65 ms     *      577 ms  van58-9-229-138.dynamic.rogerstelecom.net [209.148.229.138]

I used to go through the 99.228.x.x IP ranges first...  There's a thread called 'High Pings and Ping Jitter with CGN3 and CGN3AC Modems' that seems very similar to what I'm experiencing.

 

Troubleshooting continues...

 

edit:  very often the 69.63.249.177 will repeat itself (it will show as hop 3 and 4 with a timeout).  IOW it's a flakey spot, usually.

I Plan to Stick Around
Posts: 16

Re: Extremely inconsistent internet speeds and latency

Reading more and more posts (and viewing pingplotter screenshots) there seems to be a pattern with packet loss involving the 69.63.x.x IP range.  All of my traceroutes+pingplotter show this range experiencing consistent dropped packets and substantial spikes in latency; unfortunately I don't have data before I started having my particular issue for comparison.

 

Just throwing that out there...

Resident Expert
Resident Expert
Posts: 6,026

Re: Extremely inconsistent internet speeds and latency

An address such as 69.63.249.177??  Thats a Rogers server.  If you see packet loss at a downstream Rogers

server, best thing you can do, personal opinion is to call Tech Support and speak to a supervisor or Tier 2

tech and see if you can generate a ticket to have something done about it.  Call in often if you see the same

packet loss at the same server, day after day.