Email Servers Down Yesterday?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm an Advisor
Posts: 1,524

Email Servers Down Yesterday?

Yesterday, March 18, I was unable to get email for at least 7 hours, beginning in the mid-afternoon. I kept getting the message invalid user ID or password on my iPhone. I use the regular pop3 and smpt servers, the same ones I use on my computer. I have seen this problem many, many times in the past, but this was the worst one I've ever encountered. Did anyone else have this issue? It eventually worked later at night and everything is normal today.

 

 

***edited labels***

Resident Expert
Resident Expert
Posts: 14,109

Re: Email Servers Down Yesterday?

I was receiving emails all day just fine.
I am also using the regular pop and smtp servers.

You didnt have any other device with their email program left open?? (desktop, tablet, etc?).

I know i have issues connecting to outlook, etc, if i leave the iphone app open on the email screen.. doesnt like multiple devices having an open connection to the same account, it seems.



I'm an Advisor
Posts: 1,524

Re: Email Servers Down Yesterday?

Gdkitty:

 

Thanks for the reply. I understand what you mean about having multiple devices connected, but that always works fine for me. At home, for instance, when I have Outlook running on my computer, I also have my iPhone powered on. Both my computer and iPhone regularly get all my emails. The only time there's a conflict is when the iPhone has just received emails and Outlook just happens to retrieve emails at the same time. That results in an error message saying email is unavailable because the server is in use by another device/computer etc. I don't remember the exact wording. That always clears up after a few minutes.

 

To answer your question, though, I was at work beginning mid-afternoon and got home around 11:45PM. My home computer was powered off. I never leave it on when I'm not home. I had my phone with me at work, which was connected to only 3G (no Wi-Fi) and that's when I was getting all the error messages. I haven't had this issue before but, when I got home and tried email on the phone with Wi-Fi turned on, I got all my messages. I thought maybe there was a "connection" (pun intended), between it working when I had Wi-Fi turned on and not working only with 3G. After getting my messages, I turned Wi-Fi off, left 3G on, and checked for email again. I did not receive any more messages and didn't expect to because I had just downloaded them all. I did not get the error message again, though, even with Wi-Fi turned off.

 

I have had this issue many times in the past on my computer, where I get the invalid user ID or password message. Sometimes it clears up quickly and sometimes it takes a few hours. I've always just assumed there's something going on with the email servers. I've had the same user ID and password for years and never change either one of them.

Resident Expert
Resident Expert
Posts: 14,109

Re: Email Servers Down Yesterday?

OK, was just checking 🙂

Unless it was something on YOUR account specific.. not sure.  Again, i was receiveing messages just fine all yesterday. (was on wifi at work.. but NOT a rogers ineternet there).

 

I have had them, once in a blue.. and just been able to leave for 2 mins.. and its fine again.. not all day though.

Only other thing i was thinking of was a lockout.. but then you shouldnt just start getting it suddenly. Alot that have used thunderbird for some reason, seems like it trys TOO many connections, and locks out the account sort of.. requiring a login via the web portal, for it to sort or OK the account, and then it works again.
but with yours starting right back up again.. doubt it was that..



I'm an Advisor
Posts: 1,524

Re: Email Servers Down Yesterday?

Gdkitty:

 

Thanks for your thoughts, much appreciated.

I've Been Around
Posts: 1

Re: Email Servers Down Yesterday?

Jim,

 

I'm having the exact same issue today (March 23).

 

Something is definitely up with the mail servers (when trying to read mail using POP with Thunderbird or Outlook).

I'm an Advisor
Posts: 1,524

Re: Email Servers Down Yesterday?

ddsdsg:

 

Very interesting. I had the same problem on my iPhone again on Mar. 22, but everything was OK on Mar. 23.

Resident Expert
Resident Expert
Posts: 14,109

Re: Email Servers Down Yesterday?

That I noticed, again didn't have an issue here (if it was down part of the day would think I would have got could not connect errors)

Just to confirm we are using the same pop server?
Pop.broadband.rogers.com


I'm an Advisor
Posts: 1,524

Re: Email Servers Down Yesterday?

Gdkitty:

 

Yes, that's the same server I'm using for incoming, plus smtp.broadband.rogers.com for outgoing. The interesting thing I've noticed both times I had this problem on my iPhone at work on 3G, it always worked fine after I got home and enabled Wi-Fi. After using Wi-Fi, the invalid user name or password problem disappeared and everything would be fine again, INCLUDING on 3G. It's a real head scratcher and I don't know why being on Wi-Fi or 3G should matter. I'd expect the same behaviour regardless of what type of connection I'm using. The only other thing that's different using my phone is that I usually have it on airplane mode when I'm at work, but occasionally put it back on 3G to do a quick check for email, then back on airplane mode again. Reconnecting from airplane mode always works perfectly and I get a 5 bar signal where I work.

I'm a Reliable Contributor
Posts: 285

Re: Email Servers Down Yesterday?

No problems here the past week with email.
Steve