Device Filter on CGN3

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 2

Device Filter on CGN3

I use the Security, Device Filter page on the CGN3 as one of my tools for parental control. Major issues with this functionality on the CGN3:

 

- Inconsistent screen outputs, sometimes no device shows up, sometimes I get some of my devices but not all, sometimes it shows connected devices but no managed devices, sometimes it's the other way round, sometimes the block rules buttons are missing.

- Takes over 5 min for any devices to show up on the screen, and more than half the time, the screen outputs are wrong. Have to retry multiple times to get the screen to show up correctly if lucky. Just now been trying for almost an hour and still could not make the simple change that i was trying to make.

- After making changes and click on Save Changes, sometime it just says loading and the changes don't get saved.

- When changes are made to the managed time for only one device on the list, it affects other devices below on the list as well.

 

Totally horrible and useless feature. It would've been useful if it actually works.

 

 

 

***Edited Labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
Resident Expert
Resident Expert
Posts: 6,599

Re: Device Filter on CGN3

Those are just a few of the reasons why a good number of people choose to bridge the CGN3 and use their own router.



View solution in original post


All Replies
Highlighted
Resident Expert
Resident Expert
Posts: 6,599

Re: Device Filter on CGN3

Those are just a few of the reasons why a good number of people choose to bridge the CGN3 and use their own router.



View solution in original post

Highlighted
I've Been Around
Posts: 1

Re: Device Filter on CGN3

Hello, so I have conntected to my router, one computer on ethernet and four on wireless. Why does my device Filter show 9 devices on my router when there should only be 5? I just reset the system, and it still showes those are on my router. Any help would be great.

Highlighted
Resident Expert
Resident Expert
Posts: 6,599

Re: CGN3 Router - Device Filter

You might be, or should I say you should be running IPV6 at the present time, so the device list might just show two entries for the same device, one IPV4 address and one IPV6 address.



Highlighted
I've Been Around
Posts: 1

Re: Device Filter on CGN3

This is a Solution ?

Highlighted
Moderator
Moderator
Posts: 2,162

Re: Device Filter on CGN3

Good day @rmcbeth2,

 

Thank you for your post & Welcome to the Rogers Community!

 

Do you need assistance? 

If so, what is your question exactly?

 

Let us know; We're here to help! Robot wink

 

RogersMaude

 

 

Highlighted
I've Been Here Awhile
Posts: 2

Re: Device Filter on CGN3

After just recently setting up some device filters (to limit the time of day my kids can use data) the Wi-Fi is now up and down like a yoyo. I have to reboot the router to get access back for my kid's devices (and no this is not in the time period I blocked off )....any thoughts on what is should do ???
Highlighted
Moderator
Moderator
Posts: 818

Re: Device Filter on CGN3

Hello @rmcbeth,

 

Can you confirm how many devices you are filtering currently? Is the connectivity issues happening only via Wi-Fi or do you notice Ethernet-enabled devices are also intermittent? 

 

What is the current Firmware on your CGN3 Modem? The Coda-4852 modem may be able to support filtering for more devices at a time than the CGN3 series. You may want to consider swapping out your CGN3 for the CODA.

 

Keep us posted!

 

RogersTony

Highlighted
Resident Expert
Resident Expert
Posts: 1,098

Re: Device Filter on CGN3


@rmcbeth wrote:
After just recently setting up some device filters (to limit the time of day my kids can use data) the Wi-Fi is now up and down like a yoyo. I have to reboot the router to get access back for my kid's devices (and no this is not in the time period I blocked off )....any thoughts on what is should do ???

@rmcbeth

I believe the time on the modem is wrong, try setting the time you choose 4 hours ahead. Example you want to block internet at 6pm-8pm set the block time to: 10pm-12pm.

 

I think it was 4 hours, but I could be wrong.

 



Highlighted
I've Been Here Awhile
Posts: 2

Re: Device Filter on CGN3

hi, thanks for the hints....but the time on the modem is correct (I am betting that you think you need to artificially adjust for not being on GMT) - the correct way to set the time is to set the correct  time zone for yourself (then you don't need to a x # of hr).  Also, you can see the system time on the very first page you get when you log into the modem (that will tell the tale for the modem system time and whether it is correct for you or not)...anyways, back to my modem issue.

 

Even a time of would not explain why occasional rebooting corrects the issue (I am not home all the time to do this for my family (and plus that is not a solution in my opinion)..seems the router is flaky (I know a scientific term !!!)

 

any other thoughts ???