Degradation in upload speed

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 3

Re: Degradation in upload speed

Thank You, I deleted the bottom ones that you mentioned. 

I Plan to Stick Around
Posts: 9

Re: Degradation in upload speed

Same here in Midland,Not.

 

Used to get 950 down and 35 up....... back in November of 2017, now I get 509mb and 2 up.....

 

Billions of calls/live chats only get a "don't see anything wrong". Escalated it to get a tech sent out and will probably get the same thing.

He/she will be changing the 20 year old drop to the house though.

 

We Twitch at home but haven't been able too in over a week!

 

 

I Plan to Stick Around
Posts: 47

Re: Degradation in upload speed

Used to get 950 down and 35 up....... , now I get 325mb and 10 up.....

 

On top of it all, I cannot be sure if this service level is on my recently downgraded 500/20 plan or the worst is yet to come.

 

I've Been Here Awhile
Posts: 3

Re: Degradation in upload speed

I am in Kanata, Ottawa and I have been having these exact issues for about a week+ now. 4 till about midnight my upload speeds begin to drop to 1 or 2 streaming on twitch becomes worthless, dropping frames left and right.

i never had this issue before it started happening. Tech came out on thursday, changes some cables, removed an old amp. said all seemed fine other wise. still having the same issues, every day, at the same times. the later it gets the worse it gets. seems to start getting better at midnight, but i dont stay up later then that to check honestly.

 

pretty unhappy about this issue

I Plan to Stick Around
Posts: 8

Re: Degradation in upload speed

I am also experiencing these slowdowns. No issues with download as it is a constant 190 to 200 MBps down but my upload is capping at 1 to 2 MBPS where it used to reside at 10-15. This has caused numerous issues with both streaming as well as playing games. Swapped out cables as well as testing on family laptops with no luck.

 

Also running software version 2.0.10.35T1 as someone else in the thread mentioned. CODA-4582

I Plan to Stick Around
Posts: 17

Re: Degradation in upload speed

the exact same issue here.

Using 1Gbps plan now, used to have 920-950M down 30-33M UP, and now getting 200-500M down and 1-5M UP 80% of the time.

I got very consist upload speed before. I will get 30Up every time no matter what the download speed I got at the time.

But now the upload speed is unacceptable.

2.0.10.35T1 did not solve my problem.

 

I've Been Around
Posts: 1

Re: Degradation in upload speed

Ya I'm having the same issue I'm on software 2.0.10.34T6 and I used to get 850-950 down and 30-35 up, now I'm getting 200-450/500 download and like 2-5 upload. I changed the modem thinking it was that but still the same thing. On the plus side the "new" modem now get a lightish blue color light for downstream instead of solid blue like before, upload icon still solid blue.

 

Not sure what's going on and this has been going on for a week or so since I changed the modem.

I Plan to Stick Around
Posts: 17

Re: Degradation in upload speed

same, speed drop first, then think changing a new modem will solve it, then change CODE-4582 to CODA-4582U with 2.0.10.34T6 FW, problem stays, updated to 2.0.10.35T1, the problem still stay.

very frustrated now
I Plan to Stick Around
Posts: 16

Re: Degradation in upload speed

Saw the same issue with my 500/20 package, down to 250/2 past couple days.  Called in and was told a manhole fire in GTA somewhere damaged a main fibre line.  Working on it and hoped to be fixed by tonight?

Resident Expert
Resident Expert
Posts: 13,673

Re: Degradation in upload speed

I am in northern GTA.

I am using the new XB6 modem for the ignite TV service. 
So its a little different than what most of you are using.. if that makes an overall difference.
Other than potentially location

Had the 500u service changed over to today. 
I am getting 530/25 on speed tests ok right now.



Topic Stats