cancel
Showing results for 
Search instead for 
Did you mean: 

Degradation in Upload Speeds

space2001
I Plan to Stick Around

Upload on Gigabit Horrible

 

Used to get my actual speed of 30  But now barley getting 3-5

 

WTH is going on.

 

Rebooted my modem and everything .

 

 

 

***Edited Labels***

67 REPLIES 67

Re: Degradation in Upload Speeds

Hi!

 

I was wondering if there was anyone on the forum that could possibly help me with this, as tech support seems to give me contradicting answers everytime I speak with them.

 

For the past 2 weeks now, my internet has been getting HORRIBLE upload speeds between 7:00pm and 10:30pm local time (ET).

 

I have the Ignite internet gigabit (1000down/30up). When I run speed tests all day long, I will average 200 to 1000 download, and 27-32 upload. Then 7:00 hits... It suddenly becomes below 50 download, and BELOW 1MBPS upload! Which pretty much makes working from home useless as I need a solid 10Mpbs upload to keep my feeds going.

 

Is there something that could be done on my end to verify where this problem could come from?

 

I am not the most IT/tech savvy person out there, but I know how to follow directions quite well, and do have basic knowledge. I really need to fix this asap to maintain a reasonable income.

 

Thank you

 

EDIT: I forgot to say, I have the Technicolor XB6 modem, and it is running in gateway, not bridged.

Re: Degradation in Upload Speeds

This is happening to me too! Live in London, ON. What's up Rogers?

Re: Degradation in Upload Speeds

PerformLAB1
I've Been Here Awhile

I have a suspicion that it might actually be considered acceptable by the Rogers standards. I thought the 30mbps was low when I signed up, but I never would have thought that it would end up being KBPS instead.

Re: Degradation in Upload Speeds

jimonator45
I've Been Here Awhile

Wondering if anyone can tell me where to go next. I have had ignite for about 5 months now and everything randomly disconnects of 1 min and then its back. And recently when this happens my speeds go nuts. I have 150 down and 15 up but when I do speeds tests I get 5 to 7 up and 430  down. I have contacted support and just keep getting run around. I have had all the lines in the house and to  the pole replaced. I have been told I need a firmware  update. I have been told it's the distribution  box on my street. I have been told maintenance needs to look at this. I have been told my line is being monitored and it's been a month since I was told that. My nest cameras and security cannot run on 5-7 meg upload that is my main concern. So talking to first line support has gotten me nowhere. How do I escalate this to the next level?

Re: Degradation in Upload Speeds

57
Resident Expert
Resident Expert

Check out the following 86 page thread on the topic of internet dropping. Read the last few pages about possible solutions by having settings in the modem changed.

 

https://communityforums.rogers.com/t5/Internet/Internet-Keeps-Dropping/td-p/454580/page/86