Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 6,600

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Did you leave the 5 Ghz wifi off the entire time, or re-enable it after you started the Chromecast?  There is certainly something odd going on.

 

I wonder what would happen if you had the 5 Ghz wifi turned off, rebooted the modem, and then, with no further configuration changes, ran the Chromecast again.  The question is, would the reboot change any initial state variables or settings and finally allow Chromecast to keep operating?



Highlighted
I've Been Here Awhile
Posts: 2

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I also started to have the chromecast disappearance problem since a week ago.

Tried switching off 5GHz and rebooted, but Chromecast stopped working after 15-20 minutes. It is not the 5GHz setting change that makes chromecast temporarily reappear - it is rebooting the modem that brings it back for 15-20 minutes everytime one reboots modem.

 

Has anyone tried the DNP changes that NotSoTechnical posted yesterday?

I've Been Here Awhile
Posts: 4

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I have 5 Chromecast Audio devices setup on my home network, on 5 difference audio devices, in 5 different rooms in the house ('Chromecast Audio' allows users to stream music to any speaker whereas 'Chromecast' streams video to TV's or monitors). My problem occured right after the patch update was sent to my routor to update the firmware. Previous to the update, my devices were working fine. I have the hitron cgn3acsmr. Here is what Rogers has tried. Diabling IGMP snooping setting, first on my 2.4G and then on my 5G. When that didn't work, we tried disabling the 5G wireless all together. In all scenarios, immediately after rebooting the modem, all my Chromecast diveces appeared on my network and worked fine. But, within 30 minutes, devices started disappearing and reappearing from my network and I get back to the original issue. What is interesting, is that the last Rogers Techspert rep said my IGMP was enabled, however, on 2 previous calls to Rogers, the setting was diabled twice. I connect through IOS devices. The apps I use to stream are Google Play Music. Hopefully this bit of info helps you guys troubleshoot the issue further. The only option that seems logical at this point is to change the router to Rogers's older router/modem that supports 2.4G only, that is, if you want to continue renting from Rogers. I have spent at least 24 hours (actual time) over the past couple of weeks troublshooting with Rogers, Rogers Techspert and Chromecast, on multiple phone calls.

Highlighted
Resident Expert
Resident Expert
Posts: 6,600

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

There might be a couple of issues at work here, one is the current problem with Chromecast disconnects, and the second is a possible problem with google services due to the introduction of IPV6.  Ask for the trial firmware which will be V4.5.8.21, as seen in the first post in the following thread:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/3315...

 

When that is loaded, try your Chromecast devices with the 5 Ghz wifi network disabled and let us know if there is any difference.



Highlighted
I Plan to Stick Around
Posts: 13

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I'm having the exact same issue with the chromecast and same router.  I'm not sure the beta firmware will work, as there is a thread in Rogers-Internet with people discussing this issue and they had mentioned the trial firmware didnt fix the issue

Highlighted
Resident Expert
Resident Expert
Posts: 6,600

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Have you tried disabling the 5 Ghz wifi?  If not, can you try that and then try the Chromecast.  If that doesn't work, try a modem restart (pull the power and then power it up again), with the 5 Ghz already disabled and see if the Chromecast is available after the modem restart.  The conflict that I've seen is that in some cases there appears to a time for which the Chromecast will continue to work, and then become unavailable.  I've also seen a report indicating no problems after the 5 Ghz wifi was disabled.  So, its difficult to come to a solid conclusion at the present time.  There may be other variables involved but I haven't seen any common threads to help sort it out.  



Highlighted
I Plan to Stick Around
Posts: 13

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I have tried with a reset. These are the things I've tried over the past week based on advice online (no success with any of these)

 

1. disabled 5ghz and rebooted (same issue, it connects for a short time and then disconnects)

2. set a static channel instead of auto channel and rebooted

3. set DNS to manual using OpenDNS figures and rebooted (the solution provided on the previous page)

4. changed wireless 2.4ghz from default g/n mixed to b/g/n mixed and rebooted

 

all of these solutions have not worked.  I am on firmware .20, so im not sure if .21 will fix the issue, but again, from what i've read, it doesnt fix the problem

 

Highlighted
Resident Expert
Resident Expert
Posts: 6,600

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

I believe you're correct in that .21 has the same issue.  What are you using for the 2.4 Ghz network encryption settings?  Just curious.



Highlighted
I Plan to Stick Around
Posts: 13

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Hi,

 

Encrypt mode = AES

Auth Mode = Auto (WPA/WPA2)

Security Mode = WPA-Personal

 

I never changed these, i believe these were default

 

would you happen to know if its possible to request the modem be rolled back to prior firmware version?

Highlighted
Resident Expert
Resident Expert
Posts: 6,600

Re: Chromecast icon is not showing/disappeared from my iPhone as well as TV casting!

Rolling back, I don't know if that would be entertained.  Usually moving forward is the preferred path, so I'm not sure what the response would be.  No doubt the engineering staff is working on this.