Cgn3rog Ps4 party issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 6,111

Re: Cgn3rog Ps4 party issues

There has been a previous comment that the update solved the party chat issues.  The firmware push as requested ended on the 8th of July when the firmware went network wide during that week.  As of now @CommunityHelps will only address the firmware issue if the modem goes beyond 48 hours without updating.  If that is the case, then perhaps there is a signal issue which is preventing the update.  The updates normally occur during the nightly maintenance periods so perhaps it will occur later tonight.



I've Been Here Awhile
Posts: 4

Re: Cgn3rog Ps4 party issues

Thanks for the info, will hold tight and see if the firmware updates overnight.

I've Been Around
Posts: 1

Re: Cgn3rog Ps4 party issues

As I look around the forum, I'm finding plenty of people experiencing all kinds of issues with the CGN3, which is somewhat worrysome, but I'll present my issue and with any luck somebody here has experience with it. I got the CGN3ROG several months back, and didn't really find it having any trouble at all. Sometimes sites would load a little slow, or not at all, but a couple seconds later things would load up and all was well! That being said, I started getting into some online gaming, and that's when things got interesting. I would start playing the game, and generally speaking it would work fine, other than having a little lag here and there (which was surprising, considering the download speeds). But then the disconnects began to happen. From what I can tell, it's completely at random. The game will work fine, then lag hard, and then it'll tell me that I've been disconnected. Sometimes it'll take 15 minutes to happen, sometimes it'll take an hour. The annoying part is that as soon as I try to troubleshoot the problem once it's happened, the connection is back up with no problems like nothing happened. I tried several games to make sure it wasn't a server side issue, and they all had the same problem. After reading through some of the posts on here, I decided that maybe my best bet would be to throw the router I was using before (less than a year old) on there and see if that helped anything. Not only did it not help, but my connection is now even worse than it was before, with all kinds of lag, watching online videos on anything other than Netflix is near impossible, and the games that were just disconnecting before are lagging hard all the time. Do I have a lemon CGN3, or do you think something else is at play here? I have to admit that I'm not a total dolt when it comes to software and hardware issues on a computer, but when it comes to connection issues I'm 100% lost, it's all Greek to me. Any and all assistance would be greatly appreciated!

Thanks!

Highlighted
Resident Expert
Resident Expert
Posts: 6,111

Re: Cgn3rog Ps4 party issues

All CGN3 series modems have or had latency issues to and thru the modem.  If you run a ping test to the modem you will see that the ping return times, ping to ping are random and inconsistent, instead of being down at 1 ms or less, which is what one expects.  Bring up a command prompt and type:

 

ping 192.168.0.1 -n 20

 

You will see what I mean by random and inconsistent.  If you increase that number to 1000, you will probably see an average of 5 ms for a return time.  If you were to ping an external address, that ping time is effected by the latency thru the modem.  That is the current situation with the CGN3 and CGN3ACR.  

 

A firmware update was developed and deployed for the CGN3ACSMR which brings that latency to the modem down 1 ms and drops the latency thru the modem as well.  This version also resolves connection issues with online games, VOIP devices, VPNs, and just about any other latency intolerant application.  At some point in time, the changes to this firmware that improve the latency figures will migrate down to the CGN3 and CGN3ACR.  When?  Don't know.  

 

If you look at the first post in this thread, you can see the difference in ping times for the CGN3ACSMR, before and after firmware version 4.5.8.16 is loaded:

 

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/2532...

 

As far as using a router, the router itself has to be capable of handling higher data rates now, especially the 100 or 250 Mb/s plans.  Even if it's capable of handling those rates, it has to be configured for those rates, which basically means no QOS, Traffic Monitoring or any other function that requires the router CPU to do something with, or to the data.  That requires CPU time which in turn causes the data throughput to drop, so the choice with a router at higher speeds becomes one of throughput rates (speed) versus functionality used on the router.  Beyond the router speed issues, the modem and router also have to be connected and configured to work together.  With a combination of the wrong physical connection and mismatched router configuration, you can end up with very poor throughput rates.

 

Just to be sure that you don't have cable issues, can you log into the modem, navigate to the STATUS... DOCSIS WAN page, copy the downstream and upstream tables and paste them into the thread.  Those tables contain the cable signal levels and signal to noise ratios which might be of interest.