CODA-4852 Gateway not receiving WAN IPv6 Address

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

CODA-4852 Gateway not receiving WAN IPv6 Address

I've had recurring issues where the modem will not grab an IPv6 address on the WAN side. If I set the modem to Bridge mode, my desktop will get an IPv6 address.

 

I called in to support Wednesday and they said they made some change on the Network end to resolve it, as it was an area-wide issue. That solved it for the day, but my modem disconnected around 11 PM last night and when it came back it was no longer capturing a WAN IPv6 address again, it's just stuck with this: 

 

WAN IP Address

99.248.x.x, none

 

(redacted full IPv4 address for privacy).

 

Modem is currently configured in Gateway mode with Router mode set to Dual. No changes were made between when the device had IPv6, the reboot at 11 PM, and now.

 

I'd call back in to support, but if I'm asked to reboot or reset my router one more time I'm going to swallow my phone. I'm logging this here so that I have another venue to track this issue, and hopefully get it resolved when it crops up.

 

 

**Edited Labels**

Solved! Go to Solution.
Resident Expert
Resident Expert
Posts: 5,710

Re: CODA-4852 Gateway not receiving WAN IPv6 Address

@RandomNinja, if you kick the modem into Gateway mode and after a reboot you log into the modem to check the Status page, specifically the Wan Address (which should show both IPV4 and IPV6) addresses, and it only shows the IPV4 address, that's a CMTS fault.  By using the modem to detect the presence or lack of an IPV6 address, that keeps the discussion to the Rogers equipment only, ie:  Rogers CMTS and Rogers modem.

 

For now, the best thing to do is to send a private message to @RogersSergio with your modem MAC address, so that he can pass that onto the engineers.  With that MAC address, the engineering staff can find your modem, and more specifically the CMTS and have a look at the CMTS configuration to determine what the problem is.  Most likely someone has changed the CMTS configuration and as a result, the connected modems are not assigned an IPV6 address.  

 

The alternative to this is to ask for a Level II tech if you call into tech support.  I've seen in another post that there isn't a Level II tech anymore, but, that makes no sense what so ever.  There has to be some level of tech or manager above the Level I techs who can handle CMTS issues or at least report them to the engineering staff.  



What's New
Rogers MyWiFi App

The Rogers MyWiFi beta is now running. We also have a contest running for participates. Join the discussion HERE.

 

BARE KNUCKLE FC 3: Takeover Live
Saturday October 20, 2018
LIVE: 9:00pm ET
Channel: 348 (HD) | 350 (SD)
Price: $39.99 HD | SD | Ignite TV

Bare Knuckle Fighting Championship, the oldest and newest combat sport, will crown a heavyweight champion during their newest event The Takeover.

Topic Stats
  • 1 reply
  • 480 views
  • 0 Likes
  • 2 in conversation