CODA-4582 - Open Issues for Investigation

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Datalink
Resident Expert
Resident Expert
Posts: 7,325

Re: CODA-4582 - Open Issues for Investigation

Yup, over 5K posts.  Where does the time go when you're having fun ?

 

Your router is rather interesting to say the least.  First time that I've seen that come up in the forum.  

 

Fwiw, don't know if you've seen this, here's a link to Intel's processor search page configured for AES-NI processors.  Looks like the newer Celeron processors are AES-NI capable, and can run at speeds including 2.9 Ghz depending on which processor you're looking at. 

 

https://ark.intel.com/Search/FeatureFilter?productType=processors&AESTech=true

 

Also fwiw, looks like the next version of pfSense will require an AES-NI capable processor.   I'm thinking about going that route one of these days. 



HughR
I Plan to Stick Around
Posts: 43

Re: CODA-4582 - Open Issues for Investigation

Warning: way off topic. Feel free to ignore!

 


@Datalink wrote:

Your router is rather interesting to say the least.  First time that I've seen that come up in the forum.  

 

Fwiw, don't know if you've seen this, here's a link to Intel's processor search page configured for AES-NI processors.  Looks like the newer Celeron processors are AES-NI capable, and can run at speeds including 2.9 Ghz depending on which processor you're looking at. 

 

https://ark.intel.com/Search/FeatureFilter?productType=processors&AESTech=true

 

 


 I didn't know that you could do that with Intel's ARK site.  Look at this one: https://ark.intel.com/Search/FeatureFilter?productType=processors&AESTech=true&FamilyText=Intel%C2%A...

Limited to TDP's below 15w (i.e. suitable for little boxes).

Please sort by launch date.

The first one is a real oddball and I had never heard of it.  Part of the Gladden series (that I'd never heard of).  No integrated GPU.

The next one is from Q1 of 2015. 

 

Before this date Intel was using AES-NI for market segmentation.  Celeron and Pentium brands were inexpensive and didn't have AES-NI for many years.  Notice those names are not technology labels, they are market-segment labels.

 

My intuition is that for routing, Core architecture chips (like the Celeron 3955U) are better than Atom architecture chips (like the N and J series Celeron chips).  That's because they have better single-core performance.  But almost all inexpensive little boxes are have N or J chips.  The choices get even narrower if you demand that the box has at least two ethernet ports.

 

Most encryption used by consumers these days is end-to-end so the router isn't involved.  So AES isn't important for a home router.  WiFi protocols are a different story but I think that the WiFi chips deal with that.  Opportunistic Encryption implemented transparently by gateways would be good but it just isn't common.  My gateways used to run this in Opportunistic mode, but almost nobody else did: https://en.wikipedia.org/wiki/FreeS/WAN

toolcubed
I'm a Reliable Contributor
Posts: 464

Re: CODA-4582 - Open Issues for Investigation

Netflix low quality (only 480p) streaming...anyone else?

 

Hi guys, I’m on 500u with CODA bridged and connected to an RT-AC68U. Have Netflix set to highest quality setting (been that way for years). I stream thru my PS3. Nothing has changed on my end and it’s been streaming at 1080p without any problems until today. I’ve tried restarting my PS3, reset both CODA and Asus router. Independent speed tests are all 560/21. Everything on Netflix is streaming at 480p and won’t do anything higher. Netflix says all is good on their end and is blaming my ISP (Rogers). Had my in-laws test with my Netflix account on their Bell Fibe internet and everything streams fine (1080p), which points to the problem being Rogers. Anyone else having problems?

RogersTony
Moderator
Moderator
Posts: 1,262

Re: CODA-4582 - Open Issues for Investigation

Hello @toolcubed,

 

Trying to enjoy your favourite programming in Standard Definition is no easy task, especially when it really should be in HD and your speeds are where it should be.

 

We have received your private messages where you report this issue as resolved for the most part. I am curious if any other devices are affected other than the PS3? Can you confirm if the PS3 is connecting via Ethernet or Wi-Fi? What are the actual speed test results on the PS3 using the internal speed test on the device? 

 

We look forward to your response!

 

RogersTony

rjmaxim
I Plan to Stick Around
Posts: 109

Re: CODA-4582 - Open Issues for Investigation

@Datalink @RogersGordon @mattmartinolc

Datalink......I suspect there are also issues at the Rogers Servers. My speeds have been far below the 1GB speeds for the last 3 months on Ethernet. My Signal strength is now all negative and far below .100 dbmV  Although I get far better speed results from other servers (see below)....still no GB speeds.  Last year the L2 Tech's improved my signal strength to the house and replaced the street Amp. It maybe the same issue again....I don't believe it's the Coda box.   Upstream is good.....but Downstream sucks and affecting my streaming services. Smiley Mad

Speed.jpg

 

Un_Shaven
I'm Here A Lot
Posts: 5

Re: CODA-4582 - Open Issues for Investigation

Like you and many others in this thread, I'm also experiencing very low download speeds on my Ignite 150/15 Mbps package via ethernet connected to the CODA-4582U - well...more like crippled download speeds really Smiley Frustrated  

 

It's been almost two weeks since the download speed-issue started and I am averaging around 6-15 Mbps on the downstream. However, the upstream speed has always been at or slightly above 15 Mbps -  so no issue there. Tech support has run numerous signal tests and each one is apparently within the norm. I've also had two site visits from techs. Most recently, the tech took my modem to the node and was able to replicate the same download speed problems. He put in a request for the Ontario field escalation office to send maintenance staff to the node. According to the field office, they are seeing 1 Gbps capacity at the node and don't see any issues. 

 

I should note that the CODA was swapped at the suggestion of tech support before the second on-site visit, and both modems showed the exact same problem - signal and noise levels ok, upload speed fine, but extremely poor download speeds. Kind of wish we never upgraded from Ignite 100 four weeks ago; we never had an issue on that internet package with the CODA-4582.....

 

 

Triple_Helix
I Plan to Stick Around
Posts: 347

Re: CODA-4582 - Open Issues for Investigation

Mine is not bad but my upload should be near 50Mbps as I got the Gigabit plan before they changed it to 30. Smiley Mad

 

toolcubed
I'm a Reliable Contributor
Posts: 464

Re: CODA-4582 - Open Issues for Investigation

All back to normal on the ps3...everything streaming at 1080p almost immediately. Probably a temporary glitch. Thanks again!
CChilderhose
I Plan to Stick Around
Posts: 15

Re: CODA-4582 - Open Issues for Investigation


@Triple_Helix wrote:

Mine is not bad but my upload should be near 50Mbps as I got the Gigabit plan before they changed it to 30. Smiley Mad

 


Man I wish mine was back like this when I first got the service.  I have the newer 36T4 firmware and speeds suck like @Un_Shaven where it is max 10MB both up/down.  It was actually higher this morning at around 300 down with 30 up which is better but not great.  Hopefully  they get these issues addressed. @RogersGordon

lithiumus
I'm Here A Lot
Posts: 6

Re: CODA-4582 - Open Issues for Investigation

I'm on 2.0.10.36T4 and I still am getting the DHCP message for guest wifi.  I used to have the older Hitron modem with 100Mb Ignite and it also had the same problem.  I was sure that upgrading to a new router was going to fix this issue...  What are my options?

 

Sharing out my secure 24 character wifi password to my guests is not an option as I would need to change all my device passwords and that's not workable.  Let me know.