CGN3ACSMR bridge issue

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 28

Re: CGN3ACSMR bridge issue

@RogersAsif

hopefully you will come up the solution soon.

 

Highlighted
I'm Here A Lot
Posts: 7

Re: CGN3ACSMR bridge issue

Hey Asif,

Work around also does not work. Seems to be an issue on the firmware level, the light turns on right after the power light, before any light such as the WAN indicator light.

Set the modem back to gateway mode, 2.4ghz network disabled as you asked- still light on.
I Plan to Stick Around
Posts: 28

Re: CGN3ACSMR bridge issue

@DavePC@RogersAsif

same thing here man.

I Plan to Stick Around
Posts: 8

Re: CGN3ACSMR bridge issue

Its the new firmware rogers pushed out. i had the same issue went to bridge and all lights went off, then restarted and the 2.4 light stayed on. Replaced the modem with another that had lower firmware and problem solved. The new firmware has a 5 in the version number and the older firmware doesnt. Hope this helps

I Plan to Stick Around
Posts: 28

Re: CGN3ACSMR bridge issue

@1z062nv

change modem doesnt fix the bug.

if rogers push out the new firmware , u will have the same issue again.

I Plan to Stick Around
Posts: 8

Re: CGN3ACSMR bridge issue

i see. it worked for me though, but you are right in they push out the software. Hopefully they pull it and push out another update
I Plan to Stick Around
Posts: 40

Re: CGN3ACSMR bridge issue

I have the same issue and it happened around the same time as you. The 2.4 ghz light is on so I am guessing its a firmware issue.

I've Been Here Awhile
Posts: 2

Re: CGN3ACSMR bridge issue

Same issue, I have the 2.4Wifi light on.

BUT ... when I switched to gateway mode I am certain this light was not on for several hours.

It only recently came on.  Is it possible that this is some type of exploit of the modem?  Someone scanning for an exploitable router/modem, so they did not find mine right away, but once they did, made a non-broadcasting SSID wifi?

 

(I know, sounds a little paranoid, but explains the time differential between gatewaymode and 2.4wifi).

 

 

Resident Expert
Resident Expert
Posts: 13,921

Re: CGN3ACSMR bridge issue

From my understanding, its just a dispay bug.

A few that did have the light on for it, have not been able to see any broadcast SSIDs
Taking with rogers (who can go into the unit while in bridge eiasier) didnt show any non broadcast ones either.

 

 



I've Been Here Awhile
Posts: 2

Re: CGN3ACSMR bridge issue

I'm curious if other people can confirm if their 2.4G wifi symbol flashes?

 

Mine is flashing very regularly (every 5 seconds) which seems less suspicous now, (more like a bug on a timer)