CGN3ACSMR bridge issue

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 28

CGN3ACSMR bridge issue

hi rogers

 

i always set my CGN3ACSMR gateway to bridge.

but recently i found out when i set it to bridge mode, the 2.4G light will be ON automatically.

 

i remember those 5G and 2.4G light should be off , when i set the gateway to bridge mode.

so is there anyway i can fix this?

Resident Expert
Resident Expert
Posts: 6,050

Re: CGN3ACSMR bridge issue

For now:  the current work-around is to disable 2.4. Ghz Wi-fi before bridging  the modem if you wanted to get rid of the light.

 



I Plan to Stick Around
Posts: 28

Re: CGN3ACSMR bridge issue

same thing.
i reset the modem, disable both 5G and 2.4G wifi .before i bridge it.
but the 2.4G light still ON, when its bridge mode.

Resident Expert
Resident Expert
Posts: 13,881

Re: CGN3ACSMR bridge issue

Do you actually SEE the SSIDs for them when you look at local wireless networks??

May just be a firmware bug in the light displays.



I Plan to Stick Around
Posts: 28

Re: CGN3ACSMR bridge issue

i didnt see both 5g and 2.4g ssid.

but the 2.4g light was on. so weird

Retired Moderator RogersAsif
Retired Moderator
Posts: 700

Re: CGN3ACSMR bridge issue

Hello @fengjun326

 

To my knowledge the work-around is supposed get rid of the light. Just to confirm, you ensured your pressed save and the light was off before bridging the modem?

 

@DavePC I know you were experiencing the same issue, did the work around work for you?

 

RogersAsif

I Plan to Stick Around
Posts: 28

Re: CGN3ACSMR bridge issue

@RogersAsifim sure i did press the save button b4 i bridge it.

Retired Moderator RogersAsif
Retired Moderator
Posts: 700

Re: CGN3ACSMR bridge issue

Thanks for letting me know @fengjun326

 

So i assume the light was off before bridge mode then after, it was on?

 

RogersAsif

Highlighted
I Plan to Stick Around
Posts: 28

Re: CGN3ACSMR bridge issue

@RogersAsif

yes.

i was turn off both 5g and 2.4g wifi before i set the modem to bridge mode.

Retired Moderator RogersAsif
Retired Moderator
Posts: 700

Re: CGN3ACSMR bridge issue

Thanks.

 

I will have a further look into this. Apologies for the inconvience.

 

RogersAsif