Brutal latency/ping Recently

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm Here A Lot
Posts: 5

Re: Brutal latency/ping Recently

Hello, it is actually a PS4 i am having the issues on.  I was on discord as well on pc and my voice was getting copy and slow at the same time of the ping spikes in warzone on ps4.  I will send a dm.

Highlighted
I've Been Here Awhile
Posts: 3

Re: Brutal latency/ping Recently

Hey everyone

 

I am new to the forums and felt the need to come here as a lot of the issues I am reading are the same issues I'm experiencing.

 

First off, I have no idea how to create a post in the thread - there is no button to do that, and instead I can only 'Reply' or 'Quick Reply', so apologies for replying to @kpaddle!

 

I am also experiencing crazy packet loss and prediction errors from online gaming - namely Apex Legends.

 

I have been with Rogers for years, and haven't experienced these problems at my old place. Since Sep 01 2020, I moved into a new condo and have these issues.

 

I did a ping test to:
1.) 99.255.58.1 and

2.) 64.71.255.204 

Here are the results :

 

Ping statistics for 99.255.58.1:
Packets: Sent = 3600, Received = 3600, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 8ms, Maximum = 101ms, Average = 16ms

_________________________________________________________________________________________________________

Ping statistics for 64.71.255.204:
Packets: Sent = 3558, Received = 2533, Lost = 1025 (28% loss),
Approximate round trip times in milli-seconds:
Minimum = 4ms, Maximum = 67ms, Average = 12ms

These are the only tests I've conducted - are there any other tests I should do to narrow down the problem?

 

Best,

 

 

Highlighted
Moderator
Moderator
Posts: 1,845

Re: Brutal latency/ping Recently

Hello, @reddenaltmer1.

 

Welcome to Rogers Community Forums!

 

I appreciate you joining this thread and posting your ping test results. Latency and packet loss can deter your online gaming experience.

 

We can help diagnose the issue for you; are you experiencing this issue on a wired connection?

 

Can you please follow the Internet Knowledge Base article Troubleshooting Latency (Wired Devices) and post the ping & traceroute results to google.com and your gaming server? The results can help us isolate the issue. 

 

I look forward to hearing from you. 

 

Cheers,

RogersMoin

Highlighted
I've Been Here Awhile
Posts: 3

Re: Brutal latency/ping Recently

Like @reddenaltmer1 I'm also getting packet loss when pinging the DNS server.

 

Spoiler

Ping statistics for 64.71.255.204:

Packets: Sent = 3600, Received = 2728, Lost = 872 (24% loss),

Approximate round trip times in milli-seconds:

Minimum = 4ms, Maximum = 35ms, Average = 9ms

 

 

I did a tracert to the DNS server and it seems like it's losing packets at hop 6, 10.202.47.161:

 

 

Spoiler

1 <1 ms <1 ms <1 ms 10.0.0.1
2 29 ms 14 ms 26 ms 99.240.22.1
3 15 ms 8 ms 13 ms 24.156.143.1
4 14 ms 10 ms 14 ms 9034-cgw01.wlfdle.rmgt.net.rogers.com [69.63.249.229]
5 12 ms 26 ms 43 ms 209.148.227.157
6 8 ms 17 ms * 10.202.47.161
7 * 33 ms 17 ms dns.cp.net.rogers.com [64.71.255.204]

Trace complete.

tracert 64.71.255.204

Tracing route to dns.cp.net.rogers.com [64.71.255.204]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.0.1
2 11 ms 16 ms 8 ms 99.240.22.1
3 9 ms 14 ms 11 ms 24.156.143.1
4 11 ms 14 ms 12 ms 9034-cgw01.wlfdle.rmgt.net.rogers.com [69.63.249.229]
5 48 ms 45 ms 21 ms 209.148.227.157
6 * * * Request timed out.
7 * 39 ms 24 ms dns.cp.net.rogers.com [64.71.255.204]

 

 

Highlighted
Moderator
Moderator
Posts: 1,845

Re: Brutal latency/ping Recently

Hello, @bigolmonzo.

 

Welcome to Rogers Community Forums, and great use of the Spoiler feature. 👍

 

I appreciate posting the ping and traceroute results to the DNS server. Can you replicate these tests with the service/server you are having trouble with? It would be helpful to see where the problem is occurring.

 

Cheers,
RogersMoin 

Highlighted
I Plan to Stick Around
Posts: 54

Re: Brutal latency/ping Recently

For the last couple of months I have been getting extremely bad ping spikes and terrible upload speed, I have spoken to Rogers twitter support several times and they kept wanting me to test directly plugged into my modem instead of my own pfSense router so I did and as I expected the upload speed was still as bad. After a ton of back and forth we determined it was not my router that was the issue, he then re-provisioned my modem and all was good my ping in game had gone down to around 15 to 10 ms and I had zero packet loss but then a few days later, it was really bad our download and upload speed was very low (between 1 and 2 mbps) and the internet was almost unusable, I tested directly connected to the modem just to confirm then contacted rogers they were unsure what was going on and scheduled a tech appointment, the tech came to our house tested our modem at the street, said that our modem was the issue and gave us a replacement and left, I am really at a loss as that has not done anything to help solve the issue and I know it is not my router causing the issue as I get the packet loss and extremely bad upload speed regardless of if I am connected directly to the modem or directly to the router, this must be an issue on rogers' end

Plan Ignite 150u

Modem CODA 4582

Hardware Version 1A
Software Version 7.1.1.32

DOCSIS WAN CHARTS

I have noticed with this new modem our downstream signal values seem to be worse we used to get around -3 to -1, we do have a signal booster in the house not far from the modem 

Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 615000000 QAM256 -6.099 11 38.983
2 591000000 QAM256 -6.900 7 38.983
3 597000000 QAM256 -6.400 8 38.983
4 849000000 QAM256 -8.599 2 38.983
5 855000000 QAM256 -8.900 3 38.605
6 861000000 QAM256 -9.000 4 38.983
7 579000000 QAM256 -7.200 5 38.983
8 585000000 QAM256 -7.099 6 38.983
9 603000000 QAM256 -6.299 9 38.983
10 609000000 QAM256 -6.299 10 38.983
11 279000000 QAM256 -7.400 1 38.983
12 621000000 QAM256 -5.900 12 38.983
13 633000000 QAM256 -6.000 13 38.605
14 639000000 QAM256 -5.900 14 38.983
15 645000000 QAM256 -5.700 15 38.983
16 651000000 QAM256 -5.700 16 38.983
17 657000000 QAM256 -5.799 17 38.983
18 663000000 QAM256 -6.000 18 38.983
19 669000000 QAM256 -6.400 19 38.983
20 675000000 QAM256 -6.400 20 38.983
21 681000000 QAM256 -6.500 21 38.983
22 687000000 QAM256 -6.599 22 38.983
23 693000000 QAM256 -6.799 23 38.605
24 699000000 QAM256 -6.799 24 38.983
25 705000000 QAM256 -6.900 25 38.983
26 711000000 QAM256 -6.900 26 38.983
27 717000000 QAM256 -7.299 27 38.983
28 723000000 QAM256 -7.299 28 38.983
29 825000000 QAM256 -8.099 29 38.605
30 831000000 QAM256 -8.200 30 38.983
31 837000000 QAM256 -8.599 31 38.605
32 843000000 QAM256 -8.799 32 38.605
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 NA NA NO NO NO NA
1 4K 275600000 YES YES YES -7.700001
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 36996000 64QAM 44.270 8 6400000
2 22100000 64QAM 43.260 5 3200000
3 30596000 64QAM 43.770 7 6400000
4 25300000 64QAM 43.260 6 3200000
5 0 QAM_NONE - --- 1600000
6 0 QAM_NONE - --- 1600000
7 0 QAM_NONE - --- 1600000
8 0 QAM_NONE - --- 1600000
OFDM/OFDMA Overview
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.0000 0.0000 0.0000 0.0000 0.0000 2K
1 DISABLED 0.0000 0.0000 0.0000 0.0000 0.0000

2K

Tried adding a picture of my pfSense Dashboard showing 1% loss on the Gateway but it did not post

 

Highlighted
I've Been Here Awhile
Posts: 3

Re: Brutal latency/ping Recently

Unfortunately the game I'm most having trouble with (Call of Duty Warzone) doesnt provide public IP addresses for me to troubleshoot with. I tried using Wireshark but the game's anticheat doesnt allow me to use that while in game.

Highlighted
Moderator
Moderator
Posts: 1,007

Re: Brutal latency/ping Recently

Hello, @stepy2015 & @bigolmonzo

 

Thanks for posting your concerns. I know how important it is to have low latency when you are trying to game online.

 

We'd need the results for some specific tests to determine if there is latency within the Rogers network. Please check out our Troubleshooting Latency knowledge base article.

 

Provide us with the results of a PING test and a Traceroute. It would be ideal to do the testing when the issues are occurring. Please post the results to the community. You will need to redact the IP address from the first and second hop as this is your personal IP address and should not be shared in a public forum.

 

We look forward to reviewing your test results.

 

RogersTony

Highlighted
I Plan to Stick Around
Posts: 54

Re: Brutal latency/ping Recently

I don't see my personal ip in the first and second hops 
 
Spoiler
Tracing route to www.google.com [172.217.13.68]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 16 ms 15 ms 10 ms 99.228.142.1
3 8 ms 4 ms 13 ms 8089-dgw02.mtnk.rmgt.net.rogers.com [24.156.143.21]
4 14 ms 16 ms 16 ms 0-4-0-5-cgw01.wlfdle.rmgt.net.rogers.com [209.148.233.197]
5 18 ms 17 ms 32 ms 209.148.233.38
6 11 ms 13 ms 6 ms 72.14.222.87
7 19 ms 20 ms 12 ms 108.170.250.230
8 19 ms 19 ms 24 ms 142.250.46.182
9 26 ms 24 ms 27 ms 142.250.46.70
10 34 ms 42 ms 36 ms 142.250.57.140
11 32 ms 32 ms 41 ms 216.239.50.96
12 32 ms 33 ms 37 ms 108.170.246.65
13 32 ms 41 ms 34 ms 209.85.246.81
14 28 ms 34 ms 32 ms iad23s60-in-f4.1e100.net [172.217.13.68]
 
Ping to Google
 
Spoiler
Ping statistics for 172.217.7.164:
Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 30ms, Maximum = 96ms, Average = 39ms
 
Ping to Gateway IP does show some interesting results
Spoiler
Ping statistics for 99.228.142.1:
Packets: Sent = 50, Received = 49, Lost = 1 (2% loss),
Approximate round trip times in milli-seconds:
Minimum = 4ms, Maximum = 45ms, Average = 10ms
 

Highlighted
Moderator
Moderator
Posts: 1,007

Re: Brutal latency/ping Recently

Hello again, @stepy2015

 

Thanks so much for providing us with those test results.

 

There does not appear to be any latency within a Rogers network registering over 100ms.

 

This could be an intermittent issue and may require consecutive traceroutes/ping tests over a period of 3 - 5 minutes to determine if there is any latency that can be detected within our network.

 

We look forward to reviewing the additional tests.

 

RogersTony