Brutal latency/ping Recently

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 6,829

Re: Brutal latency/ping Recently

?? I really don't understand your opinion on Rogers staff lying to you, and I'm not defending Rogers here, and I'm also not a Rogers employee.  The "We will send one of our senior techs to find out what's happening. When are you available." to me sounds like a normal question.  The tech rep was or is prepared to dispatch a senior tech and was simply asking when you're going to be home, presumably for the purpose of checking with you in the event that the tech replaced the local tap in its entirety or possibly some other component.  The tech would want to know at that point whether or not the maintenance action had resulted in any improvement in your internet performance.  If not then the next step would be to call in a maintenance crew, looking for other faulty equipment. 

 

Yes, the tech could have come and gone, without you ever knowing that he was in the neighbourhood, and you might have reacted negatively to that action simply by not knowing what if anything had occurred.  Instead, it would appear that the tech rep was trying to accommodate your schedule so that the senior tech could check in with you either before or after any maintenance action.  

 

As I said above, not defending Rogers here, but I simply don't understand the opinion about lying.  Understandably you're frustrated, but please let the maintenance staff do their work and if required, allow them to check in with you during that process. 



Highlighted
I Plan to Stick Around
Posts: 29

Re: Brutal latency/ping Recently

I think it is because we all know it has nothing to do with noise, or localized connections.  Nothing about this problem requires us to be available.

 

If it was about this, it would be fixed by now. I have been on the other side of this kind of thing all my life, working in IT.  I don't think Rogers are bad people.  They just made some assumptions and poor network design decisions.

 

It isn't going to be easy to fix.  But we haven't even got to the "Acceptance" stage here.  They don't even acknowledge that they have a problem.  They are lying to themselves and their customers, until they agree that latency Jitter is a service level problem, even when it doesn't involve packet loss.

 

Honestly, they might as well get it fixed, because it is just going to get worse, and it is causing more and more packet loss, which pretty soon will collapse the whole network.  It is just a matter of time.

Highlighted
I'm Here A Lot
Posts: 5

Re: Brutal latency/ping Recently

I am in Orangeville and I've been having exactly the same issues described here for quite a while now.

It usually lasts 2-3 days getting worst and worst during that time, and then it goes away for a while. Lately it happens more often. After calling several time to support, having a contractor sent to my house (he did acknowledge the issue but obviously there is not much he could do but raising it with Rogers), nothing was done and whatever I tried no one at Rogers would do anything more, they always say the signal in the modem looks fine. Last night I wrote a letter to the office of the President, in hope that something  would be done. I am at the verge of cancelling and looking elsewhere, cause I have to work from home since my wife had a stroke recently, and this internet issue is preventing me at times to properly work. I don't think that would solve my issues, but should I try to have my modem replaced?

Highlighted
I Plan to Stick Around
Posts: 29

Re: Brutal latency/ping Recently

When you have ruled out wi-fi problems, or are wired into your modem try and ping the edge server.  That is, log in to your modem 10.0.0.1 look up your WAN gateway address. 

ping -n 100 x.x.x.1

and see the stats at the bottom.

 

You should be hitting the edge server consistently in under 15ms.  If you aren't, then the most likely thing is that either one of the network nodes/bridges between you and the edge servers is badly configured, congested or faulty, or the edge server you are pinging is badly configured, congested or faulty.

 

If your speed is relatively consistent but you have a % of timeouts, then you potentially have a noise problem or a modem problem.  Then replacing the modem or getting a Rogers person out to check your line will be of benefit.

 

If your connection to the edge server is consistent then you have to do a tracert to establish whether this is a problem within the Rogers network or within the Internet.  You should be able to look up how to go that. 

Highlighted
I Plan to Stick Around
Posts: 16

Re: Brutal latency/ping Recently

I know you're not trying to defend them, but you have to see it from my shoes. You technically told me more than they did. Why couldn't they have just told me that. Instead of the other stuff they told me which didn't actually happen?

Highlighted
I Plan to Stick Around
Posts: 13

Re: Brutal latency/ping Recently

Random high ping started this past Sunday. Unusable last 4 days for gaming Cause looks like cogentco

 

This past Sunday I started getting kicked within a minute or less from my game (wired connection to Hitron CGN3ACSMR).  I became aware that pings were random jumping to a # of seconds and back down. 4 days later still happening.  Found out about and loaded Pingplotter and confirmed the continuing obvious high random pings. Isolated one high ping instance to be2318.ccr42.fra03.atlast.cogentco.com adding 1300 ms to ping. Who at rogers do I complain to about this ? Is this a known in progress "situation" ? Is the a rough expected resolution date ?  

Highlighted
I Plan to Stick Around
Posts: 17

Re: Brutal latency/ping Recently

No updates from Rogers since Sunday.. Sent them a PM last night and no reply. Tonight the ping spikes are awful.

Highlighted
I've Been Around
Posts: 1

Re: Brutal latency/ping Recently

I'm on Distributel in KW and I just started having this issue a couple days ago. When I run latency tests it will randomly spike as high as 10-12 seconds, and that is reflected in extreme load times while browsing and buffering in videos. It's really bad.

Highlighted
I've Been Around
Posts: 1

Re: Brutal latency/ping Recently

Rogers Ignite Latency spikes in Vaughan/Maple area

 

Just wondering if anyone in the Vaughan/Maple has been having internet issues the past few days. For 3 days now, I have been having spikes in latency every 20 seconds. It is difficult to watch TV, takes a while to load websites and impossible to play online games. I thought maybe it's on my end since a rogers representative told me that they see no issue on their end, but my neighbours have been experiencing the same issues for the past 3 days as well.....same issues, same time. When Rogers ran a test while speaking to support, they told me they see no spike in ping (that is because while they are doing the test, my internet wasn't lagging). I ran the same ping test while my internet wasn't lagging and it was fine. When I run the test and it DOES start to lag, it shows on the test. Same when I run a speed test. Shows that I get 1gig DOWNLOAD (my internet plan) when I run the test during the 30 second window I have with no lag, but surprise, when I run the same test RIGHT as I lag, it shoots down to 200mbps DOWNLOAD. Just curious if anyone is experiencing these same issues that live in the Vaughan/Maple area.

Highlighted
I've Been Here Awhile
Posts: 2

Re: Brutal latency/ping Recently

Can’t stay connected while Gaming

 

Greetings friends,

Hoping someone can help me as I’ve never had such infuriating troubles with internet. Recently moved from my parents house to a condo with my significant other and we purchased the Rogers Ignite Gigabyt package as it offers high speed which is great for gaming.

When the technician came in and installed everything it was all great. Insane speeds and great connection.

As of late (maybe the last month or so) I can’t even stay connected to the internet to game. I’ll be running 30 ms ping, it’ll skyrocket to 2,000 and then I’ll just disconnect.

I’m getting extremely frustrated as I hardly have much free time to play games, so when I do I’d love it if the product I’m paying over $150 a month for actually works.

I game off a Wi-Fi connection. The speeds are what they should be but the latency just drops out of the blue.

Hopefully someone can help me out without having to wait for a technician to come in.

Regards,