Battlenet and constant disconnects

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Battlenet and constant disconnects

I have the 250 package and have noticed over the last few months that I get randomly disconnected from battlenet on a regular basis.  Just these games.  Everything else  it seems I am fine.

 

Over the last day it has become constant.  Every 5 minutes or so.  I know there used to be a problem with Rogers traffic shaping as they interpreted battlenet traffic as P2P.  Is this the case again?  Immensely frustrating constantly getting kicked and still paying a premium for this top package.

 

Before you ask, no, I don't use any P2P programs.  Do have netflix and spotify, but not usually on when I am playing.

Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Battlenet and constant disconnects

Might be something else.. 


I have been playing WoW pretty much all day, and havent had a single disconnect.

So i dont think its rogers as a whole.


So either something else more local to just where you are?

Or something specific to the server possibly that your on. (and your routing to that server).


Are you able to run this :
http://us-looking-glass.battle.net/
and post the details?



Highlighted
I Plan to Stick Around
Posts: 47

Re: Battlenet and constant disconnects

Battle.net is very generic, what is the specific game you are playing? WoW? Overwatch? Diablo 3? SC2?

 

If I were you, first time I would do is check for malware ( use malwarebytes )/viruses, if the check is clear, next thing I would do is run a traceroute to battle.net server and see if there is a bad hop somewhere.

 

Lastly, you should whitelist/port forward all the ports required for Battle.net and the game that you are playing.

Highlighted
I've Been Here Awhile
Posts: 2

Re: Battlenet and constant disconnects

Posting my looking glass info.

 

Further, to the questions, it's  multiple Blizzard games.  Wow, Diablo and OW all seem to be affected.  Yet, youtube or netflix or any other game seem fine.  

 

PING:
PING 99.xxx.xxx.xxx (99.xxx.xxx.xxx) 56(84) bytes of data.

--- 99.xxx.xxx.xxx ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4998ms

 

26/11/2016 21:36:05 UTC
--------------------

PING:
PING 99.xxx.xxx.xxx (99.xxx.xxx.xxx) 56(84) bytes of data.

--- 99.xxx.xxx.xxx ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4998ms

 

26/11/2016 21:36:05 UTC
--------------------

TRACEROUTE:
traceroute to 99.xxx.xxx.xxx (99.xxx.xxx.xxx), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.411 ms 0.462 ms 0.562 ms
2 * * *
3 37.244.0.100 (37.244.0.100) 3.287 ms 3.312 ms 3.501 ms
4 * * *
5 37.244.1.32 (37.244.1.32) 54.975 ms 55.019 ms 55.054 ms
6 * * *
7 209.148.230.133 (209.148.230.133) 90.180 ms 87.988 ms 87.986 ms
8 pos-1-0.gw01.pr.phub.net.cable.rogers.com (66.185.81.177) 87.081 ms 87.511 ms 87.527 ms
9 69.63.255.98 (69.63.255.98) 86.374 ms 85.679 ms 85.921 ms
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


26/11/2016 21:36:05 UTC
--------------------

TRACEROUTE:
traceroute to 99.xxx.xxx.xxx (99.xxx.xxx.xxx), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.564 ms 0.628 ms 0.734 ms
2 * * *
3 37.244.0.100 (37.244.0.100) 2.713 ms 2.762 ms 2.770 ms
4 * * *
5 37.244.1.32 (37.244.1.32) 55.010 ms 55.042 ms 55.077 ms
6 * * *
7 209.148.230.133 (209.148.230.133) 85.079 ms 91.727 ms 91.740 ms
8 pos-1-0.gw01.pr.phub.net.cable.rogers.com (66.185.81.177) 87.023 ms 86.752 ms 86.772 ms
9 69.63.255.98 (69.63.255.98) 86.519 ms 85.802 ms 86.781 ms
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


26/11/2016 21:36:05 UTC
--------------------

TRACEROUTE:
traceroute to 99.xxx.xxx.xxx (99.xxx.xxx.xxx), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.569 ms 0.617 ms 0.734 ms
2 * * *
3 37.244.1.100 (37.244.1.100) 2.443 ms 2.469 ms 3.867 ms
4 37.244.1.32 (37.244.1.32) 4.644 ms 4.661 ms 4.686 ms
5 * * *
6 209.148.230.137 (209.148.230.137) 25.644 ms 31.198 ms 31.207 ms
7 pos-1-0.gw01.pr.phub.net.cable.rogers.com (66.185.81.177) 27.430 ms 27.438 ms 27.437 ms
8 69.63.255.98 (69.63.255.98) 26.409 ms 26.476 ms 26.518 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


26/11/2016 21:36:11 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.5 0.6 0.5 0.9 0.1
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.0.100 0.0% 10 2.8 2.8 2.6 3.7 0.3
4. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
5. 37.244.1.32 0.0% 10 55.0 55.1 55.0 55.2 0.1
6. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
7. 209.148.230.133 0.0% 10 91.7 89.3 85.9 92.2 2.1
8. pos-1-0.gw01.pr.phub.net.cable.rogers.com 0.0% 10 87.7 87.8 86.3 89.7 1.1
9. 69.63.255.98 10.0% 10 86.4 86.3 86.1 86.4 0.1
10. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


26/11/2016 21:36:05 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.4 0.4 0.4 0.5 0.1
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.0.100 0.0% 10 2.9 2.9 2.7 3.5 0.2
4. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
5. 37.244.1.32 0.0% 10 55.1 55.4 55.0 57.0 0.8
6. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
7. 209.148.230.133 0.0% 10 92.3 89.0 85.3 92.3 2.6
8. pos-1-0.gw01.pr.phub.net.cable.rogers.com 0.0% 10 90.0 88.5 87.0 90.2 1.3
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


26/11/2016 21:36:05 UTC
--------------------

PING:
PING 99.xxx.xxx.xxx (99.xxx.xxx.xxx) 56(84) bytes of data.

--- 99.xxx.xxx.xxx ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4999ms

 

26/11/2016 21:36:11 UTC
--------------------

TRACEROUTE:
traceroute to 99.xxx.xxx.xxx (99.xxx.xxx.xxx), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.602 ms 0.652 ms 0.774 ms
2 * * *
3 37.244.1.100 (37.244.1.100) 2.345 ms 2.404 ms 2.466 ms
4 37.244.1.32 (37.244.1.32) 1.940 ms 1.971 ms 2.030 ms
5 * * *
6 209.148.230.137 (209.148.230.137) 25.223 ms 31.823 ms 31.841 ms
7 pos-1-0.gw01.pr.phub.net.cable.rogers.com (66.185.81.177) 28.109 ms 27.443 ms 27.422 ms
8 69.63.255.98 (69.63.255.98) 26.414 ms * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *


26/11/2016 21:36:15 UTC
--------------------

PING:
PING 99.xxx.xxx.xxx (99.xxx.xxx.xxx) 56(84) bytes of data.

--- 99.xxx.xxx.xxx ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 5011ms

 

26/11/2016 21:36:16 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.6 0.6 0.5 0.7 0.1
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.1.100 0.0% 10 2.3 2.7 2.3 3.9 0.6
4. 37.244.1.32 0.0% 10 2.0 2.1 1.9 3.3 0.4
5. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
6. 209.148.230.137 0.0% 10 29.7 28.8 25.2 32.1 2.5
7. pos-1-0.gw01.pr.phub.net.cable.rogers.com 0.0% 10 29.0 28.1 26.2 29.9 1.1
8. 69.63.255.98 70.0% 10 26.9 26.9 26.8 27.0 0.1
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


26/11/2016 21:36:11 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.6 0.6 0.4 0.7 0.1
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.1.100 0.0% 10 2.3 2.3 2.2 2.4 0.1
4. 37.244.1.32 0.0% 10 2.0 2.0 2.0 2.1 0.0
5. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
6. 209.148.230.137 0.0% 10 25.5 28.4 25.4 32.0 2.2
7. pos-1-0.gw01.pr.phub.net.cable.rogers.com 0.0% 10 28.8 28.7 27.3 30.1 1.0
8. 69.63.255.98 10.0% 10 27.0 26.9 26.4 27.3 0.3
9. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0


26/11/2016 21:36:11 UTC
--------------------

 

Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Battlenet and constant disconnects

Let me poke some blizzard forum people and see what they say.