BIG problems with EMAIL and connectivity

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Senior Contributor
Posts: 196

BIG problems with EMAIL and connectivity

Is there any way to activate email notifications for this message (because I forgot to check it when I posted this)

 

LEGEND:

ARIAL = LAST NIGHT

COMIC = TODAY (Still relevant)

 

Been trying to post this since yesterday! (Since 1/7/15)

 

Hello,

This has taken me 20 or so minutes to get to this spot (New Message) (Last night)

 

I am in TORONTO

 

For maybe 1 month, notable slowness in email, down and uploading; filling out forms:

Multiple timeouts (both mail and Web sites); fleeting 404 errors; email errors: Not receiving messages or > 48 hours transit; "server down" so cannot send message; password demands; "RETR command” ... while trying to download messages;

These WERE intermittent and only lasted for seconds... but are getting worse over the last few days!

 

IMAGE issues: With dial-up I recall images downloading from top downwards; and they were initially blurred with pixilation;

This is occurring with my high-speed - I don't know if this normally happens but is "masked" because of the <usual> high speed...

 

According to CanadianOutages.com

https://canadianoutages.com/status/rogers

 

Rogers appears worse than others...

 

After my 50 PLUS minutes on the phone with Rogers tech support, I am told it is ONLY ME! ... there's packet loss so they are sending a tech! ...

Judging from CanadianOutages.com for yesterday: I could NOT have been the only one!

 

I use wirED and wireLESS.

The problems seem to happen MORE when bypassing the router!

 

Is anyone else experiencing this or similar? (In the Toronto area)?

 

Any advice on what to do would be really appreciated!

 

(The modem is "CISCO DPC53825")

 

ADDENDUM (From last night)

I tried to post this and after A LOT OF TIME this is what I got: "

  • Community
  • |
  • An Unexpected Error has occurred.

An Unexpected Error has occurred.

  • Your request failed. We recommend you open a Lithium Support Case and provide the date and time you received the error and this Exception ID: 7F919053.

Click your browser's Back button to continue.

Return to my original page "

 

GAVE UP FOR LAST NIGHT

 

P.S. The reason I am making this a NEW POST is b/c after talking to the Roger's technicians last night, and being told I WAS THE ONLY ONE If I believe them, the above are UNIQUE and NEW issue(s)

 

 

***edited labels***

Resident Expert
Resident Expert
Posts: 13,942

Re: BIG problems with EMAIL and connectivity

Truthfully.. i never beleive that outages page.
Its primarilly all based on USER reports... there could be a MYRIAD of issues, that are NOT rogers fault.. but a user could report an outage, etc.


That you are having that many issues.. with EVERYTHING.. does more seem like a signal related issue... packet loss, etc could well equate for most of the problems you are having.

Are you able to log into the cisco gateway, and post the DOCSIS channel information?  Should show your bonded channels, along with the signal strength, etc.



I'm a Senior Contributor
Posts: 196

Re: BIG problems with EMAIL and connectivity

Thanks

BTW the problem. was at Roger's end (not mine).