Arris VB6 web interface

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Reliable Contributor
Posts: 218

Arris VB6 web interface

Good Morning,

 

Seems I can not get to the Arris VB6 web interface at 10.0.0.1.

Modem is in bridge mode and have tried Chrome, Edge and IE to no avail.

 

So you have to power cycle the unit and then you have access to the interface but eventually you loose it again.

 

Software version: 7.1.0.53

 

Thnx

Bill

 

*** Edited Labels ***

Moderator
Moderator
Posts: 645

Re: Arris VB6 web interface

Hello @Biollw,

 

Being unable to access the admin settings on your new Arris Ignite TV modem is definitely not ideal. I know how important it is to be able to adjust your settings to your liking. 

 

It is rather strange that it seems to work immediately after a power cycle but then stops working again, all of a sudden. Please answer the questions below so we can investigate this further for you.

  • Approximately how long does it seem to be working after a power cycle?
  • When it is not working what do you see on your screen when you go to that address, is there an error message?
  • Are you connecting via Wi-Fi or Ethernet when trying to access it?

Have any other Ignite TV customers in the Community experienced similar issues when trying to access the modem admin settings?

 

We look forward to your responses!

 

RogersTony

I'm a Reliable Contributor
Posts: 218

Re: Arris VB6 web interface

1) Power cycled it at 10am this morning, can no longer access it as of 2.45 pm

2) Get blank screen with "Rogers" on the browser tab, both MS edge and IE.

3) Connected ethernet.

 

Thnx

Bill

Resident Expert
Resident Expert
Posts: 13,853

Re: Arris VB6 web interface

Whats your routers IP range set at? (assuming different).

I know of the previous modems, when you were in bridged, it wasnt accessible via 192.168.0.1 anymore, but were able to access via 192.168.100.1

Worth a try to see if this is the same? 10.0.100.1?

 



I Plan to Stick Around
Posts: 100

Re: Arris VB6 web interface

I have also noticed this for quite some time now. The interface only works for a limited time after reboot then becomes unreachable. If I am not mistaken, both 10.0.0.1 and 192.168.100.1 should work. This is in bridge mode.
I'm a Reliable Contributor
Posts: 218

Re: Arris VB6 web interface

I can some times get to it use Chrome but not MS Edge.