5G Network not broadcasting

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 4

Re: 5G Network not broadcasting

Just wanted to post here that I think I got my issue fixed and it was the below. Interesting problem

 

http://jeff-with-a-g.blogspot.com/2012/04/5ghz-wifi-on-your-mac-got-you-down.html

I'm Here A Lot
Posts: 5

Re: 5G Network not broadcasting

Thanks for your advise. Powering dividend and up the modem always resolve the disappearing 5GHz network. Problem is that it happens every several days and it disrupts Internet access for 10 to 15 mins. Did anybody in Rogers support spent any time to figure out and resolve the problem?  

Moderator
Moderator
Posts: 1,510

Re: 5G Network not broadcasting

Hello, @Peca.

 

I appreciate posting the 5 GHz network disappearance in the Community. I can imagine the disruption it can cause. It would be helpful if you could provide more details. 

 

What's the model of the modem? Like CODA-4582 etc. 
Does the 5G network disappear from all the devices as if it's not broadcasted?
What's the status of the 5G WiFi light on the modem when the network disappears?
Do you have another router or extender etc. connected to the modem? 

 

Looking forward to hearing from you!

 

Cheers,

RogersMoin

I'm Here A Lot
Posts: 5

Re: 5G Network not broadcasting

Hi @RogersMoin ,

Thanks for your prompt response. 

I have CODA-4582U modem with the most up to date firmware version 2.0.10.36T6. When 5GHz network disappears, all devices downgrade to 2.4 network. Also, Rogers Wifi app shows 0 devices connected. I don't have any other router or extender on the network. I haven't noticed if 5G router light is on or not. I'll pay attention next time this problem happens. 

Regards

I'm Here A Lot
Posts: 5

Re: 5G Network not broadcasting

Hi @RogersMoin, short 6 months later and multiple modem restart, this morning I've reread the thread for outstanding detail, and found that 5GHz light on the modem was lit, even nine of my devices were able to see the network. Reboot helped restoring the service as usual

Regards

Moderator
Moderator
Posts: 665

Re: 5G Network not broadcasting

Hello, @Peca

 

The 5G network is always the one I choose as well, can't beat those speeds on the 2.4G network.

 

On August 9th, 2019 an update was pushed to all compatible AC modems to allow for Band Steering. This simplifies the WiFi set up process as it determines the best network to connect to based on signal strength as 5G WiFi has limited range and functions poorly when it is too far away from the modem.

 

You can find all the info regarding this change in our recent blog post.

 

I hope this helps!

 

RogersTony

I'm Here A Lot
Posts: 5

Re: 5G Network not broadcasting

Thanks @RogersTony , I'll review new functionality link, but the problem I reported is with Modem stop broadcasting 5 GHz network and all devices falling back to 2.4 network, no matter how close the device to modem is. 

Regards,

Peca

Moderator
Moderator
Posts: 1,510

Re: 5G Network not broadcasting

Hello, @Peca.


Thanks for the info. If the band steering is not turned on and the 5 GHz network stops working, then I would suggest swapping out the modem at the nearest Rogers' store. 


You can check the nearest store and call the store before heading to confirm the modem availability. Please remember to take the modem's power supply/cord along with the modem, and you need to have one photo ID on you. 


Keep us posted.

 

Cheers,

RogersMoin