XB6 Modem Settings/Requests/Firmware Discussion

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 1,366

Re: XB6 Modem Settings/Requests/Firmware Discussion

@ShadowMaster  Welcome to the Community!

 

Is there any fix or feature in particular that you are waiting for?  If you know that a fix for a problem that you are experiencing is imminent, call Support; they may be able to push the new firmware out to you.  If you are hoping that a missing feature might finally arrive... I don't mean to be a buzzkill but I don't recall seeing even so much as a single new feature added to the XB6 since I signed up for Ignite TV.



Highlighted
I've Been Here Awhile
Posts: 3

Re: XB6 Modem Settings/Requests/Firmware Discussion

I am having issues with the WIFI module, it keeps disconnecting from all devices randomly (while the gateway is still on with "White" light).

 

have you seen this before?

Highlighted
Resident Expert
Resident Expert
Posts: 1,366

Re: XB6 Modem Settings/Requests/Firmware Discussion


@ShadowMaster wrote:

I am having issues with the WIFI module, it keeps disconnecting from all devices randomly (while the gateway is still on with "White" light).

 

have you seen this before?


A few users have reported issues where Wi-Fi drops/resets on the XB6 (and ALL devices drop off of Wi-Fi) when their laptop connects:

https://communityforums.rogers.com/t5/Internet/Unstable-WiFi-Network-With-a-New-Laptop/m-p/464098

https://communityforums.rogers.com/t5/Internet/Ignite-WiFi-Gateway-XB6-Losing-internet-connection-mo...

 

Seems to occur only with some Wi-Fi chipsets on newer laptops.  Work-around is to configure the laptop to connect only on the 2.4 GHz band until this gets fixed.  Not sure whether this is a problem with the laptop's Wi-Fi driver or the XB6; I presume it is both.



Highlighted
I've Been Here Awhile
Posts: 3

Re: XB6 Modem Settings/Requests/Firmware Discussion

@-G- , many thanks, very helpful.  I will try this workaround and circle back.

Highlighted
Resident Expert
Resident Expert
Posts: 1,117

Re: XB6 Modem Settings/Requests/Firmware Discussion

Does anyone know how to remove the http://ignitewifi.rogers.com for changing settings? I want to only change settings through the modem GUI and not use the App or ignitewifi.rogers.com to make changes. I contacted Rogers and was told that a factory reset will accomplish this, is this true, or is there another way.

 



Highlighted
Resident Expert
Resident Expert
Posts: 1,366

Re: XB6 Modem Settings/Requests/Firmware Discussion


@gp-se wrote:

Does anyone know how to remove the http://ignitewifi.rogers.com for changing settings? I want to only change settings through the modem GUI and not use the App or ignitewifi.rogers.com to make changes. I contacted Rogers and was told that a factory reset will accomplish this, is this true, or is there another way.

 


That is true.  As far as I know, the only way to regain control of your XB6 gateway is to stop using the app (and ignitewifi.rogers.com ) and then perform a factory reset.



Highlighted
Resident Expert
Resident Expert
Posts: 1,117

Re: XB6 Modem Settings/Requests/Firmware Discussion

@-G- 


@-G- wrote:

@gp-se wrote:

Does anyone know how to remove the http://ignitewifi.rogers.com for changing settings? I want to only change settings through the modem GUI and not use the App or ignitewifi.rogers.com to make changes. I contacted Rogers and was told that a factory reset will accomplish this, is this true, or is there another way.

 


That is true.  As far as I know, the only way to regain control of your XB6 gateway is to stop using the app (and ignitewifi.rogers.com ) and then perform a factory reset.


I just did a factory reset using through 10.0.0.1 and set everything back up from scratch, however it still shows ignitewifi.rogers.com to make changes to devices. I don't have the Ignite App installed, and I also didn't visit ignitewifi.rogers.com after performing the reset.

 



Highlighted
I Plan to Stick Around
Posts: 80

Re: XB6 Modem Settings/Requests/Firmware Discussion

New Firmware:

eMTA & DOCSIS Software Version:Prod_18.3_d31 & Prod_18.3
Software Image Name:CGM4140COM_4.2p9s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0
Highlighted
Resident Expert
Resident Expert
Posts: 1,366

Re: XB6 Modem Settings/Requests/Firmware Discussion


@gp-se wrote:

I just did a factory reset using through 10.0.0.1 and set everything back up from scratch, however it still shows ignitewifi.rogers.com to make changes to devices. I don't have the Ignite App installed, and I also didn't visit ignitewifi.rogers.com after performing the reset.


For some reason, the back-end systems seem to be slow in picking up changes in the XB6's state.  Another user reported disabling bridge mode on the XB6 but the back-end also did not pick up on this, at least not immediately.  I don't know whether this is a bug or expected behaviour.

 

FYI, if you don't need and/or don't want the Ignite WiFi Hub back-end to be active and controlling your XB6, Rogers can disable it on your account.



Highlighted
I Plan to Stick Around
Posts: 332

Re: XB6 Modem Settings/Requests/Firmware Discussion

Firmware update is like rolling the dice!

Why can everyone get it if its final release update...