XB6 Modem Settings/Requests/Firmware Discussion

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 1,117

Re: XB6 Modem Settings/Requests/Firmware Discussion


@-G- wrote:

@gp-se wrote:

I just did a factory reset using through 10.0.0.1 and set everything back up from scratch, however it still shows ignitewifi.rogers.com to make changes to devices. I don't have the Ignite App installed, and I also didn't visit ignitewifi.rogers.com after performing the reset.


For some reason, the back-end systems seem to be slow in picking up changes in the XB6's state.  Another user reported disabling bridge mode on the XB6 but the back-end also did not pick up on this, at least not immediately.  I don't know whether this is a bug or expected behaviour.

 

FYI, if you don't need and/or don't want the Ignite WiFi Hub back-end to be active and controlling your XB6, Rogers can disable it on your account.


@-G- 

It turns out they cannot disable it from the back end and I am stuck using the Web GUI and App to make changes. I hate having to use two different things to make changes, I rather have all my settings in one place (the Web GUI). 



Highlighted
I Plan to Stick Around
Posts: 80

Re: XB6 Modem Settings/Requests/Firmware Discussion

New Firmware this morning:

eMTA & DOCSIS Software Version:Prod_18.3_d31 & Prod_18.3
Software Image Name:CGM4140COM_4.2p10s2_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0
Highlighted
I Plan to Stick Around
Posts: 8

Re: XB6 Modem Settings/Requests/Firmware Discussion

Does the new firmware update on the technicolor XB6 Rogers hub prevent wi-fi settings from being modified? I verified that my hub has the latest update and haven't been able to modify my wi-fi settings. (wi-fi mode, channel select, channel width) I had access to modify wi-fi settings before Friday, when the update was pushed. 

Highlighted
Resident Expert
Resident Expert
Posts: 1,366

Re: XB6 Modem Settings/Requests/Firmware Discussion

@edj_01  I believe that installing Ignite Pods will cause you to lose access to those settings.



Highlighted
I Plan to Stick Around
Posts: 8

Re: XB6 Modem Settings/Requests/Firmware Discussion

Thanks @-G-, I don’t have the pods installed.
Rogers sent me 2 of them and they are just sitting in a drawer. They are listed in MyRogers account profile, under the internet equipment section. Since they are registered as equipment under my account, could that possibly provision the hub to have those settings managed automatically, regardless if the pods are not installed?
This issue of not being able to manage my wi-fi settings just occurred recently and noticed it this past weekend after the new firmware was released. I was able to modify the settings mid last week.
Highlighted
I Plan to Stick Around
Posts: 80

Re: XB6 Modem Settings/Requests/Firmware Discussion

That might be it. Since the PODs show up it switches.
Highlighted
I Plan to Stick Around
Posts: 18

Re: XB6 Modem Settings/Requests/Firmware Discussion

This new firmware update destroyed my speeds in bridge mode. I get like 100 Mbps wired from my 3rd party router now.