XB6 - Connecting ASUS Router

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 6,751

Re: XB6 - Connecting ASUS Router

This is pretty strange.  I have the 4582 modem in Bridge mode with an 86U behind it in full router mode.  If I flip the modem to Gateway mode or reverse the 86U picks up its new address without any issues. 

 

Consider rebooting the 86U after you have flipped the modem into Bridge mode, just to see if that makes a difference.  

 

Also, are you using a cloned MAC address or one that you created in the 86U?

 

On the Advanced Settings .... Wan tab, check the following:

 

WAN MTU:   1500         That is what I use with the 4582 modem

 

DHCP query frequency:    Aggressive Mode or Normal mode set   ?    I use Aggressive Mode

 

Consider flipping the mode to the opposite mode of what is currently in use.

 

If nothing works, then the only remaining conclusion is that your model of the XB6 is not compatible with the 86U, and possibly other Asus routers or with Asus routers running Merlin's Asuswrt.  That has happened previously with the 4582 modems and D-Link routers, so, there is always the possibility that you're running into a similar situation.  If thats the case, look at the bottom of the modem.  It will either indicate an Arris TG3482ER, or a Technicolor CGM-4140COM.  Call tech support and ask for a tech visit to swap the modem to the other model, and ensure that the visit won't cost anything.  It shouldn't.  My choice would be the Technicolor modem, so, hopefully you have the Arris modem and will end up swapping to the Technicolor modem.



Highlighted
Resident Expert
Resident Expert
Posts: 847

Re: XB6 - Connecting ASUS Router

Perhaps this thread from "one of the other guys'" support forum can help as well.  See the last post.



Highlighted
I Plan to Stick Around
Posts: 46

Re: XB6 - Connecting ASUS Router

Datalink,

 

My previous cable modem was the same as yours, a Hitron CODA 4582. I had no problems what so ever with it! But Rogers replaced it with the new ignite system.

All I was trying to do was lower my monthly Rogers bill. Because they're phasing out the old digital system, I had to go with the new ignite sytem.

I want it back... 😞

 

I did reboot the 86U after flipping to Bridge mode.

No cloned MAC

WAN MTU: 1500

DHCP query frequency: Normal

I'll try flipping the above setting to aggressive.

 

Thanks,

 

X

Highlighted
I Plan to Stick Around
Posts: 46

Re: XB6 - Connecting ASUS Router

Thanks, I'll give it a try!!!

Cheers,

X
Highlighted
Resident Expert
Resident Expert
Posts: 6,751

Re: XB6 - Connecting ASUS Router

Here's what I have set for my 86U which is a little different than the post @-G- referenced:

 

DHCP query frequency Aggressive Mode


Extend the TTL Value: No

Spoof LAN TTL Value: No

 

Food for thought, if and when you have time, load the stock Asuswrt to see if that makes any difference.  If not, then there is an incompatibility between your model of the XB6 and Asuswrt.  If stock firmware works, then there is some change in Merlin's Asuswrt that is creating a problem.  

 

Have you taken a look at the Syslog to see if it contains any hints that might point to the problem?



Highlighted
I Plan to Stick Around
Posts: 46

Re: XB6 - Connecting ASUS Router

I definitely would not be paying for a tech to come out since they left my house originally with my "Smart Home" not working properly. I had to fix that issue myself!
I have the Technicolor modem...
Highlighted
I Plan to Stick Around
Posts: 46

Re: XB6 - Connecting ASUS Router

I've skimmed the logs but really did not look hard at them.
Thanks for the info.
Highlighted
Resident Expert
Resident Expert
Posts: 6,751

Re: XB6 - Connecting ASUS Router

Technicolor modem, hmmm.  I had high hopes for that modem.  



Highlighted
I Plan to Stick Around
Posts: 46

Re: XB6 - Connecting ASUS Router

Fingers crossed for some success tomorrow!!!
Highlighted
Resident Expert
Resident Expert
Posts: 847

Re: XB6 - Connecting ASUS Router


@Datalink wrote:

Technicolor modem, hmmm.  I had high hopes for that modem.  


The Arris and Technicolor XB6's each have their pros and cons and their own unique (and sometimes frustrating) quirks.  However, the XB6 itself (in Bridge Mode) really should not be playing any part in this not working.

 

Perhaps @CommunityHelps  can offer @Xdj  some advice on how to resolve these interoperability issues and get the Rogers products working together as they were before in a fully-supported configuration.