Volume on Ignite TV STB

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 2

Volume on Ignite TV STB

My Rogers ignite volume jumped to highest volume and is stuck there. The remote control won’t work. I tried pairing with no luck. The remote works for everything but the volume. Help.

 

*Added Labels*

I Plan to Stick Around
Posts: 17

Re: Volume on Ignite TV STB

Have you tried restarting the box?

Press the A key, select Restart. I'd restart any other devices the box is connected to as well.

Resident Expert
Resident Expert
Posts: 279

Re: Volume on Ignite TV STB


@Jtracyp wrote:

My Rogers ignite volume jumped to highest volume and is stuck there. The remote control won’t work. I tried pairing with no luck. The remote works for everything but the volume. Help.


The volume controls on the Ignite TV remote changes the volume on your TV (or sound bar / AV receiver) that it is paired to not the audio output level of the set-top box.  If you can't find a working code your audio device, I don't think that you can control the output volume of the STB itself.

 

I've connected an Ignite TV STB to a computer monitor whose volume cannot be controlled from an IR remote.  I can't use the XR11 remote to control the volume; I had to do so using the volume controls on the monitor itself.



I've Been Here Awhile
Posts: 2

Re: Volume on Ignite TV STB

I thought I had it fixed after unplugging and restarting everything but while I was in another room the tv, once again, went to full volume. I called Rogers but didn’t receive any help. Said they’d send a technician on the 17th! So.....if anyone has any suggestions, that’d be great. Not a big fan of paying for a service I can’t use. Week one with Rogers and having regrets. 😢

Resident Expert
Resident Expert
Posts: 279

Re: Volume on Ignite TV STB

This has never happened to me with any of my TV's since I switched to Ignite TV.  Is there anything else special about your setup?  Other remote controls or automation?  IR repeaters?  Right now, we can't really be of any help without at least some information about your installation.



Resident Expert
Resident Expert
Posts: 279

Re: Volume on Ignite TV STB

The only other things I can suggest are to verify that the firmware on your TV is up to date, and on your set-top box, go to "Settings > Device Settings > Audio > HDMI Audio Output" and temporarily try setting this to "Stereo" (just in case the "Auto Detect" setting is somehow causing this weird problem to trigger.)

 

@57  Do you have any other ideas or suggestions?



Resident Expert
Resident Expert
Posts: 3,049

Re: Volume on Ignite TV STB


@Jtracyp wrote:

The remote control won’t work. I tried pairing with no luck.


Not sure what you mean by pairing. The remote needs to be properly set up to control your TV.  Here's a link for the remote control setup. Have you properly entered the code for your particular TV?

 

https://www.urcsupport.com/urc_product/rogers-xr11-2/

 

Here are some other suggestions/comments:

 

1. Disconnect and reconnect the HDMI cable at both ends. It's possible there is a poor connection there at one end or the other.  Try another HDMI cable if you have one.

 

2. What is the make/model of your TV?   If you have any other equipment in the loop, please advise makes/models and how all of the equipment is connected to each other.  If you have other equipment, temporarily remove it from the equation and plug the box directly into the TV using HDMI.

 

3. Does your TV's remote control properly control the volume on your TV?

 

4. It's possible, but unlikely that another remote control (neighbour, someone else in the home?) is controlling the TV's volume?  Do you have other TVs in the home?

 

5. As stated earlier, the remote controls the volume on the TV, not the box, so this is probably a TV issue, not a box issue.

 

6. Have a look at the box' audio settings to ensure they are set properly for say "Stereo" or PCM or "Narrow", etc.  Try temporarily switching to a different setting as mentioned earlier.  I don't have IgniteTV myself, so my instructions for doing this cannot be exact.