Voice Control not functioning

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
schmidtp
I Plan to Stick Around
Posts: 69

Re: Voice Control not functioning

The sound is on mt]y TV. Never paid attention to what is first, lops or sound LOL. Connected with optical cable. removed the optical and still the same.
It works fine for a few days after rebooting the box (by unplugging or by reset or even System Refresh) but always comes back.
57
Resident Expert
Resident Expert
Posts: 4,040

Re: Voice Control not functioning


@schmidtp wrote:
The sound is on mt]y TV. Never paid attention to what is first, lops or sound LOL. Connected with optical cable. removed the optical and still the same.

Here are a few comments. 

 

I don't know how you are using an optical cable since the IgniteTV boxes don't have an optical output and TVs don't have an Optical input, only output.

 

Set the IgniteTV box' audio to output "stereo" or "other" or something like that instead of Dolby Digital or Expert.  This usually fixes it.  Here's a post on Synch issues:

 

https://www.digitalhome.ca/threads/audio-synch-problems-on-lost-nov-10th.17429/#post-131926



schmidtp
I Plan to Stick Around
Posts: 69

Re: Voice Control not functioning

You are right, the optical goes to my soundbar, which I do not use for watching TV. the soundbar is turned off.
I had the Audio set to Auto Detect (Dolby Digital Plus) . I set it to Stereo and will see what happens.