cancel
Showing results for 
Search instead for 
Did you mean: 

Voice Control not functioning

Grwebster
I Plan to Stick Around

voice stopped working tonight.  Is a server down?  Will try our other TV

 

 

 

***Edited Labels***

50 REPLIES 50

Re: Voice Control not functioning

Avid-
I Plan to Stick Around

Hello RogersMoin.

 

I appreciate you taking the time to reply with suggestions.

The remote voice control option is definitely on, and always has been from installation date.  Pressing the voice control button always got a "Listening" prompt but generated an XRE-09012 error code.  I checked for this on-line and found only one reference in a Comcast support document.  I followed all the suggestions plus additional ones posted in this forum with no success.

 

This morning, I rebooted (again) the Ignite modem and VOILA! all three sets are now working.  So, the problem could have been a firmware update push to the Ignite TV streaming receivers, back-end system problem, firmware issue in modem now corrected, or possibly poor internet functioning in this S/W Ontario neighbourhood.  (Work has been occurring around here this week.)

 

Regardless, thanks again for your interest.  The sun is shinning today, for now.  😉

 

Re: Voice Control not functioning

PKoch
I've Been Here Awhile

Just changed to Ignite a couple days ago (4 boxes + remotes) and none of them will work on the voice command.

Keep getting the "Sorry, I didn't get that" message, but all other remote functions seem to be good.

Any help to correct this would be great

Re: Voice Control not functioning

PKoch
I've Been Here Awhile

Have done this for each remote, including taking out the batteries to reset things and same error message and not working.

Re: Voice Control not functioning

Hello, @PKoch

 

Welcome to the Rogers Community Forums!

 

I know how convenient it is to be able to use the voice search feature so we definitely want to get this working properly for you.

 

  • Can you confirm if it ever worked since installing or did it work shortly and then stopped?
  • Have you attempted to re-pair the Ignite TV voice remote to the Ignite TV boxes?
  • Can you describe how you paired the voice remote with the Ignite TV boxes?

 

Please click here for the specific steps on how to pair the remote to the Ignite TV box.

 

Let us know if you have any issues after following these steps for each of the Ignite TV boxes.

 

RogersTony

Re: Voice Control not functioning

schmidtp
I Plan to Stick Around

I have voice control issue as well.....I think.   When I ask for a program, for instance NCIS, it send me to a channel that is showing reruns (Showcase)and not current programs. It does not allow me or show me the other channels the program is on (Global or CBS).

Re: Voice Control not functioning

Hello @schmidtp,

 

Thanks for your post! Your issue seems to be a bit different than that of most of the other users in this thread. It's not necessarily that the voice search option doesn't work, but rather, it's not bringing up the exact results you are hoping for. Is this happening on more than one TV box?

 

I did a little test at my end with "NCIS" as mentioned and the results show options for NCIS on CBS. It allows me to play the latest episode or click on 'Episodes' to see all Available/Free/Upcoming episodes. Under the 'Free' menu, I can watch the recent episodes or scroll down and choose episodes from past seasons as well.

 

If you are still not showing recent episodes, I'd recommend rebooting/restarting the affecting box(es) to see if that helps. 🙂

 

RogersLaura

Re: Voice Control not functioning

schmidtp
I Plan to Stick Around

Already rebooted the set top box and the actual modem too....that has become a normal activity for me (and others I think LOL). No change.

Re: Voice Control not functioning

PVC
I Plan to Stick Around

Sorry I didn't get that... All the time?

 

So the voice control when I first switched to Ignite worked great for the first couple of weeks.

But now, at best, it works maybe 10 to 20% of the time. The rest I just get this error.

Doesn't matter who tries in my family, how many times you do it, how slowly you speak, how loud you say it, or if you swear at the remote which often happens after 3 or 5 tries.

Is this common? Is there some trick I'm missing as it doesn't seem to appear to have a rhyme or reason to when it works and when it doesn't. Or who uses it.

Re: Voice Control not functioning

Babylegs1
I Plan to Stick Around
I’ve had ignite for 2 years and run it on 4 tv’s and never had an issue with the voice activation on any of the 4 remotes. Change the batteries maybe?

Re: Voice Control not functioning

josette1
I've Been Here Awhile
We are having the same problem with 1 remote. When I press the microphone it makes a clunking sound and the light at the top turns blue.

Re: Voice Control not functioning

Lurker_Returns
I Plan to Stick Around
That's what's supposed to happen.

When you press and hold the microphone, it makes a chirp, and the light at the top of the remote turns blue

When you let go of the button, the remote makes a multitone chirp.

Re: Voice Control not functioning


@Lurker_Returns wrote:
That's what's supposed to happen.
When you press and hold the microphone, it makes a chirp, and the light at the top of the remote turns blue
When you let go of the button, the remote makes a multitone chirp.

You will also get a blue light and a very different tone if the remote does not get a response from the set-top box that it (thinks that it) is paired to.  (To test/experience this on a working setup, unplug power from the set-top box and press the Mic button on the remote.)

 

At the very least, when you press the Mic button on the remote, you should see some sort of on-screen response, even if you have Voice Control disabled in your Privacy settings.  If voice commands are not working, you should also see an on-screen error message.

 

If you are not seeing any response, it's possible that you may have gotten your remotes mixed up.  The easiest way to fix this is to reset the remote back to defaults (by entering setup code 981) and then redo the process of pairing and programming the remote.

 

You can also run into strange problems if the batteries in your remote are running low.  To check this, go to Settings / Remote Settings.



Re: Voice Control not functioning

senordd
I Plan to Stick Around

It’s always been kind of hit and miss but recently it doesn’t seem to recognize anything I say at all. Not sure if I’ve dropped the remote too many times and damaged the mic or if it’s a software issue. Anyone else experience this?

Re: Voice Control not functioning

schmidtp
I Plan to Stick Around
I am havig problems lately with it randomly not recognizing T or P. It takes several attempt to get TSN or PBS. This problem comes and goes.

Re: Voice Control not functioning

Hello, @schmidtp

 

Thank you for posting your concerns to the community.

 

I use the voice search often too. It's a very convenient option to use and very intuitive. We have not heard of this specific issue as of yet.

 

  • Does this happen on multiple Ignite TV boxes or is it just a specific one? 
  • Have you tried any troubleshooting steps as of yet such as restarting the Ignite TV box which is not working? You can do this very easily by pressing on the "A" triangle button and then select Restart and then Restart again to confirm

Are there any other Ignite TV users in the community who are experiencing similar issues with the voice search?

 

RogersTony

Re: Voice Control not functioning

schmidtp
I Plan to Stick Around

It is just one Ignite box. The other box works fine. Yes, I have unplugged it and plugged back in.. I have restarted it. I have even unplugged the modem and plugged it back in.

Another thing that has started to happen (on this box only) is that I turn on the TV and it comes on and then after 5 or so seconds, the sound goes off. I need to turn the TV off and back on again and it is fine.

Re: Voice Control not functioning

Hi @schmidtp,

 

Thanks for your reply! If you’re having trouble with your Ignite voice remote, one of the first things you should do is check the battery level. Use voice commands and say ‘Battery’ or ‘Remote settings’ in to your voice remote. The battery life will appear on your screen.

 

Or you can do it this way:

  1. Press the ‘Rogers’ button on the remote.
  2. Select ‘Settings’ (Gear icon).
  3. Click on ‘Remote Settings’ to view the battery level.

Note: If your LED blinks red five times when pressing any button, this indicates that your battery power is extremely low and the AA batteries should be replaced as soon as possible as this can prevent the remote from functioning properly.

 

If you're still experiencing issues, you might need to re-pair or re-program your remote to work with your Ignite TV box, your TV or other devices. Once you’ve unpaired your remote, you’ll need to re-pair/re-program it. Click here for step by step instructions on how to do this.

 

If your Voice Remote is defective, we can give you one at no charge. Contact us to swap out your old or broken remote for a new one.

You can purchase a new Voice Remote for only $25 by contacting us!

 

Feel free to check out the Troubleshooting the Ignite TV Voice Remote article. 🙂

 

RogersMaude

Re: Voice Control not functioning

schmidtp
I Plan to Stick Around

Thanks. battery  is fine. I did all you mentioned including pairing and replacing  the batteries just in case but no change.

So, you are insinuating it is the remote and not the Ignite box?

 

What about the second issue with the sound not matching the lips?

Re: Voice Control not functioning

Greetings @schmidtp!

 

In order to fix the audio sync issue, I'll need to know how the audio is setup as there's a couple potential reasons for audio to be out of sync.

 

 

How do you have the audio set up in your home? Are you using a sound bar or home entertainment system? Is it connected via HDMI or an optical cable? Are you using ARC? Or is it simply directly connected to the TV via HDMI?

 

Is the sound arriving early or is it coming in after it should?

 

Please let me know so that I can offer a solution. I encountered a similar issue on my own personal TV at home and was able to resolve it, so I'm familiar with this particular issue.

 

Regards,

RogersCorey

Re: Voice Control not functioning

schmidtp
I Plan to Stick Around
The sound is on mt]y TV. Never paid attention to what is first, lops or sound LOL. Connected with optical cable. removed the optical and still the same.
It works fine for a few days after rebooting the box (by unplugging or by reset or even System Refresh) but always comes back.

Re: Voice Control not functioning

57
Resident Expert
Resident Expert

@schmidtp wrote:
The sound is on mt]y TV. Never paid attention to what is first, lops or sound LOL. Connected with optical cable. removed the optical and still the same.

Here are a few comments. 

 

I don't know how you are using an optical cable since the IgniteTV boxes don't have an optical output and TVs don't have an Optical input, only output.

 

Set the IgniteTV box' audio to output "stereo" or "other" or something like that instead of Dolby Digital or Expert.  This usually fixes it.  Here's a post on Synch issues:

 

https://www.digitalhome.ca/threads/audio-synch-problems-on-lost-nov-10th.17429/#post-131926