Voice Control not functioning

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RogersMoin
Moderator
Moderator
Posts: 2,010

Re: Voice Control not functioning

Hello, @Avid-.

 

Thank you for joining this thread and sharing your voice remote commands not working concern. 

 

I appreciate all the troubleshooting done so far. Can you confirm if the Voice Control is On? The navigation path to check the setting: Press the [ROGERS] Menu button -> Settings (Gear Icon) -> Remote Settings -> Voice Control -> ON.

 

 If the setting is On, you can try un-pairing/re-pairing the remote by following the support article

  

Please keep us posted on the outcome. 

 

Cheers,

RogersMoin

Avid-
I Plan to Stick Around
Posts: 15

Re: Voice Control not functioning

Hello RogersMoin.

 

I appreciate you taking the time to reply with suggestions.

The remote voice control option is definitely on, and always has been from installation date.  Pressing the voice control button always got a "Listening" prompt but generated an XRE-09012 error code.  I checked for this on-line and found only one reference in a Comcast support document.  I followed all the suggestions plus additional ones posted in this forum with no success.

 

This morning, I rebooted (again) the Ignite modem and VOILA! all three sets are now working.  So, the problem could have been a firmware update push to the Ignite TV streaming receivers, back-end system problem, firmware issue in modem now corrected, or possibly poor internet functioning in this S/W Ontario neighbourhood.  (Work has been occurring around here this week.)

 

Regardless, thanks again for your interest.  The sun is shinning today, for now.  😉

 

PKoch
I've Been Here Awhile
Posts: 2

Re: Voice Control not functioning

Just changed to Ignite a couple days ago (4 boxes + remotes) and none of them will work on the voice command.

Keep getting the "Sorry, I didn't get that" message, but all other remote functions seem to be good.

Any help to correct this would be great

PKoch
I've Been Here Awhile
Posts: 2

Re: Voice Control not functioning

Have done this for each remote, including taking out the batteries to reset things and same error message and not working.

RogersTony
Moderator
Moderator
Posts: 1,289

Re: Voice Control not functioning

Hello, @PKoch

 

Welcome to the Rogers Community Forums!

 

I know how convenient it is to be able to use the voice search feature so we definitely want to get this working properly for you.

 

  • Can you confirm if it ever worked since installing or did it work shortly and then stopped?
  • Have you attempted to re-pair the Ignite TV voice remote to the Ignite TV boxes?
  • Can you describe how you paired the voice remote with the Ignite TV boxes?

 

Please click here for the specific steps on how to pair the remote to the Ignite TV box.

 

Let us know if you have any issues after following these steps for each of the Ignite TV boxes.

 

RogersTony

schmidtp
I Plan to Stick Around
Posts: 70

Re: Voice Control not functioning

I have voice control issue as well.....I think.   When I ask for a program, for instance NCIS, it send me to a channel that is showing reruns (Showcase)and not current programs. It does not allow me or show me the other channels the program is on (Global or CBS).

RogersLaura
Moderator
Moderator
Posts: 869

Re: Voice Control not functioning

Hello @schmidtp,

 

Thanks for your post! Your issue seems to be a bit different than that of most of the other users in this thread. It's not necessarily that the voice search option doesn't work, but rather, it's not bringing up the exact results you are hoping for. Is this happening on more than one TV box?

 

I did a little test at my end with "NCIS" as mentioned and the results show options for NCIS on CBS. It allows me to play the latest episode or click on 'Episodes' to see all Available/Free/Upcoming episodes. Under the 'Free' menu, I can watch the recent episodes or scroll down and choose episodes from past seasons as well.

 

If you are still not showing recent episodes, I'd recommend rebooting/restarting the affecting box(es) to see if that helps. 🙂

 

RogersLaura

schmidtp
I Plan to Stick Around
Posts: 70

Re: Voice Control not functioning

Already rebooted the set top box and the actual modem too....that has become a normal activity for me (and others I think LOL). No change.

PVC
I Plan to Stick Around
Posts: 35

Re: Voice Control not functioning

Sorry I didn't get that... All the time?

 

So the voice control when I first switched to Ignite worked great for the first couple of weeks.

But now, at best, it works maybe 10 to 20% of the time. The rest I just get this error.

Doesn't matter who tries in my family, how many times you do it, how slowly you speak, how loud you say it, or if you swear at the remote which often happens after 3 or 5 tries.

Is this common? Is there some trick I'm missing as it doesn't seem to appear to have a rhyme or reason to when it works and when it doesn't. Or who uses it.

Babylegs1
I Plan to Stick Around
Posts: 61

Re: Voice Control not functioning

I’ve had ignite for 2 years and run it on 4 tv’s and never had an issue with the voice activation on any of the 4 remotes. Change the batteries maybe?