Voice Commands on Ignite TV Remote not Working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

Voice Commands on Ignite TV Remote not Working

Have been using Ignite TV for a few months. Since starting with it usually have to press buttons on remote several times to get any response. Voice option works about 5% of the time. Will press and hold down voice command button and it will just give me instructions such as “ say ‘Show me Tom Cruise movies” or “Hold down button and try again.”
Have gone through support a few times. They will reset box and this makes things work as expected for a few hours.
Does not seem to matter how close I am to box, have very high speed connection, no interference etc.

Anybody else having these issues. It is very frustrating. Typing in a search is almost impossible to put it mildly.

 

*** Edited Labels/Title ***

I Plan to Stick Around
Posts: 79

Re: Voice Commands on Ignite TV Remote not Working

I had the same issue. Despite still having 50% left in the batteries in the remote, I changed them out for a better quality / new battery and since then never had the issue.
I've Been Here Awhile
Posts: 2

Re: Voice Commands on Ignite TV Remote not Working

Thanks for the advice. Switched out newish energizer batteries for new Duracell. Still same behaviour unfortunately.
Still, good to check it off the list.
Moderator
Moderator
Posts: 1,376

Re: Voice Commands on Ignite TV Remote not Working

Good afternoon @Jeffq!

 

I'm here to help, I just need to establish a couple of things first so I can determine the best path to a solution for you.

 

Do you know if you're using the XR11 or the XR15 remote? You say that we've reset the box for you but have we yet tried repairing the remote to your TV? 

 

If all of our troubleshooting fails, then we can arrange to swap the remote out if we haven't already done so.

 

 

 

Regards,

RogersCorey

I Plan to Stick Around
Posts: 12

Re: Voice Commands on Ignite TV Remote not Working

Went to watch TV today when I press the microphone button it makes a sound similar to a walkie talkie not the usually chime sound. I’ve replaced the batteries recently. Any remedy or new remote needed?

Moderator
Moderator
Posts: 519

Re: Voice Commands on Ignite TV Remote not Working

Hey @Charles1234!

 

Sorry to hear that, it definitely shouldn't be making that sound. Have you tried re-pairing the remote as per @RogersCorey's post above?

Can you give us an idea of the other devices you have connected in that area? I'm curious if there's something else interfering with the connection.

 

@RogersAndy

I Plan to Stick Around
Posts: 12

Re: Voice Commands on Ignite TV Remote not Working

I replaced the batteries again with Duracell Procell and it’s working fine again, seems like this remote prefers Duracell batteries. The generic ones Rogers gave me with a prior cable box gave me problems after a couple weeks. 

I've Been Here Awhile
Posts: 2

Re: Voice Commands on Ignite TV Remote not Working

Had a similar problem.  Changed the video output setting - apparently when its set too high e.g. 4K UHD, the voice command does not work and it has a heavy beep when pressed. As soon as I adjusted, it was resolved.  Ignite shuld do something about that though.

I'm Here A Lot
Posts: 6

Re: Voice Commands on Ignite TV Remote not Working

I had the same problem with one of my remotes ever since Ignite was installed.  I tried swapping it for a new remote but it had the same problem.  Realized that I had an external bluetooth transmitter right next to the ignite box (so I can use bluetooth headphones while watching TV) - this was interfering with the voice commands.  I moved the ignite box further away from the bluetooth transmitter and now the voice commands works.

I've Been Around
Posts: 1

Re: Voice Commands on Ignite TV Remote not Working

I have an open concept loft with 2 ignite boxes - 1 upstairs and 1downstairs. The box downstairs is closer to the modem/router than the box upstairs. No matter what I do, voice commands do not work downstairs.

 

I have swapped the boxes, tried different combinations of remotes on the boxes, tried the old style remote, and even exchanged a box with rogers. No matter what I do, voice commands do not work downstairs, and in every permutation of box/remote combo, it always works upstairs.

 

So I'm confident in saying that this has to be some sort of an interference issue. The ignite box is located next to by Xbox One X, Denon Receiver, Apple TV, and wireless subwoofer transmitter. Anybody aware of interference issues causing problems with voice commands?