Video & audio freezing intermittently on Hollywood Suite channels only

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
toolcubed
I'm a Senior Contributor
Posts: 537

Video & audio freezing intermittently on Hollywood Suite channels only

Anyone else notice this in the last week? Ignite TV. Intermittent freezing for 2 seconds followed by green pixelation for another 2 seconds before everything returns to normal. Hollywood Suite channels only. All other channels work fine. I’ve tried with the XB6 in gateway mode and bridge mode, as well as with Xi6 tv box wired or wireless…issue persists. I don’t think it’s my connection or equipment because it only happens on these handful of channels.

 

*Added Labels*

-G-
Resident Expert
Resident Expert
Posts: 2,495

Re: Video & audio freezing intermittently on Hollywood Suite channels only

@toolcubed  I have noticed this as well on multiple channels and reported the problem to @CommunityHelps  just before you posted.  It's not a problem with the set-top box or the network/Wi-Fi.  It occurs during encoding.  Any one of a few problems could cause it.  The Ignite TV/Network teams at Rogers need to investigate.

 

I just noticed this with an episode of  The Big Bang Theory.  To reproduce:

 

Issue "The Big Bang Theory" voice command

Go to Episodes / Free and select Season 4/#13

Under Watch Options, select CTV Comedy

Fast forward to the 9:25 mark and wait for the freeze  (There's another freeze at the 25:09 mark)

 

 

You will only be able to reproduce this for a short period of time before this episode re-airs and the on-demand content gets replaced.



toolcubed
I'm a Senior Contributor
Posts: 537

Re: Video & audio freezing intermittently on Hollywood Suite channels only

Thanks for the update. Hopefully the technical teams can find root cause and fix it.
-G-
Resident Expert
Resident Expert
Posts: 2,495

Re: Video & audio freezing intermittently on Hollywood Suite channels only

I noticed things getting REALLY bad last week.

 

One evening, Channel 3 (Global) was glitching badly.  So badly that the program (Late Show with Stephen Colbert) would not even Restart.  I recorded the program and even the recording contained audio/video dropouts.  I reported the problem to @CommunityHelps .

 

Things seemed to get better... then I started getting dropouts again on Stingray Music channels, and the dropouts also reproduced on recordings.  This was definitely a problem in the back-end, not a problem with my Internet link or due to any problem in my home.  I reported the problem to Rogers, it got confirmed, and I got notified (by telephone) that the problem has been fixed.

 

Yesterday and today, the audio dropouts on Stingray have returned.  (Channels 388, 389, 390.  Don't know about other channels.)

 

Has anybody else noticed audio/video intermittent dropouts on any Ignite TV channels, dropouts that also occur in exactly the same place when using Restart, Watch now, or when viewing recorded content?

 

 

Edit: Just want to make it clear that when the problems were reported, Rogers was very quick respond with a fix.  Ignite TV seems to be working normally again for the most part.  However, I don't think that the issue with intermittent A/V dropouts has been entirely fixed and I want to make sure that things don't start trending in the wrong direction again.