Unable to connect Ignite TV service to Plasma TV

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm Here A Lot
Posts: 7

Re: Unable to connect Ignite TV service to Plasma TV

Thanks for the clarification on the converter. It may be a cheap solution to try as I want to avoid shelling out $800 for a new LCD that is still inferior to the plasma.

Highlighted
I'm Here A Lot
Posts: 7

Re: Unable to connect Ignite TV service to Plasma TV

Thanks G. I will call tech support again. On my last call, I did discuss the converter solution and the online tech guy was non-committal but did say he has seen some customers use it. 

Highlighted
Resident Expert
Resident Expert
Posts: 3,495

Re: Unable to connect Ignite TV service to Plasma TV


@A_Fellow_Man wrote: I moved a working LCD screen next to the plasma and hooked the box to the LCD, changed the signal output to 1080i and then 720p but no joy on either when I swapped the HDMI from the LCD to the plasma.

Did you try connecting a working box from another room and the HDMI Cable from that working box to the Plasma (changing the box to 1080i before moving)?  I'm concerned that there could be an issue with the box or port and/or the HDMI cable that is currently connected to the Plasma.  Yes, I realize that the box and cable worked with your LCD. Just trying to cover all the bases.  This is quite strange.  Have you tried 480i just as a test?



Highlighted
I'm Here A Lot
Posts: 7

Re: Unable to connect Ignite TV service to Plasma TV

Hi 57, been a busy week so late in replying. I tried all the combinations. Taking a working box, moving it and the same HDMI cable to the plasma and setting it to a lower output resolution that is permitted on the LCD. I  don't know how to force the output resolution to 480 since it is not an option in settings when the box is connected to the LCD.

Highlighted
Resident Expert
Resident Expert
Posts: 3,495

Re: Unable to connect Ignite TV service to Plasma TV

Thanks for trying. Your plasma should certainly accept 1080i or 720P, so the 480i was just an additional test.  I know where you're coming from with your Plasma comments. I had a 1080P Panasonic Plasma for 7 years but it broke 3 years ago and no one would repair it. I was therefore "forced" to get a 4K LCD, but after optimizing it I was very pleased.  It had more details than my 1080P plasma and even the black levels were as good after proper optimization:

 

https://www.digitalhome.ca/threads/faq-what-you-need-to-do-to-your-new-hdtv.76161/

 

Today's TVs are not as bad out of the box as they were 10-15 years ago, however, they still benefit from a proper optimization.   I even optimized several Pioneer Plasmas similar to yours when they first came out, however, at 768P, they are not able to provide the details that a new 4K TV can deliver.  I optimized home theatres for clients for 10 years.  Good luck with whatever you decide to do next.