Switched to Ignite Internet from Bell and can't see NAS

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
I've Been Here Awhile
Posts: 4

Switched to Ignite Internet from Bell and can't see NAS



I had issues with Bell Internet in my house and ultimately had to make the decision to jump ship.  I have a home office with a port extender, 2 desktops and 2 network attached storage.  All worked perfectly fine and well UNTIL the roger's internet went live.  Now, none of our computers on the network can see the NAS.  Rogers Support is saying it's an operating system issue that I don't understand if nothing has changed other than our internet provider. 

I've googled it and tried many different things including TCP IP settings, ensuring Network Discovery is turned on and I've rebooted everything several times.  No matter what it says it can't find my NAS despite all being plugged in the same port extender the exact same way it was with Bell. 


*** Edited Labels ***

Resident Expert
Resident Expert
Posts: 7,066

Re: Switched to Ignite Internet from Bell and can't see NAS

@kerrcampagna what modem model do you currently have? There are a range of possibilities.  The black or white Hitron modems will have a product sticker on the back of the modem indicating what model it is.  That will either be a CGN3xxxxx or CODA-4582 U version, or, if you have an XB6 modem, the model info will be found on the bottom of the modem.  That will indicate either an Arris or Technicolor modem.


Is the modem running in Gateway (modem plus router) mode, or, are you running the modem in Bridge modem with a router behind it?


Thinking aloud here, you might have to consider buying a router to provide the capability that you need for the NAS.  The modem would run in Bridge mode with the router behind it, running your internal network. 


When you say "port extender", does that mean a switch of some type such as a gigabit switch to provide additional ports?

I've Been Here Awhile
Posts: 4

Re: Switched to Ignite Internet from Bell and can't see NAS

@Datalink  It's an all black modem and the sticker is on the bottom and doesn't seem to list any specific manufacturer.  I have not added an additional router so I'm guessing it's set up as Gateway. 

I run a Cat 5 from the modem to a D-Link port extender that then connects to the 2 NAS, a printer and 2 desktops.  


I never thought of adding a new router but makes sense if the Rogers modem is the issue this would by pass I'm assuming meanign the Rogers modem simply supplies the internet and the modem runs the network? 

Resident Expert
Resident Expert
Posts: 7,066

Re: Switched to Ignite Internet from Bell and can't see NAS

@kerrcampagna can you have a look at the images and let me know what modem you have.  I'm assuming that it might be a Hitron CGN3 variety at this point.  


Here's the CGN3 modem:




There should be a product sticker on the back of the modem indicating CGN3xxxxx.  


Here's the new XB6 modem, which is either an Arris or Technicolor modem, as indicated by the product sticker on the bottom of the modem:




When you say port extender, do you mean something like this:




Which is a ethernet switch, either 100 Mb/s or gigabit capable.


If you go the route of buying a router, then yes, the modem in Bridge mode is simply a bridge device between the router and the external Cable Modem Termination System (CMTS).  


If you were to log into the modem and restrict the LAN IP range, running from to something like, turn off both wifi networks (2.4 and 5 Ghz) and then reboot the modem, after the reboot you should be able to ping each address, from up to,ignoring the pc's address, in order to ping the NAS.  I'm trying to think of a way where you determine whether or not the pc can actually find the NAS when you don't know their IP addresses happen to be.  Pinging a restricted range of addresses should confirm that the pc can actually ping the NAS.  After that, its  question of why can't the pc use the NAS with the current modem in place.  


Another way to do this might be to load WhoIsConnectedSniffer, from nirsoft.net, and run that program.  It will show the various devices on the network when the modem uses ARP requests to determine what device is connected to the modem.  Or at least, that is what should happen.  You would also have to load WinPcap which is getting rather long in the tooth these days;








You might also be able to run NpCap instead and load that in a WinPcap compatibility mode:




If you ran WhoIsConnectedSniffer, you should be able to determine the IP addresses of the NAS and go from there.



@Gdkitty might have some ideas for this problem as well......


I've Been Here Awhile
Posts: 4

Re: Switched to Ignite Internet from Bell and can't see NAS



Based on all that info I have the Arris XB6 Modem.  


And yes the port extender from the staples URL is exactly what I have, even that specific brand but I have 7 ports. 


I'll try what you say below from the parts I can understand :).  I think I'll try the router option and put it in 


Thanks for your help. 



Resident Expert
Resident Expert
Posts: 7,066

Re: Switched to Ignite Internet from Bell and can't see NAS

@kerrcampagna perhaps @Gdkitty can provide some assistance.  I believe that he has the same modem.  


If, at the end of the day you need to go down the router path, I'd recommend Asus routers, even with their foibles.  Every router manufacturer is guilty in terms of previous security issues so, in that respect I consider them to be all in the same boat.  Asus definitely provides updates for their routers and there is the option of running Merlin's Asuswrt, which is a modified/enhanced/corrected version of the original Asus firmware.  Here's  a couple of links for Merlin's firmware.  








Personal opinion, don't do anything until @Gdkitty can get back to you.  Next step is to call tech support to ask for the Technicolor XB6, with the idea in mind that swapping the modem models might just resolve the situation.  The Arris XB6 is an Intel Puma 7 chipset modem.  The Technicolor XB6 is a Broadcom BCM-3390 chipset modem.  They are worlds apart and the Technicolor XB6 should be the better choice, if one has a choice to make.  Its possible that you might not have any issues with a Technicolor XB6 in place.  No guarantees, but, swapping modems shouldn't cost anything.  


After all of that, then its time to consider buying a router.  Don't spend any money unless and until its absolutely necessary .......

I've Been Here Awhile
Posts: 4

Re: Switched to Ignite Internet from Bell and can't see NAS

Ok thanks I'll wait.  As I was actually about to walk out the door my husband's computer finally saw the shared drive but my laptop and desktop don't so I'm even more confused than ever. All are on Windows 10 with no change in settings. 😑

Resident Expert
Resident Expert
Posts: 1,663

Re: Switched to Ignite Internet from Bell and can't see NAS

@kerrcampagna  Do you remember how you had the network settings configured on your NAS devices?  Do they get their network addresses dynamically assigned using DHCP or did you configure static IP addresses?


Bell's default setup assigns 192.168.2.xxx addresses to the LAN segment and I wonder if your NAS boxes are still using old network addresses and if that's why you cannot communicate with them anymore after switching to Rogers.


If the NAS devices are configured through DHCP, try unplugging their network cable and then plug it back in again.  When the NAS reconnects to the network, it should be reachable again.


If the NAS devices are configured with a static IP address, you'll need to reconfigure them so that the network portion of their IP address matches the current LAN settings.  If the NAS devices are configured through a web UI, you'll need to temporarily configure your computer with a static IP address of so that you can communicate with them.

Resident Expert
Resident Expert
Posts: 14,280

Re: Switched to Ignite Internet from Bell and can't see NAS

First thoughts..
The switch, shouldnt effect it at all.
My NAS, any many other devices are behind  various switches, including one of those Dlink ones, so that part should be perfectly fine.

I am almost wondering.. if its a setting on the NAS?
If they are not set to DHCP.. and locked into another IP range or something similar?
That they are trying or are set to a specific network address, which the rogers setup now is using a different range.

That would be my first spot to look.
If there is a way with the NAS, to do a soft reset.. that would reset the network settings, but not the contents.

A mapped drive, depending  on how you were access it, same thing may be maping to a different address?

I am only the early Aris modem revision.. and again can access my NAS just fine via its network name, as well as can access my shares on other PCs on the network.

I've Been Around
Posts: 1

Re: Switched to Ignite Internet from Bell and can't see NAS

Good Day:

     We have a D-Link 320l NAS with twin 1 TB drives set on RAID 1.  It was using a Static IP address on our old network, to allow us to use a shortcut to access it.  Since Ignite was installed, two weeks ago, we can no longer access the NAS, or the data we have on it.

     I have called the nice folks at the Ignite Concierge several times to ask them to send someone to resolve the issue of 'NAS was accessible on the legacy network, but no longer on Ignite'.  I have spent several 'Help Desk' hours on the phone, plugging the NAS directly into the Ignite modem, rebooting everything several times ect, ect, ect….  This evening I was trying to convince Rogers to send a tech out to help resolve the issue and the Concierge Manager was relaying information to me, for over an hour, from the Technical Department.  In the end I was told that:

- The Ignite Platform is not compatible with any NAS

- I would not be allowed to revert back to the old platform to regain access to my NAS

- Supporting NAS is not part of the plan for the Ignite Platfom....


I am bewildered by this answer, how can a 'new' platform not have the architecture to support independent storage of data behind your firewall?


I have limited knowledge of networking and need someone to help me regain access to this data.  Can you help us please?